Montag, 18. Dezember 2017, 09:37 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-9 von insgesamt 9.

Donnerstag, 10. April 2008, 22:04

Forenbeitrag von: »betamax«

RE: Performance mit NFS

So und nun kann ich etwas Entwarnung geben bezgl. der Performance. Ich habe nach wie vor 2x NAS-2000 wobei auf einem Rsync als Daemon gestartet ist und auf dem anderen mit RSync als Client, die Daten gezogen werden. Ich habe mit den Parametern rumgespielt und Kompression abgeschaltet (OK, das war mein Fehler, hatte einfach etwas zuwenig angepasst bei den Parametern, von meiner alten Serverlösung). Die im Forum bereits beschriebenen Auffälligkeiten beim NFS Zugriff kann ich aber auch weiterhin be...

Mittwoch, 9. April 2008, 19:40

Forenbeitrag von: »betamax«

Weitere Repos?

Hiho, nur mal so in die Runde fragend: Gibt es eigentlich noch weitere Repos als jenes unter hier ? OK 1. Ich habe noch nicht gegoogled 2. Im Forum hier war recht wenig dazu zu finden Aber vielleicht hat ja der ein oder andere einen Hinweis. thx

Mittwoch, 9. April 2008, 19:33

Forenbeitrag von: »betamax«

RE: Performance mit NFS

Zitat Original von OnkelTom Hallo Zusammen, ich habe jetzt schon einiges gelesen wegen Performance des NAS, aber immer geht der Thread wieder ohne Ergebnis zu Ende. Momentan habe ich das Problem, dass ich meine Dreambox via NFS in mein NAS-1000 mounte und von dort aus via rsync eine Sicherung der dort aufgenommenen Filme anstosse. Dabei habe ich Transferraten von ca. 1,5MB/s. Kopiere ich vom NAS mit meiner Linux-Kiste Dateien herunter, dann bekomme ich mittels Samba ca. 2MB/s und mit NFS auch c...

Montag, 7. April 2008, 20:20

Forenbeitrag von: »betamax«

RE: Bootloader nicht mehr erreichbar

Sorry für die späte Antwort, aber ich hatte das Thema erstmal verschoben gehabt, da ich die eine NAS zurückgegeben hatte (war noch ein kleiner anderer Defekt) Heute ist die Ersatz NAS angekommen, und das flashen ging nun einwandfrei (hatte aber schlauerweise diesmal nur Ramdisk und Application geflashed und damit das MAC Problem umgangen)

Samstag, 22. März 2008, 16:43

Forenbeitrag von: »betamax«

RE: Passwd f. Admin Oberfläche

OK, das Problem habe ich gelöst. Habe die Festplatte in einen PC gehängt und einfach neu formatiert (zumindest die Syspartition). Danach ist zwar alles weg, macht aber nichts, waren ja noch keine Daten drauf. Allerdings erreiche ich den Bootloader immer noch nicht über 192.168.2.71 Eigentlich dürfte dann das ganze System doch nicht booten, oder? mfg kai

Samstag, 22. März 2008, 15:48

Forenbeitrag von: »betamax«

RE: Bootloader nicht mehr erreichbar

Noch ein Nachtrag: Auf der Mailingliste habe ich gelesen, das man aufgrund eines Fehlerhaften VCTL Image wohl nicht korrekt ist. Leider erlaubt mir googlemail nicht zu der Mailingliste zu schreiben, daher versuche ich es hier nochmal: Wo bekomme ich denn das VCTL Image her? Es gibt zwar Anleitungen, diese aus dem laufenden Betrieb zu extrahieren (cat /dev/mtd4 > VCTL.bin) aber das dürfte dann ja wohl auch fehlerhaft sein, oder habe ich das falsch verstanden?

Samstag, 22. März 2008, 14:01

Forenbeitrag von: »betamax«

RE: Bootloader nicht mehr erreichbar

Nachtrag: Ich habe jetzt mal die 2. NAS-2000 gestartet (gleiche Firmware) und siehe da, da ist der Bootloader zu erreichen. Bringt mich allerdings auch nicht so richtig weiter, weil ich zwar den Punkt 6 auswählen (MAC ) aber wenn ich diesen Punkt auswähle, dann kommt halt nur die Meldung: entry num a7457df2 und dann wieder das menu. Kann irgendjemand mir mal erklären, wo denn nun die MAC Adresse geändert werden kann? mfg kai

Samstag, 22. März 2008, 12:07

Forenbeitrag von: »betamax«

Bootloader nicht mehr erreichbar bzw. wie ändere ich die MAC

OK, nachdem ich mein NAS-2000 erfolgreich mit tinky-2_3_2-mu-02.2 geflashed habe, komme ich nicht mehr in den Bootloader rein. Hintergrund ist der, das ich eigentlich die MAC ändern will, da ich 2x NAS-2000 hier stehen habe, und bei identischen MACs es ja zwangsläufig zu ungewünschten Nebeneffekten kommen müsste. btw. Warum wird denn eigentlich die MAC Adresse geändert? Die eingebaute NIC müsste doch eigentlich eine fest eingebrannte MAC haben. Ich verstehe den Sinn da nicht so ganz, in der Firm...

Samstag, 22. März 2008, 11:55

Forenbeitrag von: »betamax«

Passwd f. Admin Oberfläche

Hiho, nachdem ich meine NAS-2000 (tinky-2_3_2-mu-02.2) resettet habe, ist kein Anmelden an der Weboberfläche mehr möglich. Fehlermeldung: Invalid Username or Password, please try again. Eigentlich ja eine klare Aussage, nur wenn es den User admin nicht mehr geben sollte, wie richte ich ihn dann neu ein? SSH Zugriff funktioniert. Oder ist es möglich das Passwort für den admin auf der Konsole zurückzusetzen? mfg kai