Freitag, 22. Juni 2018, 18:42 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-12 von insgesamt 12.

Dienstag, 17. Mai 2011, 00:47

Forenbeitrag von: »mart360«

Need some firmwares for a bricked MRT NAS R-200

Ive just had a reply from MRT, with the latest firmware Mart

Sonntag, 15. Mai 2011, 00:31

Forenbeitrag von: »mart360«

Need some firmwares for a bricked MRT NAS R-200

After restoring my bricked MRT NAS R-200 unit, the firmware i have is for a single drive unit MRT no longer have firmwares for download, so im a bit stumped.. Tried all the links from here, but there out of date If anyone has the MRT NAS R-200 firmware, or the dual nas firmware, any chance i could have a look, it may be that now the unit id debricked, these firmwares may run cheers Mart

Samstag, 14. Mai 2011, 20:41

Forenbeitrag von: »mart360«

Newbie :), with a bricked MRT NAS R200

OK this firmware is not going to be suitable, as its a single drive.. back on the hunt for a dual drive firmware Mart

Samstag, 14. Mai 2011, 15:41

Forenbeitrag von: »mart360«

Newbie :), with a bricked MRT NAS R200

OK screendumps This is the frmware & OS i believe it should have This is what it has now Just going to install a hard drive and see if it plays ball One more question, is it an MRT box or an icybox now ? Mart

Samstag, 14. Mai 2011, 14:27

Forenbeitrag von: »mart360«

Newbie :), with a bricked MRT NAS R200

I have a NAS It can connect to the ip addy 169.254.0.1 asks for & accepts the password its an icybox nas (i dont think it is, but.....) not the right one mind, but its a start screen dumps shortly

Samstag, 14. Mai 2011, 14:24

Forenbeitrag von: »mart360«

Newbie :), with a bricked MRT NAS R200

We move on... nothing ventured nothing gained did some digging and found the loader was linked to "patriot" devices.. some judicious googling later gave me some firmwares.. i tried one... it installed, this is the dump Boot Loader [LOADER32 1.20e] Press <ESC> to enter extra mode -==================================- SB PCI reg 0x48 = 00078006 GPIO18 = 0 Active to LAN Disk. CPU ID: 0x0 Default MAC: 00:B3:F6:00:56:03 Initialize MAC & PHY...OK. Default IP: 169.254.0.1 <Enter> or <New IP> or wait 1 S...

Samstag, 14. Mai 2011, 12:59

Forenbeitrag von: »mart360«

Newbie :), with a bricked MRT NAS R200

where would i find the bootloader chip? i have some piccys of the board if that would help Mart

Samstag, 14. Mai 2011, 12:57

Forenbeitrag von: »mart360«

Newbie :), with a bricked MRT NAS R200

Hi, thanks for the reply I managed to get a tftp programme to sort of speak to the unit, but it kept reporting wrong size kernal, and wouldnt play ball MRT / Sumvision who make / distribute the unt, dont repond to requests for replacement fimware, so i'm a bit stuck down that avenue... I could try to dump an alternate os on it and see if that worked oh well Mart

Freitag, 13. Mai 2011, 23:35

Forenbeitrag von: »mart360«

Newbie :), with a bricked MRT NAS R200

This is what i getr from the NAS -==================================- Boot Loader [LOADER32 1.20e] Press <ESC> to enter extra mode -==================================- SB PCI reg 0x48 = 00078006 GPIO18 = 0 Active to LAN Disk. CPU ID: 0x0 Default MAC: 00:B3:F6:00:56:03 Initialize MAC & PHY...OK. Default IP: 169.254.0.1 <Enter> or <New IP> or wait 1 Seconds: Enter tftps upload mode: but i dont know what to do now, the keyboard is inactive within putty Mart

Freitag, 13. Mai 2011, 23:04

Forenbeitrag von: »mart360«

Newbie :), with a bricked MRT NAS R200

We have interface found out the problem was the connection speed between the NAS and the Jtag/pc the unbricking guide says use 19200 8 1 , and i needed to use 15200 8 1 so now i can speak to the NAS, but it just asks for a tftps upload mode, and i'm stuck nothing i do will make it do anything, ctrl+c dosent work, nor do any other keys any ideas? im guessing i need to put a bootloader on Mart

Freitag, 13. Mai 2011, 21:54

Forenbeitrag von: »mart360«

Newbie :), with a bricked MRT NAS R200

Well ive followed the unbricking guide with no success Ive connected the lead as follows FT232R - Black pin 1 Nothing pin 2 Brown Pin 3 Yellow Pin 4 I have left the Vcc pin free I set up putty, turned on the NAs, and get 3 lines of garbage and nothing else ive tried swapping pins 3 & 4 but that gives nothing from putty Ive also noticed that the small led on the NAS motherboard used to flash red green red, but now it just flashes red there was another 6 pin jumper on the motherboard, so i tried t...

Freitag, 13. Mai 2011, 18:49

Forenbeitrag von: »mart360«

Newbie :), with a bricked MRT NAS R200

Hi, first post , so i,ll try to give as much info as possible Just picked up a NAS unit, which by googling, i have identified it as an MRT NAS R200. It was given to me as bricked, so i'm under no assumptions its an easy fix :# The motherboard is identified as G5A520A23A2 The unit powers up, with the power light lit, and the access light blinking when connected to my network The original owner has said that the unit worked fine, but when he tried to reflash to install a squeezebox server it went ...