Montag, 24. September 2018, 02:08 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-15 von insgesamt 15.

Sonntag, 20. Juni 2010, 00:05

Forenbeitrag von: »csystem«

Dual SATA NAS - unbricking issue - kernel image not found !!

Hi HWguru I have try the user : root and is not request me for password and i have the next : '' BusyBox v1.000-rc3 (2008.05.16.07:25+0000) Built-in shall (ash) Enter 'help' for a list of built-in commants. '' And i try also user : admin password : admin and i have the same result How to find the next menu telnet ? ( as before intall the new firmware G5S50033B34 ) Boot Menu ==================================================================== 1: Start the Kernel Code 2: List Image 3: Delete Image...

Mittwoch, 16. Juni 2010, 01:33

Forenbeitrag von: »csystem«

Dual SATA NAS - unbricking issue - kernel image not found !!

Hi I have the same problems , and up load the file to suject the HWguru (firmware version G5S50033B34 with the MAC address 7AB4F50016B3 - Downlaod Link ). After that all is work ok . But if call the telnet connection is need the user name and password . Who is the correct ?. Is very inportand to have the Boot Menu Again Thanks VASSILIS

Donnerstag, 26. März 2009, 01:27

Forenbeitrag von: »csystem«

MRT DUAL-NAS unbricking problems

Hello HWguru The last month is not have more free time and is not try nothing , aslo I made one board with Buffer but is not finish for the same reason . I have read the last information to send me , the system to work is with Buffer or not ? is possible to send same photo for the modification to made and you have possitive solution ?. I try and this time , and after if would like send you the board , is one good problem for ... Vassilis Csystem

Samstag, 24. Januar 2009, 01:56

Forenbeitrag von: »csystem«

MRT DUAL-NAS unbricking problems

Dear HWguru I have try all but the same rusalt . Maby is better to try with the buffer as to tell me , Please informed about the correct connetion on the JTAG port for the NAS MRT dual HDD . And the spesification of the SL 3316-6 . I have see the drawing of the kuzito , i use all cable to connect the Jtag on the motherboard ? . Vassilis Csystem

Freitag, 16. Januar 2009, 00:42

Forenbeitrag von: »csystem«

MRT DUAL-NAS unbricking problems

Hi HWguru Please looking the picture to send you . About the ''system crashed' , the system is not finish the firmware update thru the LAN , and after connect with telnet and also is not finish good , Vassilis Csystem

Dienstag, 30. Dezember 2008, 23:28

Forenbeitrag von: »csystem«

MRT DUAL-NAS unbricking problems

Hi Hwguru I test all with other PC , ( not PC 486) but with laptop 586 , but the result is the same . I give you same inforamtion if you help . With the NAS 2000 Flash Tools 1.0.4.191 , Try to test LED cable 1 all led is on ok , with the test Cable 2 If test the led TMS all led is OFF , is test led TCK the led TMS is ON , if test the led TDI the led TCK is ON . All this hapen and with the first PC. Vassilis csystem

Dienstag, 30. Dezember 2008, 20:30

Forenbeitrag von: »csystem«

MRT DUAL-NAS unbricking problems

Hi Hwguru I try with the small cable 12 cm , but nothing , the report to send you is after to cut the cable. I have one old PC 486 , I try now with this PC . Vassilis Csystem

Dienstag, 30. Dezember 2008, 16:55

Forenbeitrag von: »csystem«

MRT DUAL-NAS unbricking problems

Hi Hwguru You have some good idea ? Vassilis csystem

Dienstag, 23. Dezember 2008, 10:59

Forenbeitrag von: »csystem«

MRT DUAL-NAS unbricking problems

Hi Hwguru I work this JTAG with out buffer Link About the connection I have try all this . VASSILIS csystem

Montag, 22. Dezember 2008, 21:38

Forenbeitrag von: »csystem«

MRT DUAL-NAS unbricking problems

Hi Hwguru The answer is negative , all is the same ,look the report . With power ON NAS the report is the next Testing cabletype 1 JTAG-IDCODE: 0x00000bc1 - not OK Expected: 0x00526fa1 Bypass-test: 0xaaab5554 - OK Testing cabletype 2 JTAG-IDCODE: 0xffffffff - not OK Expected: 0x00526fa1 Bypass-test: 0xffffffff - not OK Expected: 0xaaab5554 Error: - No cable detected - Testdevice not connected Some errors detected! With power OFF NAS the report is the next Testing cabletype 1 JTAG-IDCODE: 0xfffff...

Montag, 22. Dezember 2008, 14:56

Forenbeitrag von: »csystem«

MRT DUAL-NAS unbricking problems

Hi Hwguru The fist time to test is us the resistor 100 ohm after change this to 1k ,I install again the 100ohm . The loopback/shortplug test work is ok . I cut lenght of the cable to connect the LPT connector and NAS connector . I reminred you use the JTAG with out Buffer . And the cable is ONE . I send you the answer about this test . VASSILIS Csystem

Montag, 22. Dezember 2008, 09:46

Forenbeitrag von: »csystem«

MRT DUAL-NAS unbricking problems

Hi Hwguru I have connect all time the JTAG connector on the NAS , and after push the button power ON position , the next step is to connect the pin 1,2 to the 17 . but no have any other action . The length of cable to connect the LPT connector and JTAG is 60 cm , is dig ? I check two times the circuit of the JATG with any WRONG connections but all is OK . I change also the led resistor from 100 ohm to the 1k ( for the lower dissipation current signal on the LED) Vassilis Csystem

Sonntag, 21. Dezember 2008, 12:56

Forenbeitrag von: »csystem«

MRT DUAL-NAS unbricking problems

Guten Morgen Hwguru I try all step's . Run the NAS flashtols new version and chek the cable with the buttton '' test cable '' all is OK , the ' 'LED test '' is no have any LED on , this is the two step before connect to the NAS . But if connect to the NAS have problem , I show you the repost , At this time the R36 is connect and i connect after the Power and the 1,2 to 17 . I try with the NAS Flash tools old version is the same problem , but the " LED test '' is ON the LED correct . Testing cabl...

Sonntag, 21. Dezember 2008, 01:06

Forenbeitrag von: »csystem«

MRT DUAL-NAS unbricking problems

Hi HWguru I have read the Link to sujest me adout the problem to have with my MRT NAS . I don't try all this time to fix the problem . Because Is not have time to work on this , and I like to know good step by step all the procedure . At now I will try to fix, and I would like to help me on this , is the first time to programing with JTAG . I read more problem in the forum about this subject . And select all item to need .I don't find the Unbricking guide http://mrt.nas-central.org/index.php/The...

Dienstag, 25. März 2008, 20:17

Forenbeitrag von: »csystem«

MRT DUAL-NAS unbricking problems

Hellow I have problem for up date the NAS dual HDD , the system is crash , and disapear . I try to reprograming again as the instution to give the '' HWguru''. The system to request '' Are you sure to program boot y/n '' i select yes , but the connection telnet is down . Meby the PC is go to sleep mode and telnet is disconnect . After that I try to connect again with telnet but is not possible . Ecxisting any solution for this problem ???. Thank you