Samstag, 20. Oktober 2018, 12:57 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-17 von insgesamt 17.

Dienstag, 16. Dezember 2008, 22:56

Forenbeitrag von: »Sousuke«

NAS-2000 Upgrade zum Dual-SATA-NAS

So da bin ich wieder. Hatte die Wochen über leider keine Zeit fürs Modden gehabt. Vllt ändert sich das ja über die Feiertage? Wenn der innere Schweinehund einem wieder mal vom Lernen abhält... So zum aktuellem Status: Der Mod läuft schon seit geraumer Zeit einwandfrei. Jedoch liegt das alles noch im Freien herum. Muss es mal in ein Gehäuse einpacken. Der Schaltplan (EAGLE) wurde geupdatet, sodass es nun etwas einfacher ist, die Platine zu basteln. Die Dateien liegen auf meinem Server abgriffbere...

Freitag, 10. Oktober 2008, 21:02

Forenbeitrag von: »Sousuke«

NAS-2000 Upgrade zum Dual-SATA-NAS

Hi Leute! Wie einige von euch sicherlich schon gelesen haben, bin ich dabei, dem NAS-2000 zwei SATA-Ports zu verpassen. Es ist ein kostengünstiger Upgrade des NAS-2000 (NAS-1000 sollte auch gehen) zu einem Dual-SATA-NAS. Da steckt zwar etwas Tüftelarbeit drin, aber sicherlich lohnenswert, wenn man etwas mehr aus seinem NAS herausholen möchte. Status Der Mod ist prinzipiell fertig und befindet sich derzeit in der Testphase. Bisher verlief es ohne Probleme, es gab keine Lese-/Schreibfehler. Bevor ...

Freitag, 10. Oktober 2008, 20:04

Forenbeitrag von: »Sousuke«

RS232 Port

Hi Leute! In dem nas2000 wiki steht drin, wie man dem NAS ein RS232 Port auf dem Board verpasst. (Funktioniert einwandfrei). Aber ich müsste den Port nach außen ziehen. Ist es möglich, die RS232-Signale über CN6 zu bekommen, wenn U19 mit einem MAX3232 bestückt ist? CU Sousuke

Samstag, 27. September 2008, 01:05

Forenbeitrag von: »Sousuke«

SATA Platte in NAS-2000?

Ah das komplette Datenblatt zum JM20330 hab ich damals nicht gefunden. Hatte bloß eine Kurzbeschreibung dazu gefunden? Wie auch immer, die Info war super, hab den Adapter nun von Hand auf Slave jumpern können! Thx! Allerdings würde ich jedem von meinem Adapter abraten, der auch zwei IDE Geräte an einem IDE Port hängen möchte! Mein Adapter "LogiLink HW-628" ist nicht dafür konzipiert im Slave-Betrieb zu laufen, es gibt keinen einfachen Jumper zum Einstellen des Modus. Stattdessen muss man den bet...

Donnerstag, 25. September 2008, 16:24

Forenbeitrag von: »Sousuke«

SATA Platte in NAS-2000?

Hi HWguru! Zitat von »HWguru« Ich habe den Adapter, der beim NAS2001 mitgeliefert wird, mit einer 120G Seagate 2.5" Momentus 5400.3 Platte an einem NAS1000 (=2000) getestet. Und siehe da - funktioniert problemlos. Hmm wie sieht dein Adapter aus? Ist das n 08/15er IDE/SATA Adapter die man überall bekommen kann? (Foto) Mein Problem ist nämlich folgender: Die normalen Adapter sind dafür gedacht, direkt ins Mobo zu stecken. Somit kann man nur ein (Master) Gerät dran anschließen. Da unser NAS bekannt...

Mittwoch, 17. September 2008, 03:29

Forenbeitrag von: »Sousuke«

SATA Platte in NAS-2000?

Hi HWguru! Yeah danke für die Info und deine Mühe! Genau das was ich wissen wollte. Ok, weiß dann welchen IDE/SATA Adapter ich mir zulegen muss! Hab noch einen anderen Adapter bestellt, was in der gleichen Preisklasse lag. Werde den dann mal unter die Lupe nehmen, Tests durchführen und euch davon berichten. CU Sousuke

Montag, 15. September 2008, 22:31

Forenbeitrag von: »Sousuke«

SATA Platte in NAS-2000?

*Thread aufwühl* @badwater: Was für einen IDE-SATA Wandler hast du damals genommen? Kannste schaun was fürn Chipsatz drauf sitzt? Man könnte vllt über diesen Weg rausfinden, welche Converter gut sind und welche nicht! CU Sousuke

Montag, 15. September 2008, 21:53

Forenbeitrag von: »Sousuke«

Power-Knopf Daemon für NAS'es mit Debian.

@kleiner_muc: Hehe, meiner existierte seit Ende Mai auch schon. Aber hab's erstmal hier lokal getestet, bevor ich ihn in die freie Wildnis lasse. Denke dass die meisten Debian-User sowieso selber nen Daemon schreiben koennen. Der wohl einfachste Weg wäre gewesen, das kleine Tool ausm Wiki nehmen und in den Init-Skript reinpacken.

Montag, 15. September 2008, 19:01

Forenbeitrag von: »Sousuke«

Power-Knopf Daemon für NAS'es mit Debian.

Hi HWguru, kein Prob. Trage immer wieder gerne was zur Community bei. Hab mich bloß gewundert, warum es immer noch kein Daemon dafür gibt? Klar könnt ihrs in eurem Download Bereich reinstellen, bevor meine DSL/Leitung wiedern Geist aufgibt. Und komme im Moment einfach nicht dazu, meine Sachen auf meiner richtigen Homepage onlinezustellen... Kann auch gerne nen Wiki-Eintrag verfassen! Am besten nen neuen Artikel erstellen? Oder einfach ins "Debian linux installation - hdd booted" hinzufügen? CU S...

Montag, 15. September 2008, 18:43

Forenbeitrag von: »Sousuke«

Alternative zu NAS2001?

Ufff, dass Raidsonic sich das Leben so leicht machen würde, hätt ich nicht gedacht. Dachte für DEN Aufpreis wäre ein gescheiter neuer SATA-Controller drin gewesen. Naja... Ja dass man schonmal probiert hat mit SATA-IDE-Convertern zu arbeiten habe ich gesehn. Diesen Topic meintest du bestimmt, oder? Das Ergebnis sah jedoch nicht vielversprechend aus? Auf jeden Fall wäre n Versuch allemal wert! Zum NAS4220. Habe irgendwo mal gelesen, das System sei nicht so robust wie der 2000er? Werd auf jeden Fa...

Montag, 15. September 2008, 17:48

Forenbeitrag von: »Sousuke«

Alternative zu NAS2001?

Hi Leute! Ich bin im Moment auf der Suche nach nem neuem NAS den ich modden kann. Mir schwebte eigentlich der NAS2001 (SATA ist wichtig!) durch den Kopf. Die Teile sind IMO sehr robust, auch wenn die CPU Power etwas zu wünschen übrig lässt. Jetzt kommt wieder ein großes aaaaaaber 1. Ich brauche unbedingt zwei SATA Ports. 2. Firmware muss modbar sein und Debian-fähig sein. Ohne Deb läuft hier nix, mag die orig. Firmwares nicht. 3. Als cooles Extra-Feature dazu wäre natürlich noch n USB2.0 Port, a...

Montag, 15. September 2008, 17:31

Forenbeitrag von: »Sousuke«

Power-Knopf Daemon für NAS'es mit Debian.

Hi Leute! Hab n kleines Tool für diejenigen, die Debian auf ihrem NAS laufen haben. Es überwacht im Moment den Power-Knopf, und fährt das System runter sobald dieser Knopf betätigt wurde. Quellcode, Binary und De-/Installationsskript, Readme sind dabei: Version 1.0. Feedback ist jederzeit willkommen! Have fun

Dienstag, 15. Juli 2008, 01:17

Forenbeitrag von: »Sousuke«

Datendurchsatz bei HTTPD

Sooo endlich fertig mit meinen Prüfungen - Hab wieder etwas Zeit für die lustigeren Dinge des Lebens Hab mal die Quelltexte angeschaut und bin zu einem Fazit gekommen: Alle problematischen http/ftp-server benutzen sendfile fürs Versenden der Daten, was in aller Regel einen Performanceschub bringen soll. Scheinbar isses in unserem Kernel schlecht oder gar falsch implementiert. mE führen alle NAS-Performanceprobleme hierauf zurück. Mit anderen Worten... so lange das Problem in den NAS-Kerneln nich...

Freitag, 27. Juni 2008, 15:18

Forenbeitrag von: »Sousuke«

Datendurchsatz bei HTTPD

Thx für den Hinweis snoopy! Wusste net dass es den Patch für thttpd gab. use_sendfile bei mir per Default nicht gesetzt gewesen. Aber denke nicht dass der Patch nötig ist, weil gerade thttpd keine Probleme mit dem NAS hat. Da gehts ja einwandfrei. (Hab thttpd v2.3beta1) Sousuke

Freitag, 27. Juni 2008, 14:38

Forenbeitrag von: »Sousuke«

Datendurchsatz bei HTTPD

Sodele da bin ich wieder! Habe nochmal nen Tag verbraten um Tests durchzuführen und bin auf seeehr eigenartige Ergebnisse gekommen. (Hab alle Tests an 2 unterschiedlichen Uni-Leitungen getestet.) Als HTTP Server wurden micro-httpd, mini-httpd, lighhttpd, apache2 (prefork & worker) und thttpd getestet. Erstaunlicherweise gingen alle (außer thttpd) nicht. Habe mit wireshark die Packets analysiert und hab zu 90% fehlerhafte Übertragungen gefunden. 1. Die Frame Pakete hatten völlig falsche Größen ge...

Mittwoch, 25. Juni 2008, 17:24

Forenbeitrag von: »Sousuke«

Datendurchsatz bei HTTPD

Hi HWguru! Doch die Suchfunktion hatte ich tatsächlich schon benutzt und den besagten Thread gefunden. Aber die Lösung verschaffte hier keine Abhilfe (für HTTPD), daher schloß ich daraus, das Problem ist ein anderer. Ok FTP Übertragungsraten sind seltsamerweise wieder vollkommen ok, sogar ohne Patch. Seltsam... könnte schwören dass es vorher langsamer war! Oder war ich besoffen? Egal, hauptsache Problem ist weg. Dennoch bleibt das eigentliche Problem bestehen. Der HTTP-Server ist nach wie vor la...

Mittwoch, 25. Juni 2008, 12:27

Forenbeitrag von: »Sousuke«

Datendurchsatz bei HTTPD

Hi Leute! Ich habe hier ein kleines Problem mit meinem NAS-2000. Darauf läuft seit je und eh Debian drauf und es läuft einfach wie geschmiert. Vor kurzem hab ich meine Server-Box abgelöst, und der HTTP-Server läuft nun aufm NAS. Doch leider ist die maximale Datenrate etwas bescheiden: 7kb/s. Dabei könnte die 1MBit Uploadleitung mehr vertragen! Habe einige Tests durchgeführt und bin zu einem seltsamen Ergebnis gekommen: 1. Zugriff auf den HTTP-Server vom internem Netzwerk aus: Volle 100MBit, ok! ...