Samstag, 17. November 2018, 20:37 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-10 von insgesamt 10.

Freitag, 14. März 2014, 15:42

Forenbeitrag von: »t3ch42«

Experiences so far using other open-wrt sources on MZK-NAS02SG

Working, just extremely slow sync time. Haven't rebooted but thinking that the problem for not being present after reboot may be a init issue? Not quite sure. root@NAS:/mnt/md0p1# cat /proc/mdstat Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] [multipath] [faulty] md0 : active raid1 sdd[1] sdc[0] 488255360 blocks super 1.2 [2/2] [UU] [>....................] resync = 1.9% (9742144/488255360) finish=42560.6min speed=187K/sec unused devices: <none> root@NAS:/mnt/md0p1# An...

Samstag, 8. März 2014, 04:11

Forenbeitrag von: »t3ch42«

Experiences so far using other open-wrt sources on MZK-NAS02SG

Real quick, I tried to create a mirror RAID using the devices, but it never recognized them. I would think that we should be able to build using either the device or partitions. Granted, I didn't put too much into it the other night. Will check it out this weekend if I can get some time.

Dienstag, 4. März 2014, 14:40

Forenbeitrag von: »t3ch42«

Experiences so far using other open-wrt sources on MZK-NAS02SG

Hey AQUAR, Thought I would add an update on my experiences so far with the source I listed on the other NFS thread since that was getting off topic. As I said, I had no problems installing the mdadm package for the gemini SOC, but I do not have a whole lot to describe. I used a cheap USB hub, non powered, and plugged two WD 500GB Book powered drives in. Don't remember the model are about 5-6 years old I guess. Well, I created 3 partitions on each, 500MB,256GB,and the rest as an extended. I used ...

Montag, 3. März 2014, 14:57

Forenbeitrag von: »t3ch42«

Trouble with nfs server openwrt gemini install nas02sg

The only change I made was to add the architecture entries. These go at the bottom under the other items listed in /etc/opkg.conf arch all 1 arch noarch 1 arch cs351x 10 arch gemini 100 I tried a full replacement, but after finding a few incompatable packages, I figured it was easier for me to just pick and choose from the repository web directly using opkg install http://* I didn't get a chance to run my tests. I thought I had cleared out my hard drives but had some data that I wasn't sure I ha...

Montag, 3. März 2014, 01:05

Forenbeitrag von: »t3ch42«

Trouble with nfs server openwrt gemini install nas02sg

Hey again. The source that I used for the basic install was from the blog, as default. What I found was compatible was http://downloads.openwrt.org/snapshots/t…emini/packages/ I changed the opkg.conf to allow that architecture and I was able to use a few packages from there that weren't in the other source, screen, Sshfs, a few others. I ran into the kernel problem on one or two packages, but I can't remember off hand. There is a mdadm ipkg that I just tried and installed without any errors. I a...

Donnerstag, 27. Februar 2014, 22:10

Forenbeitrag von: »t3ch42«

Trouble with nfs server openwrt gemini install nas02sg

Well, I have been using it somewhat, but only as a less used storage. NFS speeds were preety good copying from my other devices. I calculated it out but can't recall off hand. Much faster than sshfs. I have the device set with an overlay from my hard drive with about 500M available on one and 500M from the other if I need it. I couldn't find many programs that weren't installed already though that were in the default repository. I found those lacking somewhat and used some from the openwrt Gemin...

Montag, 24. Februar 2014, 21:03

Forenbeitrag von: »t3ch42«

Trouble with nfs server openwrt gemini install nas02sg

Yes, was able to get the device running again. I believe the only device that really took a hit was the Ethernet switch. Its an old device (~13 years maybe?), but it caused a complete upset to my network when it bugged out. Nothing was able to communicate from the main router, but I didn't find this out at first due to my multiple WAP points. I kept trying to ping the router, but couldn't get through. I pieced it together and realized what had happened, but had almost resolved myself to a serial...

Montag, 24. Februar 2014, 04:49

Forenbeitrag von: »t3ch42«

Trouble with nfs server openwrt gemini install nas02sg

Hi. Thanks for responding. I was able to figure out the issue with the NFS server. I assumed since it was shown in the web page and it appeared a daemon was running, that it was operating. I did some snooping around in the config directory and found that the server itself was not enabled. Once I changed the 0 to one, started the server, it worked like a champ for about 550 MB of transfer. Then the power dipped during a storm and the entire NAS and some of the network switches and routers stopped...

Sonntag, 23. Februar 2014, 02:47

Forenbeitrag von: »t3ch42«

Trouble with nfs server openwrt gemini install nas02sg

Hi, Im having some troubles with the configuration of the server part. I'm hoping someone may still look here every now and again. I can setup a client on my nas02sg, but cannot see my server from any of my devices in the network. If someone has some input, please help. Most of what occurs is this root@blaalala:~# showmount -e "ip address of mzk-nas02sg with openwrt" clnt_create: RPC: Program not registered root@blaalala:~# and if I try to connect using a mount off of the blaalala machine, it ti...

Freitag, 21. Februar 2014, 16:51

Forenbeitrag von: »t3ch42«

Curiousity - Anyone using OWRT

Hi, just joined. I've been using the openwrt port in my nas02sg for about a year now but for most of the time, it just sat unused because of my other devices were easier to configure (slug, pogoplug-debian,etc) I've been attempting to use it more lately as a secondary backup device but have been limited due to my knowledge of the opkg formats and rsync config. I did manage to install screen from the Gemini packages, but that was among the few that I found compatible with the current install. Tha...