Sonntag, 24. März 2019, 22:46 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren


Suchergebnisse 1-19 von insgesamt 19.

Montag, 22. Juni 2009, 13:41

Forenbeitrag von: »zydoon«

Cron job on Tinky

Hi am using Tinky on my Verbatim Smartdisk Sohonas from here: well, it's working fine, after many tweeks. Now am not able to create cron jobs: - I edited /etc/crontab, - copied it to /system/overlay/data - and edited /system/overlay/savedata.conf adding this line: /etc/crontab:crontab it still doesn't work, any idea

Sonntag, 14. Juni 2009, 13:18

Forenbeitrag von: »zydoon«


Zitat von »HWguru« There is a German post how to activate telnet on the Raidsonic NASs. Normally telnet is activated using inetd. It must be configured to do so (/etc/inetd.conf) and the telnetd binary must be on the box. HWguru Hello HWGuru, always helpful as you are the link mentioned above is not pointing the article you meant, would gimme the right one ? thank you, Zydoon.

Samstag, 13. Juni 2009, 18:58

Forenbeitrag von: »zydoon«

SSH Access

As I cannot access via SSH (Windows/Linux) I'm suspecting the key generation, do you know where can I find'em ? I'll connect my disk via USB and will try to remove'em, reboot and see bye

Samstag, 13. Juni 2009, 18:55

Forenbeitrag von: »zydoon«

activate telnet

Hi, It's been a long time. how can I activate telnet in ThomsShiex's tinky image ?

Montag, 19. Januar 2009, 10:59

Forenbeitrag von: »zydoon«

Did IT :)

Hello again, Thomas changed the NAS's IP address, it's I found it thanx to arping2, you can find it here, and RPM ready for RHEL5 or CentOS is provided by Dag all you have to do is, ping your NAS, when it's alive, get its MAC addr, power it off, start arping2 <MAC>, power it on again, and you'll get the IP Addr. Quellcode 1 2 3 4 5 6 7 8 9 [root@mishket ~]# ping PING ( 56(84) bytes of data. 64 bytes from icmp_seq=1 ttl=64 time=0.75...

Montag, 19. Januar 2009, 09:07

Forenbeitrag von: »zydoon«

what's the redboot's IP

Hi again every bode, I was on vacation. now back to this problem, I prepared a ramdisk with /etc executable to everybody, but now I just can't connect to redboot. It seems not the did Thomas changed it ? someone knows it ? or how to know it ? I have this firmware kind regards, Zydoon.

Mittwoch, 7. Januar 2009, 08:32

Forenbeitrag von: »zydoon«

telnet ok, ftp not accessible, ssh "Bad packet length"

Actually there's is telnet, but ... ftp is not accessible, unless: Quellcode 1 chmod a+x /etc every reboot of the NAS. and PLEASE, can someone show me how to access the default public share via FTP ? If I get SohonasTinky-130608 , the ssh server is not accessible, because of this error: Quellcode 1 2 3 [root@mishket ~]# ssh root@sohonas root@sohonas's password: Disconnecting: Bad packet length 2115447630.

Montag, 5. Januar 2009, 17:14

Forenbeitrag von: »zydoon«

alive again

Hi guys, I finally applied from following HWGuru advice and got my SOHO NAS at alive agin. Thank you HWguru for your help, you really helped me. now, back to the original version means no ssh or telnet and no ipkg. All I need is a descent file service: I want to syncronise mirrors (fedora) via rsync and want to have public shares accessible via NFS and FTP. kind regards, Zydoon.

Montag, 5. Januar 2009, 11:40

Forenbeitrag von: »zydoon«

SOHO NAS original firmware

Actually /system doesn't exist even if I create it, it's deleted upon reboot.

Montag, 5. Januar 2009, 10:47

Forenbeitrag von: »zydoon«


Hi again, and thank you for your patience HWGuru, so ... I might need to reflash my SOHO NAS (Ramdisk, Application) with the disk disconnected ? PS: I mounted /dev/hda1 under /system and still have the "404 not found error", a check on /system/usr/webroot/ and it's empty

Sonntag, 4. Januar 2009, 21:36

Forenbeitrag von: »zydoon«

a loko at what's mounted

hi again, I took a look at what's mounted and here what I have: 3 partitions: Quellcode 1 2 3 4 5 6 7 8 9 10 localhost> fdisk -l Disk /dev/hda: 500.1 GB, 500107862016 bytes 255 heads, 63 sectors/track, 60801 cylinders Units = cylinders of 16065 * 512 = 8225280 bytes Device Boot Start End Blocks Id System /dev/hda1 1 13 104422 83 Linux /dev/hda2 14 60738 487773562+ 83 Linux /dev/hda3 60739 60801 506047+ 82 Linux swap and only /dev/hda1 is mounted under /mnt/IDE1, which is weird: Quellcode 1 2 3 l...

Sonntag, 4. Januar 2009, 20:56

Forenbeitrag von: »zydoon«

regained control on MAC address

Hi again, I applied the VCTL image and regained control over the MAC address, thak you very much. now back to web interface. I got simply, this: Quellcode 1 2 404 Not Found The requested URL '/' was not found on this server. thttpd/2.25b 29dec2003 I will reapply Ramdisk and Application, and w'll see. regards, Zydoon.

Freitag, 2. Januar 2009, 13:59

Forenbeitrag von: »zydoon«

SOHO NAS original firmware

again thank you for your prompt reply here the error: Quellcode 1 2 3 4 5 ... 7: Setting MAC address X:Upgrade Boot Y:Upgrade Kernel => Select: 7 entry num e7d1c5eb and unplug my disk ??? I have to open the box, isn't ?

Freitag, 2. Januar 2009, 12:28

Forenbeitrag von: »zydoon«

SOHO NAS original firmware

Hi, after many attemtps, I succefully took my Verbatim SOHO NAS out of order now I do have a NAS that can boot but with no web interface, no ftp access, only telnet access. I can telnet to redboot, it's seems dirty too, because I cannot change my MAC address. Of course I didn't save my firmware before, so .. can somone provide with the original redboot image ? my NAS is the Verbatim / Smartdisk SOHONAS. kind regards, Zydoon.

Mittwoch, 31. Dezember 2008, 10:36

Forenbeitrag von: »zydoon«

Made it

Hi again, I gothered all my courage in two hands and made it through the web interface. am happy but ... cannot connect wia SSH: Quellcode 1 2 3 4 [root@mishket ~]# ssh root@sohonas root@sohonas's password: Disconnecting: Bad packet length 2115447630. [root@mishket ~]# can someone help please ?

Mittwoch, 31. Dezember 2008, 09:40

Forenbeitrag von: »zydoon«

getting better

Hi again, I was able to catch the bootloader ... (I didn't before because there was 3 switches between my PC and the NAS) now I have the SohonasTinky-130608.tar.gz firmware containing: Quellcode 1 2 3 4 5 6 [fzied@mishket sohonas]$ tar tzf SohonasTinky-130608.tar.gz ImageInfo zImage rd.gz hddapp.tgz curconf.tgz isn't safe to upload it via the web interface ? it is said that's it's based on tinky, and my nas is still on the original firmware Kind regards, Zydoon.

Dienstag, 30. Dezember 2008, 15:27

Forenbeitrag von: »zydoon«


thank you for your reply, I tried what's mentioned in the wiki, but withtout success. I cannot catch the bootloader at and not even at (as mentioned here: ???

Samstag, 27. Dezember 2008, 12:54

Forenbeitrag von: »zydoon«

How do I ??

Hi, i have a verbatim/SmartDisk SOHO NAS at version I want to install your firmware ... can you point me to good direction (I don't understand german) kind regards, Zydoon..