Montag, 20. November 2017, 01:27 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 6. Juni 2008, 14:26

[gelöst] Nach Tinky Installation wird immer noch die alte Weboberfläche angezeigt

Da ich mit meinem NAS 2000 ein paar Probleme mit der aktuellen Firmware von Raidsonic gehabt habe (Box war immer wieder nicht erreichbar) habe ich mal gegoogelt und dieses Forum und die Tinky Firmware gefunden und hab natürlich sofort versucht diese aufzuspielen.

Ich habe mit dem ICY Box Flashstart und einem TFTPT Server gestern die tinky-2_3_2-mu-02.2 aufgespielt. Seitdem habe ich in der WEBGUI auch den Punkt Tinky und als Unterpunkt SAVE. Die Systeminformationen zeigen auch das richtige an: Firmware Version 2.3.2-mu-02.2

Allerdings ist die Oberlfäche immer noch die gleiche, allerdings sollte man doch da eine neue haben? Habe dann heute noch versucht den Ramdisk und Application neu aufzuspielen, aber an der Oberfläche verändert sich nichts. Was habe ich da falsch gemacht?

edit: Beim Flashen sind mir keine Daten abhanden gekommen, sogar meine ganzen Benutzer sind noch drin. Muss ich die Platte erst noch komplett platt machen? Außerdem habe ich im Public Ordner jetzt noch nen leeren Ordner namens Tinky

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

2

Freitag, 6. Juni 2008, 15:34

Hallo X-Fire!

Herzlich willkommen bei uns!

Den Effekt kenne ich. Du hast scheinbar alles richtig gemacht nur musst du die Cache des Webbrowsers löschen.

Die Platte brauchst du nicht platt machen! Sei doch froh dass alles da ist :thumbsup: .


lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

3

Freitag, 6. Juni 2008, 17:43

ahhh cool, kurz mitm laptop drauf und es wurde alles richtig angezeigt. wieder zurück an meinen homepc, einmal F5 und schon war es auch da :D Bin davor schon x-mal draufgewesen, aber es hat sich nichts verändert.

Ich wusste auch garnicht, dass man mit dem NAS2000 noch lustige Dinge anstellen kann. muss mich hier erstmal noch schlaulesen.

Aber grad noch so ne Frage zwischenrein.

Wenn ich den HDD-Spindown aktiviere, startet die Festplatte trotzdem immer wieder einmal und die platte ist doch schon recht laut im gegensatz zu meinen anderen Sachen und nachts wenn es leise ist, stört das doch schon. Ist das ein bekanntes Problem? Kann man da etwas dagegen machen?

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

4

Freitag, 6. Juni 2008, 18:00

Hi, bitte neue Fragen in einem neuen Thema stellen, damit unser Forum auch schön übersichtlich bleibt.
Einlesen ist ein sehr guter Vorsatz.

Beim 2000er bleibt die Festplatte aus, wenn man nicht drauf zugreift. Das könnte aber beim 2001er etwas anders sein. Dort ist ja auch die Firmware nicht ganz gleich.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!