Freitag, 15. Dezember 2017, 15:12 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

m-messmer

Anfänger

Beiträge: 6

Wohnort: Schweiz

1

Sonntag, 18. Mai 2008, 16:12

[gelöst] Dual HDD bootloader nicht mehr erreichbar mit telnet

Guten Tag

Ich komme gleich zur Sache. Ich habe das Firmware update verhauen und kann den NAS nicht mehr starten. Ich habe schon an vielen Orten rumgeschaut aber noch nicht die richtige Lösung gefunden. Ich kann mit Telnet noch darauf zugreifen und habe auch so mit einigen Anleitungen versucht die Firmware wider richtig drauf zu laden, aber hat nicht funktioniert. Ich weiss nicht woran es liegt. An meinen schlechten Englischkenntnissen oder sonst was. Wen ich etwas auf den NAS mit telnet lade wird das auch gemacht und ich muss mit Yes bestätigen das er diese richtig installieren soll. Ich warte dann auch meist über 15 Minuten aber es geschieht nichts mehr. Ich weiss dann nichts anderes zu mache als den Stecker zu ziehen, da er auf den Schalter nicht mehr reagiert.

Kann mir da Bitte jemand weiter helfen? Ich habe sonst nichts Schlaues in Deutsch gefunden

Danke im Voraus m-messmer

2

Sonntag, 18. Mai 2008, 16:49

womöglich ist dir der gleiche fehler unterlaufen wie mir heute bei meinem nas-1000. kommt die meldung das keine datei gesendet wurde bzw etwas nicht erreichbar? hast du einen tftp-server laufen, auf deinem pc? denn damit wird die eigentliche firmware/datei versendet. bei tftp-ip mußt dann die ip deines pc´s eingeben.

m-messmer

Anfänger

Beiträge: 6

Wohnort: Schweiz

3

Sonntag, 18. Mai 2008, 19:10

Nei bei mir ist es nicht so. Ich habe eine FTP server auf meinem pc laufen und auch die IP ales eingegben aber wie ich scho gesagt habe die Firmware wurde drauf geladen. Mein FTP server hat dies auch angezeigt. Bei mir ist das Problem das ich nicht weiss was nachher genau machen. Irgendwie arbeiten mein NAS nicht weiter und er bootet nachher immer noch nicht.

4

Sonntag, 18. Mai 2008, 20:44

hm, dann weiß ich auf die schnelle auch nicht weiter, bin da aber selber noch ziemlich unerfahren

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

5

Sonntag, 18. Mai 2008, 21:23

Hallo,
wenn es wirklich ein ftp Server ist, so geht das nicht!

Du brauchst einen tftp server - bitte die Doku lesen und zB diesen Beitrag...

zB den tftpd von tftpd32.jounin.net

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

m-messmer

Anfänger

Beiträge: 6

Wohnort: Schweiz

6

Montag, 19. Mai 2008, 16:57

danke für die schnelle antwort. Ja es ist ein tftp server, ich dachte das ist das selbe :D ich habe auch den tftpd32 den du vorgeschlagen hast herunter geladen aber meine frag ist ja nicht wie ich es drauf bringe sondern eher wie ich es korekt installiere damit der bootloader auch wider von dieser Firmware startet.

m-messmer

Anfänger

Beiträge: 6

Wohnort: Schweiz

7

Montag, 19. Mai 2008, 17:21

Ich glaube ich habe es geschaft das jetzt Telnet auch nicht mehr funktioniert. Ich habe schonmal versucht eine Firmware druaf zu laden und nachher ging es nicht mehr aber nach einger Zeit konnte ich mit Telnet wieder darauf zugreifen. Aber jetzt versuch ich es scho eine ganze Weile und es tut sich nichts. Jetzt gibt es wohl nur noch die Methode mit dem Serielem Kabel.

Wie ich im Beitrag gesehen habe kann man sich dort so ein Kabel bestellen. Nun meine frage würde dieses auch für meinen Dual HDD gehen? ist das ein TTL Kabel? Hat vieleicht jemand ein bild davon damit ich sehen kann ob es gehen würde? denn ich habe einen Anschluss im inneren.

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

8

Dienstag, 20. Mai 2008, 08:08

Ja das stimmt, jetzt bleibt der letzte Versuch mit dem RS232 Kabel.
Entweder ein Handy Kabel umbauen, oder einen RS232/TTL Adapter (3.3V!) besorgen.

Ein Bild vom RS232 Stecker ist im MRT unbricking guide zu finden.
Wobei GND mit GND, und Rx vom NAS mit TX vom PC und umgekehrt zu verbinden ist.
Wenn der Adapter mit Strom versorgt werden muss, ist noch VCC zu verbinden.

Wenn sich dann der Bootloader nicht meldet bleibt nur mehr JTAG. Das ist dort auch sehr schön beschrieben.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

9

Samstag, 14. Juni 2008, 02:14

Hallo liebe Leute!

Bei dem NAS war leider auch der Bootloader überschrieben.
Mit dem JTAG Tool konnte ich den Bootloader wieder programmieren und dann per telnet und tftpd32 die Firmware wie im MRT unbricking guide Guide beschrieben steht, programmieren.

Jetzt pfeift die Kiste wieder!

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!