Wednesday, December 12th 2018, 10:18pm UTC+1

You are not logged in.

  • Login
  • Register

Dear visitor, welcome to NAS Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Xiberger

Beginner

Posts: 10

Location: 82194 Gröbenzell

1

Friday, August 29th 2008, 3:12pm

Noch einmal FTP Upload - Transferrate bricht ein bei vielen Files im Verzeichnis

Hallo liebe Forum'ler,

hier ist ja schon viel diskutiert worden über den langsamen FTP Upload. Mit Hilfe diverser Tuning Maßnahmen klappt der ja jetzt recht ordentlich, bei mir im LAN mit konstanten ca. 260KByte/sek.

Jetzt hab ich grad eine komplette DVD aufs NAS gestellt, hat eigentlich ohne Probleme funktioniert, egal ob große oder kleine Dateien.

NUR - um zum Problem zu kommen - beim einzigen Verzeichnis mit 117 Dateien ist der Upload nach 73 Dateien eingebrochen - Geschwindigkeit runter von 260KByte auf 10, 5, 2 KByte/s, dann hab ich abgebrochen. Das Verzeichnis hat 117 Dateien mit insgesamt 55 MB.
Ein Restart der Icybox hat keine Verbesserung gebracht, sehr wohl aber der Upload der Dateien #73 - 117 in einem neuen extra Verzeichnis -> keine Probleme mehr.

Habt Ihr eine Idee, woran das liegen könnten ? Gibts da irgendwelche geheimen Einstellungen, die ich noch setzen muss?
Habt Ihr ähnliche Erfahrungen gemacht ?

Meine Konfiguration:
- WinXP, Firefox 2.0.0.16, FireFTP aktuelleste Version
- NAS Icybox NAS2001, Firmware noch 2.3.2.IB.2.RS.2, mit den Forums-smb.conf und proftpd.conf im do-it Verzeichnis

Für Tipps bin ich dankbar !

Viele Grüße
Stefan

HWguru

NAS2000-Team

Posts: 1,001

Location: Wien

2

Monday, September 1st 2008, 12:18pm

RE: Noch einmal FTP Upload - Transferrate bricht ein bei vielen Files im Verzeichnis

Habt Ihr eine Idee, woran das liegen könnten ? Gibts da irgendwelche geheimen Einstellungen, die ich noch setzen muss?
Habt Ihr ähnliche Erfahrungen gemacht ?

Hi, wir halten nichts geheim ;). Also mir sind (noch) keine weiteren Einstellungen bekannt.

Ich muss das mal testen ob das bei mir auch auftritt.

Bleibt der Transfer dann langsam, oder erholt er sich wieder?
Passiert das lokal im Netz auch?

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

Xiberger

Beginner

Posts: 10

Location: 82194 Gröbenzell

3

Monday, September 1st 2008, 2:49pm

Leider nicht mehr reproduzierbarl...

Servus HWGuru,
ich zieh meinen Beitrag zurück - habs jetzt noch einmal probiert, um Dir nähere Infos zum Verlauf der Transferraten geben zu können, und kann's nicht mehr reproduzieren... jetzt flutschen auch die Dateien 73-x mit den gewohnten 250KByte/s, ohne Auffälligkeiten... auch die anderen Probleme (konnte das Verzeichnis mit 73 Dateien nicht mehr mit ls ansprechen geschweige denn löschen) sind auf einmal weg. Naja, da scheint das NAS Kastl grad einen schlechten Tag gehabt zu haben... ?!?!

Sorry, falls ich Aufwand generiert haben sollte... ich würde mich melden, wenn das Problem wieder auftritt, bis dahin kann der Thread geschlossen werden...

Viele Grüße,
Stefan