Freitag, 24. November 2017, 23:18 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

1

Samstag, 17. Januar 2009, 11:35

Neue inoffizielle Versionen von Twonkymedia: Release Infos

Hallo Liebe Twonkymedia User!

Ich habe zufällig im Twonkymedia Forum einen Link auf eine inoffizielle 5er Version 5.0.46 gefunden.

Das Paket zB per Winrar direkt auf das NAS ziehen. Der Ordner muss twonkymedia heißen.
Weitere Dokumentation wie Changelog und Installationstipps sind enthalten - bitte lesen!
Ob das Ding besser ist oder nicht kann ich euch nicht beantworten, weil ich es selber nicht verwende.

Wer es über die Kommandozeile starten will, für den habe ich das Startupskript [attach]193[/attach] angepasst.

Die alte Version brauch man nicht löschen. Einfach das twonkymedia Verzeichnis umbenennen. Dann ist auch der Umstieg zurück einfach.

Achtung: es kann sehr leicht passieren, dass Dateien vom Unix Fileformat in das Dos Format mutieren, wenn man zB etwas per Windows editiert. Dann läuft es nicht mehr.

lG HWguru

P.S. bei Raidsonic gibt es eine offizielle Version 4.4.11 zum Download
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

snoopy

NAS2000-Team

Beiträge: 467

Wohnort: Zu Hause

2

Samstag, 17. Januar 2009, 12:54

Hi HWguru,

vielen Dank!

Vielleicht ein paar erste Hinweise:

1.) per default ist der rescan auf 60 Minuten gesetzt. Wer das nicht mag kann in den settings den wert hochsetzen oder den rescan mit dem wert "0" ausschalten.

2.) Das Internetradio funktioniert bei mir auch wunderbar, zumindest für die angezeigten Stations, allerdings dauert es seine Zeit (3-4 Minuten) bis der Stream auch wirklich gestartet wird. (Getestet mit NAS 2001 -am Kabel [DSL16T] - und client: NeroMediaHome 7UltraEd. auf Notebook [WLAN 54Mbit]) - Wenn der Steam einmal läuft dann durchgängig. siehe screenshot (web-radio)

3.) Wenn jemand mehrere Twonkyserver im Netzwerk betreiben mag, dann ein Tipp: In der Konfig unter pulic/applications/twonkymedia den Port so anpassen, dass es zu keiner überschneidung kommt (also nicht 2 Twonkys den selben Port [default=9000] nutzen) und den Namen ändern, sonst kann es passieren, das in der liste des client nur einer zu sehen ist. siehe screenshot 2


Möge es nützen :)
Greetz. Snoopy
»snoopy« hat folgende Dateien angehängt:
  • web-radio.JPG (74,57 kB - 22 mal heruntergeladen - zuletzt: 19. Februar 2014, 19:58)
  • twonky-client-list.JPG (27,82 kB - 14 mal heruntergeladen - zuletzt: 19. Februar 2014, 19:58)
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

3

Montag, 19. Januar 2009, 00:00

also ich kriege diese neue version nicht zum laufen. wenn ich im nas2000-webinterface den link zum twonky-server anklicke gibts nur nen timeout.
die alte version 4.49 läuft dagegen problemlos.
bin so vorgegangen:
datei fürs nas2000 (twonky.tgz) runtergeladen
entpackt mit winrar
per ftp (filezilla) auff nas2000
alten twonky-ordner von twonkymedia in twonkymedia_old umbenannt
entpackte neue twonky-version aufs nas2000 geschoben und den ordner in twonkymedia umbenannt
nas2000 übers webif neugestartet
nach neustart versucht über den webif-link twonky zu starten->timeout

jemand ne idee, wo mein fehler liegt?

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

4

Montag, 19. Januar 2009, 00:44

Hi,
versuche die Dateien einfach direkt mit winrar auf den public Ordner zu entpacken.
Es liegt eigentlich immer am falschen Dateiformat oder Zugriffsrechten (eventuell laut Linux-HowTo mit "chmod 700 twonkym* cgi-bin/* plugins/*" korrigieren).

Am besten dann über ssh und putty oder winscp kontrollieren. Wenn twonky gestartet ist, sieht man auch mehrere twonkymedia Prozesse mit "ps".

Das nas braucht man nicht neu starten. Es genügt den twonky per Web If zu stoppen und dann neu zu starten.
Der Ordner muss twonkymedia heißen (Kleinbuchstaben).

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

5

Montag, 19. Januar 2009, 01:33

danke, das direkte entpacken mit winrar hats gebracht. weiß zwar nicht wieso, weil ich mir ziemlich sicher bin, daß bei vorherigen versionen nicht so gemacht zu haben, aber egal.... ;)

6

Mittwoch, 20. Mai 2009, 07:14

Neue Twonkymedia Version für NAs 1000/2000

Hallo,
weiß nicht ob ´s hier herein gehört ,im Zweifelfsfall einfach verschieben.

DL Quelle:

Twonky 4.4.15

Gruß Sam

7

Donnerstag, 21. Mai 2009, 08:16

noch ein kleines Update meinerseits,mit dieser Version habe ich bis jetzt keine Probleme mehr mit meinen Playlisten,die in der 4.4.11 Version schon mal vom Twonky "vergessen" wurden.

VG Sam