Dienstag, 21. November 2017, 15:00 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 14. Januar 2008, 19:30

Ich finde mein NAS nicht

Hi,
evt kann mit hier jemand helfen. Ich habe das Problem, daß ich werder über das ICY BOX SearchNAS V1.45 also UPNP noch über die in der Beschreibung angegebene IP 169.254.100.100 SUBNET 255.255.0.0 das NAS finde, bzw. anpingen kann. Die Konfig meiner Netzwerkkarte sollte stimmen (IP: 169.254.100.1; Subnet 255.255.0.0)
Wenn ich die Platte über USB anschliesse und wieder hochfahre, wird diese zwar erkannt, aber im Systemmanager wir angezeigt, daß die Hardware nicht vollständig installiert wurde. Das Gerät hatte ich bereits eingeschickt und es wurde die aktuelle FW drauf geflashed. Kann mir jemand evt. nen Tip geben?

Danke euch Michael

snoopy

NAS2000-Team

Beiträge: 467

Wohnort: Zu Hause

2

Dienstag, 15. Januar 2008, 08:45

RE: Ich finde mein NAS nicht

Moin,

Platte(n) raus, Resetbutton (an der Rückseite) gedrückt halten und BOX starten. 10 Sek. gedrückt halten, danach resetknopf loslassen. Danach Box ohne Platte neu starten und nochmal versuchen. Web-Gui sollte wieder erreichbar sein. Danach ausschalten, Platte wieder rein und nochmal versuchen. Kann sein, das die Shares weg sind, also BACKUP von der Platte machen! ... z.B. via USB oder Platte direkt in den Rechner hängen.

"Möge es nützen!" ;-)
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

3

Dienstag, 15. Januar 2008, 08:54

Danke Dir, werde ich versuchen. Au der Bplatte sind noch keine Daten, somit Backup kein Problem.

Werde berichtetn.

THX Michaell

Plufi

Anfänger

Beiträge: 33

Wohnort: Südtirol

4

Dienstag, 15. Januar 2008, 18:53

Hast du einen Router auf dem DHCP läuft. Dann könnte es sein, dass er dem NAS2000 eine IP zuweist. Also auf dem Router einloggen und unter "Attached Devices" nachsehen, welche Geräte im Netz vorhanden sind.
Wer einen Rechtschreibfehler findet darf ihn behalten.

5

Mittwoch, 16. Januar 2008, 07:12

Hi,
ja die FritzBox fungiert als DHCP Server, dort wird keine Adresse vergeben.

Gruß Michael

Plufi

Anfänger

Beiträge: 33

Wohnort: Südtirol

6

Mittwoch, 16. Januar 2008, 12:34

Bin kein Netzwerkexperte aber ich glaube die IP der Fritzbox sollte dann auch dazupassen und zB. die 169.254.100.1 bekommen, dein PC dann z.B. 169.254.100.2.
Siehtst du an der Fritzbox die angeschlossenen PCs?
Wer einen Rechtschreibfehler findet darf ihn behalten.

7

Mittwoch, 16. Januar 2008, 12:42

Der Client fragt, bei aktivierten DHCP Service am Client ins netz (Broadcast), ob ein DHCP-Server vorhanden ist. Ist dem so, bekommt er vom Server eine IP von dessen Range zugewiesen, also DHCP Server z.B. 192.168.0.1 (mogliche Rangen 192.168.0.20.192.168.0.50) dann wird der erste Client die 192.168.0.20 zugewisen bekommen.

Gruß Michael

Plufi

Anfänger

Beiträge: 33

Wohnort: Südtirol

8

Mittwoch, 16. Januar 2008, 12:53

Und was nütz mir deine Antowrt? Was hab ich gefragt? So kann ich dir nicht helfen dein Problem zu lösen. Hat dein Rechner also die IP 192.168.0.20 ? Dann wirst du dein NAS2000 nie finden!

Falls du mir helfen wolltest, dann schreibe doch bitte, dass es nun bei dir klappt und wie du das Problem gelöst hast.

Zu mir:
Ich hab mein NAS2000 schon gefunden und wenn ich es mal nicht finde dann gehe ich zum Router oder der Steckdose in der Wand und folge dem Kabel ;)
Wer einen Rechtschreibfehler findet darf ihn behalten.

9

Mittwoch, 16. Januar 2008, 12:59

Ich hatte noch keine Zeit die oben genannten Vorschläge zu prüfen. Zu Deiner Anfrage, ja, die PC's, die über DHCP zugewiesen werden, sehe ich im Netzwerk Status, die Box nicht.

Da Du geschrieben hast, daß Du kein Experte bist, wollte ich Dir halt nur das Verhalten eines DHCP-Verbunds näher bringen und die nicht auf die füsse treten.-

Gruß Michael

Plufi

Anfänger

Beiträge: 33

Wohnort: Südtirol

10

Mittwoch, 16. Januar 2008, 13:52

Sorry, wenns grob rübergekommenn ist.

Zitat

FritzBox fungiert als DHCP Server, dort wird keine Adresse vergeben.
Achso, damit wolltest du sagen, dass die ICYBOX keine IP zugeweisen bekommen hat.

Wenn Snoopys Ratschlag nicht hilft, dann stell mal die Fritzbox auf die IP 169.254.100.1 mit Subnet 255.255.0.0 ein, dein Rechner bezieht dann vom DHCP eine neue IP, die Erste freie im Netz.

Versuch dann mal die ICYBOX zu pingen. Die Fritzbox sollte sie dann auch finden.
Wer einen Rechtschreibfehler findet darf ihn behalten.

snoopy

NAS2000-Team

Beiträge: 467

Wohnort: Zu Hause

11

Mittwoch, 16. Januar 2008, 16:16

NAS ist weg!

Hola,

mir ist dazu noch eingefallen:

Gib dem NAS eine feste IP - quasi im Router an die MAC des NAS binden.
Dann mal anpingen unter der IP. (Deswegen ist eine dynamische Zuweisung via dhcp unklug, denn dann kennst Du die IP nicht).

Wenn das NAS auf den Ping reagiert ist das schon mal ein halber gewinn... heißt aber noch lange nicht, das Du in das Web-Login kommst, denn "ping" schaut ja nur, ob irgendein Netzwerkadapter am anderen Ende der leitung hängt und das heißt noch lange nicht, das alle prozesse, die zum WEB-GUI nötig sind auch sauber laufen auf der BOX. So wars bei mir. Aber wie schon geschrieben: Platten raus, reset, reboot, try again!

Und nun: Teste das, solange Deine platte noch leer ist! Oder willst Du warten, bis ein Haufen Daten drauf liegt, die Du dann wieder backuppen darfst, kannst, solltest & musst?
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

12

Mittwoch, 16. Januar 2008, 17:51

Hi, fangen wir mal ganz von Vorn an.
1. Wenn du das NAS einschaltest, leuchtet dann die NAS LED? Ich nehme mal an JA
2. Leuchten die LEDs an der NAS Netzwerkbuchse?
Wenn ja, dann ist mal sicher dass die elektrische Verbindung OK ist.
Enn ich mich richtig erinnere, findet das SerchNas die box, egal welche IP eingestellt ist.
Das werde ich mal testen.
lG
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

13

Mittwoch, 16. Januar 2008, 18:26

SearchNas wird das warscheinlich über einen arp -a machen... oder das NAS reagiert auf nen bestimmten broadcast...

ersteres wäre wohl wesentlich einfacher zu realisieren.. programmiertechnisch gesehen
...and eternity, my friend, is a long fucking time!

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

14

Mittwoch, 16. Januar 2008, 20:16

Also ich hab es jetzt getestet!

Ich habe mein NAS auf eine IP Adresse eingestellt, die nicht in meinem Netzwerk liegt.
Testweise habe ich 10.1.2.3 eingestellt und mein IP Bereich ist 192.168.2.x

NAS wird vom SerchNas Tool gefunden! Also wenn deine Hardware und Firmware am NAS OK ist, sollte sie gefunden werden.

Zugreifen kann man dann zwar nicht, aber man kann ja einen PC temporär auf eine fixe IP konfigurieren.

Nas und PC müssen im selben Bereich liegen. zB bei Maske 255.255.255.0 müssen die ersten 3 Werte übereinstimmen.
zB 100.1.2.3 + 10.1.2.55 oder 192.168.2.1 + 192.168.2.33

siehe auch Wikipedia Link
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

15

Mittwoch, 16. Januar 2008, 20:51

Hi zusammen, erst mal vielen Dank für die überwältigende Hilfsbereitschaft!

Ja, das Nas ist an und die LED's an der RJ45 Buchse leuchten auch. Ich werde morgen mal die Vorschläge testen und berichten.

Gruß und danke

Michael

rrunnerth

Anfänger

Beiträge: 3

Wohnort: Thüringen

16

Donnerstag, 17. Januar 2008, 16:33

Hallo,
hatte auch das Problem, NAS nicht gefunden und es funktioniert auch immer noch nicht mit dem ICY BOX SearchNAS. ?(
Der Bootloader ist jedoch unter der 192.168.2.71 zuerreichen. Tinky Firmware drauf und an einem DHCP-Server ausprobiert. Dies war wichtig um zu sehen auf welche IP er sich verbindet.
Dann auf der Weboberfläche die IP eingegeben und eine feste IP vergeben. Schon klappts! =)
Hoffe das hilft etwas weiter.
Gruß und denkt dran: Speed ist nicht Alles - laufen muss Er!

17

Donnerstag, 17. Januar 2008, 18:00

Hallo zusammen,

also ohne Festplatte komme ich dran, dann bekommt die box sogar vom DHCP die X.X.X.22 zugewiesen.
Allerdings behält die Box die Konfig nicht. Habe die IP auf X.X.X.02 geändert. Wenn ich die Box neu einschalte sind alle Einstellungen futsch und die IP wieder X.X.X.22?!?

Plufi

Anfänger

Beiträge: 33

Wohnort: Südtirol

18

Donnerstag, 17. Januar 2008, 19:58

Guckst du Hier im Forum.

Schließ mal die Festplatte an den PC und entferne die vorhandenen Partitionen. Dann sind sicher alle Voreinstellungen weg und die ICYBOX sollte so wie ohne Festplatte ansprechbar sein.
Wer einen Rechtschreibfehler findet darf ihn behalten.

19

Donnerstag, 17. Januar 2008, 20:36

Danke für den Tip, aber warum vergisst das Gerät auch ohne Festplatte seine Einstellung?

Gruß Michael

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

20

Donnerstag, 17. Januar 2008, 20:57

Klickst du auf Plufi's Link - dort ist die Antwort!

(Einstellungen werden auf HD gespeichert!)
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!