Freitag, 15. Dezember 2017, 15:13 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

1

Montag, 10. Januar 2011, 09:13

IcyBox MP-308HW keine UPNP-AV Verbindung zur NAS Seagate GoFlex Home

Hallo,
Ich habe schon seit 2 Jahren eine IcyBox MP-308HW per WLan in mein Netzwerk, als Mediaplayer eingebunden (Router Linksys WRT 54 GL). Das Streamen per SMB-Protokoll klappt von allen meine Windows XP Computern aus "wenn ich die Ordner im Netz per Windows/Netzwerk Freigabe freigebe"
Jetzt habe ich mir eine NAS (Seagate GoFlex Home) gekauft und in das Netzt eingebunden.
Der Zugriff vom Computer (Seagate Dashboard, FTP,oder über Netzwerkumgebung) klappt ohne Probleme.
Die Musikdateien und Videos, die ich mit der IcyBox streamen möchte, habe ich im Habe ich auf der NAS, im Verzeichnis GoFlex Home Public des einzigen Benutzer (mit Admin Rechten) abgelegt und diese auch über Seagate Share freigegeben (auch für Mediaplayer).
Leider komme ich mit der IcyBox MP-308HW nicht auf die Seagate GoFlex Home Ordner.
Stelle ich in der IcyBox MP-308HW unter Protokoll, Saba ein kann ich die Server (GoFlex und alle Netzwerk Cmputer) sehen, beim anwählen der Seagate GoFlex Home, kann ich jedoch keine Ordner oder Dateien sehen.
Stelle ich in der IcyBox MP-308HW das Protokoll auf UPNP, kann ich weder die Netzwerk Computer noch die Seagate GoFlex Home sehen.
Laut Bedienunsanleitung kann die IcyBox MP-308HW als Protokolle SAMBA , UPNP-AV, FTP, NSF verwenden (ist aber nicht DLNA Zertifiziert)
Ehrlich gesagt, bin ich jetzt ziemlich ratlos und schreibe hier in der Hoffnung auf Hilfe.
(die ich bisher vom Seagate Support nicht erhalten habe, obwohl ich sehr genau mein Problem geschildert habe (inkl. Sreenshots von alle relevanten Einstellungen) und welche Hardware ich habe.
Die einzige Antwort die ich vom Seagate Support erhalten habe war "wie ich im Seagate Share die Ordner freigeben"
Auf der IcyBox läuft die Firmware1.1.12 und der Original Skin.

CLampe

snoopy

NAS2000-Team

Beiträge: 467

Wohnort: Zu Hause

2

Mittwoch, 12. Januar 2011, 21:02

Moin! :weizen:

Schau doch mal mit PC, ob upnp überhaupt läuft. In XP, Vista, 7 kannst Du Dir UPNP server anzeigen lassen. Wenn Du hast kannst Du auch mal die Web config des UPNP Mediaservers anschauen. Evtl. ist es ein Twonky und dort muss man erstmal unter sharing die ordner den medientypen zuorden.

Unterstützt der Router UPNP? Musst Du das manchmal aktivieren (auch wenn es bei den meisten Geräten per default im LAN aktiv ist)? .... Ein Blick in die Router Config lohnt dennoch.

Und denn mal wireshark anwerfen und schauen, was upnp technisch im LAN so los ist. So findest Du sicher den bösen Krabbelkäfer "Mr. Bug" ;)

Greetz
Snoopy
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

Ähnliche Themen