Samstag, 16. Dezember 2017, 16:01 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Juronius

Anfänger

Beiträge: 18

Wohnort: French / Picardie

21

Sonntag, 12. September 2010, 11:18

I will see my welds, you think a bad contact ?
I tried in off and on the board.
The debug mode is good but may be R28 is bad, i have difficulty welding.

Thank's hoping adapter R232 is not HS.

Juronius

Anfänger

Beiträge: 18

Wohnort: French / Picardie

22

Sonntag, 19. September 2010, 16:22

Testing cabletype 3
JTAG-IDCODE: 0x00000000 - not OK
Expected: 0x00526fa1
Bypass-test: 0x00000000 - not OK
Expected: 0xaaab5554

Testing cabletype 4
JTAG-IDCODE: 0xffffffff - not OK
Expected: 0x00526fa1
Bypass-test: 0xffffffff - not OK
Expected: 0xaaab5554

Error:
- No cable detected
- Testdevice not connected

Some errors detected!


I not understand, i don't know .
:comp01: I think my R232 adapter is HS ?(

Thank of your help.

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

23

Montag, 20. September 2010, 09:50

Hmm :think:
But now you receive 0x00000000
this means that there is low voltage (=0) on TDI

Can you make a detailed description how you connected you adapter or make a photo?
I am sure you missed something.

HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

Juronius

Anfänger

Beiträge: 18

Wohnort: French / Picardie

24

Montag, 20. September 2010, 12:22

Thank you reassure me :worthy: , my adapter is not HS.



I change cable quality, i choice ethernet cable quality of lenght 10cm because my cable before is too long, too late and bad quality.

Unfortunately, i did not for full connections, i try when i have time :hmm: .



Merci -> Thank.

Juronius

Anfänger

Beiträge: 18

Wohnort: French / Picardie

25

Sonntag, 6. Februar 2011, 15:31

Hello, the connection with flashtool and USB adapter is OK.
I go compare boot in rom with redboot.bin and write boot.

I you give news.

Thank.

Juronius

Anfänger

Beiträge: 18

Wohnort: French / Picardie

26

Sonntag, 6. Februar 2011, 16:10

The write boot is successful.
I access the hard disk from USB.

but they JPAG pin contact with hard disk and beautiful black smoke is out.

My Sohonas is dead ;(

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

27

Sonntag, 6. Februar 2011, 17:38

Oh, bad news :wacko:

What went wrong?
You said "write boot" was ok :huh:

HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

Juronius

Anfänger

Beiträge: 18

Wohnort: French / Picardie

28

Sonntag, 6. Februar 2011, 18:29

My welds was contact all contact with mass.
the power isn't working properly.