Samstag, 17. November 2018, 21:14 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

1

Samstag, 1. Juni 2013, 02:05

35HD-DUALIDA-NAS won't boot with two hdd attached

Hi,
First of all, many thanks for your very informative wiki. I've followed your advice and successfully unbricked my MRT Dual HDD NAS (IDE). Reloaded the bootloader with JTAG, then uploaded the firmware via telnet. I've also upgraded to firmware to .............B34 via the web gui. However, I have a problem that I don't seem to be able to get around. The NAS boots with one HDD connected, but unable to boot when both drives are attached. I've attached the drives to the NAS one by one and formatted them as ex2 however, when both drives are attached the NAS becomes inaccessible. The lights are on, but pressing the power switch turns the device off instantly. When I remove drive two, the NAS behaves properly again. I've tried swapping the drives and in position one they both work fine. I was wondering if anybody had this issue and if so, was there a fix,
:think:

AQUAR

Schüler

Beiträge: 101

Wohnort: Australia

2

Sonntag, 9. Juni 2013, 09:07

Just a thought - do the HDD's spin up?

If not, it might be a power supply issue.

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

3

Mittwoch, 3. Juli 2013, 11:14

Hi,
another idea - did you check the Jumpers of the drives.
Could be a master/slave/cs Problem.

If both drives use the same interface (one cable) one has to be master and one slave.
The cable select setting may not work.

HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!