Dienstag, 21. November 2017, 01:34 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 14. Februar 2008, 21:50

[gelöst] Dual HDD - Bootloader gelöscht?

Guten Tag,
seit ein paar Tagen sitz ich verzweifelt vor einem kaputten Dual-HDD Nas. Auch wenn das hier nicht das Forum für den DUAL HDD NAS ist, hoffe ich aufgrund der Ähnlichkeiten von Software und Hardware trotzdem Unterstützung zu finden.

Also dann will ich mal mein Problem schildern:
also ich bin der Anleitung von (http://mrt.nas-central.org/index.php/Tinky-LS_installation) MRT gefolgt und zwar dem Abschnitt "Upgrading from last MRT release" zuerst schien alles einwandfrei, doch nach 25 Minuten tat sich nichts, nach 30 Minuten war dann die Geduld zu Ende, also hab ich die Box neugestartet. Ein möglicher Fehler wie sich im nachhinein herausstellte. Denn nach dem Neustart funktionierte weder der Zugriff über den Windows-Explorer noch über das Web-Interface.
Nach der Niederlage hab ich mir wieder die Anleitung angeschaut und hab eine Rettungsmöglichkeit gesehen: "Upgrading from Redboot (Redboot firmware recovery)"
Auch diese Anleitung habe ich befolgt und es schien wieder als würde bald wieder alles perfekt laufen. Ich hab ihn über Telnet erreicht und konnte auch mein Firmware Upgrade starten... Er hat geflasht ... er war wieder im Hauptmenü von Telnet. Mit guter Miene hab ich die "1" gedrückt um den Nas neuzustarten. Doch ein Neustart ist ausgeblieben, doch da die Upgrades komplett waren dachte ich, ich könnte den Netzschalter jetzt drücken. Also hab ich ihn gedrückt und wieder neugestartet. Festplatte lief an... Lämpchen leuchteten... doch kein Anzeichen auf dem Windows Explorer. Der Veruch die Telnet-verbindung wiederherzustellen - fehlgeschlagen.

Also Zusammenfassung:
Web Interface - nicht vorhanden
Windows Explorer - nicht vorhanden
Telnet - nicht vorhanden

Was könnt ihr nun zur Fehleranalyse sagen, was war der Fehler? Ist der Bootloader gelöscht? Funktioniert bei der Dual-HDD auf der JTAG? Wie würden die Erfolgschancen stehen?

Gruß
Seppi

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

2

Donnerstag, 14. Februar 2008, 22:01

RE: Dual HDD - Bootloader gelöscht?

Du bist scheinbar nicht der Erste der sein Dual-NAS abgestochen hat.
Ob JTAG läuft wissen wir noch nicht. Ich habe nur NAS1000 Hardware.
Siehe auch Beitrag NAS HDD DUAL SATA dead after upgrade

Ob der Bootloader noch da ist lässt sich am besten mit einem seriellen Kabel testen.

Hast du einen DHCP Server laufen? Das NAS fordert eventuell eine IP Adresse an.
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

3

Freitag, 15. Februar 2008, 14:04

ja DHCP läuft, klappt auch bei allen anderen Computern einwandfrei.

wie funktioniert das mit dem seriellen Kabel?

Gruß Seppi

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

4

Freitag, 15. Februar 2008, 14:24

Siehst du keine Anforderung einer IP?

Du brauchst ein Adapterkabel, das die RS232 Pegel auf 3,3V Pegel umsetzt.
zB ein altes Handy Datenkabel
siehe zB hier oder im wiki
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

5

Montag, 3. März 2008, 20:20

Habe dasgleiche Problem wie seppi 1991. Ich habe es einmal geschafft mittels Putty auf die NAS zuzugreifen und den bootlader aufzuspielen, leider hat es nicht funktioniert und jetzt bekomme ich kein Zugriff mehr auf dan NAS. Habe mich hier schon ein bisschen durchgelesen und wenn ich es richtig verstehe bleibt mir nur die Möglichkeit es direkt über die HARDWARE zu versuchen.

Soweit so gut, aber dann fangt Ihr was von JTAG basteln/löten usw. zu "faseln" und ich steh auf den Schlauch. Kann ich einfach bei http://cgi.ebay.de/JTAG-PROGRAMMER_W0QQi…1QQcmdZViewItem EBAY so ein Teil kaufen (hoffe so ein Link ist hier erlaubt) und es dann zum aufspielen des Bootladers zu nutzen ?

Ich habe ebenfalls wie seppi von MRT die DUAL NAS IDE Kiste.


Vielen Dank schon einmal in vooraus für eure Hilfe.


MfG
frankteb

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

6

Montag, 3. März 2008, 23:09

Hallo frankteb,
wenn du schreibst wir "faseln" ist das nicht gerade aufbauend. Ich dachte bis jetzt wir helfen euch... ;)

Den oder ähnliche Adapter kannst du kaufen, aber du musst trotzdem einen Widerstand auf das Board löten und den Stecker für den Adapter einlöten.
Wenn du dir das nicht zutraust, solltest du jemanden finden der dir dabei hilft.

Alle Anleitungen findest du hier im Forum und im Wiki.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

7

Dienstag, 4. März 2008, 20:03

Erstmal Danke für die schnelle Antwort. Das "Faseln" war natürlich positiv gemeint :D, aber für jemanden der mit E-Technik nichts am Hut hat ist das alles nur fachchinesich.


Zitat

Den oder ähnliche Adapter kannst du kaufen, aber du musst trotzdem einen Widerstand auf das Board löten und den Stecker für den Adapter einlöten.

Leider kenn ich keinen der mir beim löten eines solchen Kabels helfen kann/könnte :(.


Vielleicht könnte mir hier jemand aus dem Forum bei der Erstellung des JTAG behilflich sein. Die entsprechenden Kosten würde ich natürlich zahlen.


Gruß
frankteb

8

Dienstag, 4. März 2008, 20:53

OK!!! Jetzt hab ichs glaub ich.

1. JTAG Programmer kaufen (Hab ich gerade über EBAY ersteigert)
2. Auf dem NAS muss der Widerstand gelötet werden, wie hier mrt.nas-central.org - The_NAS_unbricking_guide beschrieben.
3. Installation der "Software" wie hier storlinkdevices.altervista.org - post26 beschrieben.

Jetzt brauche ich nur noch jemanden der mir den Widerstand einlötet.

Vielen Dank. Werde mich mal wieder melden, wenn ich geschafft habe.


Gruß
frankteb

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

9

Dienstag, 4. März 2008, 22:48

Hey super,
danke für die Zusammenfassung!

Das Einlöten des Widerstandes sollte doch zu schaffen sein. Kennst du niemanden der sich das zutraut?
Den Wiki Beitrag kannte ich noch nicht - klasse - danke sj29fr!

Das ganze kann man auch mit einem Ohmmeter kontrollieren:
R35 Memory Seite = JTAG Stecker Pin 1 und 2 (Verbindung)

Ok ich gebe zu, die Teile sind klein, aber ich bin das gewöhnt. Es gibt kleinere! ;)

(Eigentlich geht auch eine Verbindung mit einem dünnen Draht, aber mit 100 Ohm kann fast nichts kaputt werden wenn man sich beim Anlöten irrt)

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

tomig

Anfänger

Beiträge: 3

Wohnort: stmk

10

Freitag, 7. März 2008, 12:28

so, ich frag mal gleich darauf los... wenn du es schaffst das deine box wieder läuft und mein händler die box nicht zurücknimmt bzw umtauscht... könnte ich sie dir zum herrichten schicken?? :]
ich muß gar nix...

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

11

Freitag, 7. März 2008, 13:29

da können wir natürlich darüber sprechen - am Besten eine PN oder Email schicken
Aus deiner Frage entnehme ich, dass du es dir selbst nicht zutraust.

Ich werde jetzt den Beitrag als gelöst schließen, damit er nicht unübersichtlich wird. Das ist glaube ich ein guter Zeitpunkt.
Für weitere Fragen können wir ja einen neuen Beitrag starten.
lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!