Dienstag, 21. November 2017, 01:25 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ultimate

Anfänger

Beiträge: 42

Wohnort: Deutschland/Sachsen

1

Montag, 12. Mai 2008, 22:13

Frage zur automatischen Lüftersteuerung

Hallo,

ich würde mir gerne die kleine Schaltung bauen, allerdings habe ich noch zwei Fragen:

1. Spielt die Schalterstellung eine Rolle für die Schaltung (5V oder 12V)?

2. Die 330 µF entspricht ungefähr eine Stunde Nachlauf des Lüfters, das habe ich richtig verstanden. Also bräuchte ich für 10 Minuten rechnerisch 55 µF für den Kodensator?

MfG
Ultimate
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert, aber niemand weiß warum.

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

2

Montag, 12. Mai 2008, 22:34

RE: Frage zur automatischen Lüftersteuerung

Servus,
freut mich aber dass du die Schaltung nachbauen willst. Bei mir leistet sie gute Dienste.

Die Schalterstellung hat nix mit 5 oder 12V zu tun. Die schaltet nur einen Widerstand in Serie zu dem Lüfter. Es wird eine 5V Type verwendet und auch von 5V betrieben (rotes Kabel = 5V).

Es bleibt also mit der Schaltung auch die Stellung L und H erhalten. Wobei H eindeutig zu laut ist - finde ich.

Versuch es einfach mit 47uF. Du kannst ja dann jederzeit noch einen Kondensator parallel schalten. Ein paar Minuten auf oder ab ist ja auch nicht so wichtig.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

ultimate

Anfänger

Beiträge: 42

Wohnort: Deutschland/Sachsen

3

Dienstag, 13. Mai 2008, 07:00

Hallo,

danke für die schnelle Antwort. Ich hatte nur Bedenken, das es Probleme mit den 2 verschiedenen Spannungen geben könnte. Ich bin allerdings auch nur Hobbybastler und kann mit der Schaltung nicht allzuviel anfangen, außer das durch aktivieren der Hd-Led ein Transistor geschalten wird und durch den Kondensator Lücken überbrückt werden. Ausdenken kann ich mir eine solche (wenn auch prinzipiell einfache) Schaltung nicht. Schön das es solche Baupläne gibt.

MfG
Ultimate
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert, aber niemand weiß warum.

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

4

Dienstag, 13. Mai 2008, 07:41

Ich habe noch eine Erklärung zur Funktion bei der Bauanleitung ergänzt.

HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

ultimate

Anfänger

Beiträge: 42

Wohnort: Deutschland/Sachsen

5

Donnerstag, 15. Mai 2008, 13:20

Hallo HWguru,

ich bin auf der Suche nach den Bauteilen bald am verzweifeln, ich habe alles bekommen, außer einem Transistor BS250 oder ähnlich (DMOS p-channel). Funktioniert da auch ein anderer NPN oder PNP? Wie schon gesagt, ich habe eigentlich keine Ahnung von solchen Sachen.

Danke im Voraus
Ultimate
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert, aber niemand weiß warum.

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

6

Donnerstag, 15. Mai 2008, 13:52

Hallo,
NPN oder PNP geht nicht - das sind "Bipolare" Transistoren.

Du brauchst einen P-Kanal Mosfet. Wobei keine besonderen Anforderungen bestehen. Lediglich der RDSon sollte 10 Ohm nicht viel überschreiten. Der wirkt sonst als Vorwiderstand zum Lüfter.

BSS 92 wäre vielleicht eine Alternative

Will keine Werbung machen, aber gibts zB bei Conrad.
Welchen Elektronikladen gibts bei dir in der Nähe?

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

ultimate

Anfänger

Beiträge: 42

Wohnort: Deutschland/Sachsen

7

Donnerstag, 15. Mai 2008, 14:06

Hallo,

bei uns um die Ecke gibt es leider soziemlich keine Elektronik-Geschäfte, ein Kumpel will am Wochenende aus Dresden von Conrad einen besorgen. So lange muß ich jetzt abwarten.

Danke für die Infos
Ultimate
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert, aber niemand weiß warum.

ultimate

Anfänger

Beiträge: 42

Wohnort: Deutschland/Sachsen

8

Donnerstag, 15. Mai 2008, 14:39

Hallo,

ich habe mal mit Lochmaster-Demo meine Platine entworfen. Nach mehrmaligem Verschieben und ändern, bin ich jetzt bei einer Platinengröße von ca. 15 x 20 mm.
Ich habe den Entwurf als Bild angehangen, ist das soweit richtig? Ist der Transistor richtigherum, unter der Bedingung, das es ein BS250 ist?

MfG
Ultimate

PS: Ich habe gerade in Datenblättern gestöbert. Da ist mir aufgefallen, das der Transistor von Hersteller zu Hersteller verschieden ist. Frage somit erstmal erledigt.

Edit 19.05.2008: Ich habe die Fehler im Layout der Platine beseitigt, damit niemand ausversehen die Schaltung falsch aufbaut.
»ultimate« hat folgende Datei angehängt:
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert, aber niemand weiß warum.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »ultimate« (19. Mai 2008, 11:02)


HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

9

Freitag, 16. Mai 2008, 00:22

Hallo ultimate!
Das schaut ja super aus!

Mein BS250 Datenblatt stimmt mit deiner Grafik überein.

Beim Fet muss sein:

D (drain) = FAN_O
G (gate) = C, R, D
S (source) = FAN_I

Du hast im Bild ecb stehen - das ist nur für bipolare Transistoren (NPN, PNP) richtig.

lG HWguru

P.S. editiere einfach deinen Beitrag...
»HWguru« hat folgende Datei angehängt:
  • bs250.pdf (48,19 kB - 24 mal heruntergeladen - zuletzt: 10. August 2009, 22:40)
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

ultimate

Anfänger

Beiträge: 42

Wohnort: Deutschland/Sachsen

10

Freitag, 16. Mai 2008, 10:20

Hallo HWguru,

ich habe im Lochmaster kein anderes Schemata gefunden. Wie rum ist eigentlich die Diode richtig? Ist der Strich auf der Diode die Sperrichtung?

MfG
Ultimate
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert, aber niemand weiß warum.

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

11

Freitag, 16. Mai 2008, 11:02

Oh, das habe ich nicht gesehen!

Der Ring am Diodenkörper entspricht dem Strich im Schaltsymbol (= Kathode).

Die HDLED Leitung wird von der Festplatte gegen GND gezogen. Also muss die Diode in Flussrichtung von +5V Richtung HDD sein (Kathode zur HD).

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

ultimate

Anfänger

Beiträge: 42

Wohnort: Deutschland/Sachsen

12

Donnerstag, 22. Mai 2008, 21:24

Hallo HWguru,

heute ist nun endlich mein BS250 Transitor bei mir angekommen :D und ich habe die schaltung nun eingebaut und getestet. Funktioniert super :rolleyes: . Der Transistor den ich von Conrad bekommen habe funktioniert natürlich genau andersherum als auf meiner Schaltungsskizze. Ich habe noch einen Kondensator parallel geschalten, aber mit jetzt 2 mal 47 µF komme ich jetzt ungefähr auf 5 Minuten bis zur Abschaltung. Ich habe dann halt die Spindown-Zeit umgestellt, reicht auch für mich zu mit den 5 Miunten.
Nochmal Danke für die Schaltung und deine Unterstützung :thumbsup:

MfG
Ultimate
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert, aber niemand weiß warum.

ultimate

Anfänger

Beiträge: 42

Wohnort: Deutschland/Sachsen

13

Freitag, 23. Mai 2008, 18:33

Hallo,

die Schaltung funktioniert sehr gut, wenn ich allerdings den Lüfter auf kleiner Stufe betreibe läuft er manchmal nicht an. Ich vermute, das der Spannungsabfall über die Schaltung zu groß ist, zumindestens zum anlaufen.
:?: Hat jemand eine Idee für mich? ;(

MfG
Ultimate
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert, aber niemand weiß warum.

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

14

Samstag, 24. Mai 2008, 13:04

Ja klar gibt es eine einfache Lösung! :thumbup:

Auf der Kleinen Platine wo der Lüfter angesteckt ist und sich der Schalter befindet ist ein kleiner Widerstand.
Der dient als Vorwiderstand für die "Low" Einstellung.

Einfach austauschen, oder einen zweiten parallel schalten. Versuche einfach mal 100Ohm.
Je kleiner der Widerstand, desto weniger Spannung fällt ab und umso schneller läuft der Lüfter.

Da kannst du gefahrlos experimentieren. (0 Ohm entspricht der "H" Stufe)

Freut mich übrigens, dass die Schaltung bei dir läuft. 8)

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

ultimate

Anfänger

Beiträge: 42

Wohnort: Deutschland/Sachsen

15

Samstag, 24. Mai 2008, 13:12

Hallo,

den kleineren Widerstand werde ich versuchen. Aber ein kleines Problem habe ich noch. Wenn mein Rechner läuft, kommt es vor das sich die Festplatte einfach mal einschaltet (????). Dann geht mein Lüfter nicht an bzw. wird der Kondensator nur zu kurz geladen (LED-Flackern) und er geht natürlich schnell wieder aus. Im Prinzip müsste man den Ladevorgang des Kondensators irgenwie verlängern, auch wenn die LED nur kurz blinkt. :S

MfG
Ultimate
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert, aber niemand weiß warum.

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

16

Samstag, 24. Mai 2008, 15:05

Das mit der HDD LED ist abhängig von der Festplatte. Die LED wird direkt von der Platte angesteuert und es kommt darauf an wie lange sie leuchtet.

Eine Möglichkeit ist den Vorwiderstand R1 zu verringern (zB 220Ohm statt den 470). R1 bildet mit dem Kondensator eine Zeitkonstante von t=RxC für 2/3 Ladung und bis er ganz aufgeladen ist, dauert es 5x so lange.

Kleiner würde ich ihn nicht machen, weil dann zuviel Strom fließen könnte.

Verlängern könnte man die Pulse auch. Dazu bräuchten wir aber eine kleine Erweiterung der Schaltung oder man müsste sie überhaupt etwas anders realisieren. Ich wollte mit möglichst wenigen Teilen auskommen.

HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

ultimate

Anfänger

Beiträge: 42

Wohnort: Deutschland/Sachsen

17

Samstag, 24. Mai 2008, 15:29

Hallo,

Ich werde das mit dem kleineren Widerstand mal versuchen, ansonsten ist deine Schaltung super. Selbst für einen ;) "Fachidioten" ;) wie mich ist das problemlos zu realisieren. Das sind ja nur die Sachen, die ich so festgestellt habe, was aber nicht weiter tragisch ist, da meine Platte nach nur 5 Minuten wieder ausgeht. Wenn sie länger beansprucht wird läuft der Lüfter ja problemlos.

MfG
Ultimate
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert, aber niemand weiß warum.