Montag, 20. November 2017, 23:56 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 22. Mai 2008, 18:56

Allgemeine Probleme (Packages, Performance, ...)

Hallo!

Endlich habe ich mal wieder etwas Zeit, um mich um mein NAS zu kümmern.
Ich hatte bereits Anfang des Jahres tinky installiert und soweit hat alles geklappt.

Leider habe ich noch ein Problem mit großen Dateien, dass das kopieren abbricht. Dazu habe ich mir den Thread von snoopy angesehen. Leider wird das init-Skript im do_it Ordner nicht ausgeführt, und die smb.conf kopiert.

Weiterhin habe ich noch das Problem, dass ein rsync-Backup, dass ich per SSH auf das NAS ausführe auch immer ab einer gewissen Menge abbricht.

Was es nun noch gibt, ist, dass ich das Package ctorrent installiert habe. Allerdings bekomme ich beim ausführen von ctorrent folgende Meldung:

ctorrent: error while loading shared libraries: libssl.so.0.9.7: cannot open shared object file: No such file or directory


Obwohl libssl auch als Package installiert ist.


Jetzt stellt sich mir langsam die Frage, ob an meinem System generell etwas nicht funktioniert.

Über Hilfe und Lösungsansätze wäre ich sehr dankbar.

Schöne Grüße,
hoschy07

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

2

Donnerstag, 22. Mai 2008, 19:52

Also das mit dem do_it und init starten funktioniert nur bei der aktuellen RS Firmware (ab ..RS1)

Bei tinky bleiben die Einstellungen im proftpd.conf und smb.conf zB erhalten, wenn du die Änderungen im Verzeichnis /system/hddapp/etc machst.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

3

Donnerstag, 22. Mai 2008, 21:00

Ok, also das soll heißen, wenn ich die originale Firmware installiert habe, dann klappt das init-Skript.
Aber wenn es so wie bei mir ist, mit installiertem tinky, dann kann ich die smb.conf als Root ändern, und die Einstellungen bleiben erhalten!?

Danke, hoschy07.

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

4

Donnerstag, 22. Mai 2008, 21:22

Ja, so ist es!

Das do_it haben wir ja erfunden, weil die Änderungen bei der Original FW sonst immer überschrieben werden.

Bei Tinky geht das auch so!

HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

5

Donnerstag, 22. Mai 2008, 22:14

Ok, nun habe ich verstanden. War leider die letzten Monate nicht so aktiv und der neueste Stand fehlt somit noch ein wenig.

Ich habe es eingestellt und es scheint zu funktionieren, was der erste Test so sagt. Ich beobachte es und gebe notfalls Rückmeldung.

Danke!