Freitag, 24. November 2017, 19:26 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

m-messmer

Anfänger

Beiträge: 6

Wohnort: Schweiz

1

Freitag, 13. Juni 2008, 12:12

Nach TFTP firmware upgrade funktionierte die Weboberfläche nicht mehr richtig

Ich musste über JTAG auf den Bootloader des Dual Hdd NAS zugreifen weil ich ihn bei einem Firmwareupdate überschreiben habe. Nach diesem Zugriff und der Installation der neusten Firmware funktionierte die Weboberfläche nicht mehr richtig. z.B. konnte ich nicht mehr den NAS über diese Neustarten oder abschalten. Auch das hinzufügen von neuen Benutzern wie auch Gruppen war nicht mehr möglich. Ich kam dann zum Schluss dass ich die Festplatte formatieren muss aber diese konnte ich auch nicht über die Weboberfläche formatieren. Da ich im meinen PC noch die alten IDE Stecker habe musst ich sie bei einem Kollegen anschliessen. Bei diesem angeschlossen habe ich über die Datenträgerverwaltung die Partitionen auf der Hdd gelöscht und kurz darauf konnte ich sie wider mit der Weboberfläche formatieren und es funktionierte wieder alles tadellos.

snoopy

NAS2000-Team

Beiträge: 467

Wohnort: Zu Hause

2

Montag, 16. Juni 2008, 14:05

Hi m-messmer,

erstmal: Vielen Dank fürs posten Deiner Erfahrung! Nun wäre es noch schön, wenn Du ein paar Infos zu Deiner Hard´n Software p(r)ostest [EM-Fieber :D ] damit wir wissen, für wen diese INFO relevant ist.

NAS = 1000/2000/2001/4220 etc? (Ja auch das 1000er kann man als Dual Hdd NAS bezeichnen ;) )
FW= x.y.z oder Tinky?

Warum das update des ftp servers?

Grüzi. Snoopy
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

m-messmer

Anfänger

Beiträge: 6

Wohnort: Schweiz

3

Dienstag, 17. Juni 2008, 17:27

Hi snoopy

Kein Problem es ist die Dual HDD von MRT Communication. Es ist die Originale Firmware G5S50033B34. Das Firmware Update wurde durchgeführt weil ich wie schon gesagt den Bootloader bei einem vorherigem versuch die Firmware zu updaten überschrieben habe.

snoopy

NAS2000-Team

Beiträge: 467

Wohnort: Zu Hause

4

Dienstag, 17. Juni 2008, 18:22

Vielen lieben Dank,

so lassen sich die Bugs und Erfahrungen besser einsortieren. ;-)

Greetz. Snoopy
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

5

Samstag, 21. Juni 2008, 10:17

Das Problem hatte ich auch schon öfters mit dem Dual-Nas (SATA) von MRT, besonders beim Testen der verschiedenen Firmware Versionen (MRT, Raidsonic und Tinky). Ich war es irgendwann leid, immer die Platten auszubauen und über einen USB-SATA Adapter am WinPC die Partitionen zu löschen.
Zuletzt hab ich es dann über Telnet direkt auf dem Nas gemacht.

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

6

Samstag, 21. Juni 2008, 10:39

Hallo Tom25,
danke für die Info.
Unsere User würden sicher gerne wissen, wie du es genau gemacht hast.
Könntest du das bitte kurz beschreiben?

Danke,
HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

7

Sonntag, 22. Juni 2008, 12:51

Ja, ich musste auch erst einmal überlegen, wie ich das letztendlich hinbekommen hatte.

Es ging mit fdisk.
- fdisk -L die Partitionen anzeigen lassen
- dann mit den einzelnen Partitionen weiter z.B. fdisk /dev/hda1
- mit "m" die Befehle anzeigen lassen
- mit "d" lassen sich die Partionen löschen
- noch speichern

Wenn alle gewünschten Partitionen gelöscht sind noch ein "reboot" und nach dem Neustart ist ist alles wieder clean.

Gruß
Tom