Montag, 20. November 2017, 01:20 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 5. August 2008, 21:11

nas1000 - kein daten verlust nach factory reset

hier mal ein kleiner bericht:
irgend wann stellte ich vor kurzem fest, das meine dbox2 keine verzeichnisse mehr mounten konnte (NFS). hatte auch so einiges probiert aber nicht wirklich den fehler finden können. alles funktionierte soweit trotzdem. neues image (geht recht schnell) auf der dbox2 wollte auch nicht helfen. per pc klappte auch alles soweit. blieb mir nur noch ein factory reset des servers. gut, vorher ein mühsames backup erstellt das selbst über usb um die 2std dauerte.
soweit sogut.
mit schweisperlen auf der stirn auf den reset button gezittert mit dem wissen, das ja alles weg ist.
zack zack, schwup die wupp... fertig wars.
so, wollt ich die hdd neu einrichten... nanu? 56% belegt? jawie jetzt! hdd nicht gelöscht? wär ja zu gütig.
ok, den user, also ich und die 4 haupt-shares wieder eingerichtet wie davor. und als ich auf mein netzlaufwerk klicke geht mir fast einer ab! alles noch da! nix gelöscht und NFS mount funktioniert auch wieder. auch SSH und der streamripper sind da.
scheint so, das ein reset nur die einstellungen und gespeicherten einstellung auf der hdd gelöscht werden, jedoch nicht die daten "nutz partition".
somit brauch man wohl zukünfzig nicht angst haben um einen datenverlust bei reset´s und update.
vorraussetzung das alles gut geht.
OHNE GEWÄHR!
warum brauch man eigentlich für NFS kein username und passwort? kann ich in der dbox2 (neutrino/linux) zwangsweise nicht eingeben und hab trotzdem sogar schreibrechte. verwirrt mich.

2

Dienstag, 5. August 2008, 22:51

Die NFS Zugriffssicherheit für deinen NAS kannst du ja übers Web-Panel konfigurieren...

Ich hab da eingestellt: "Allow for All"

Dann kann da auch jeder drauf zugreifen...

Alternativ kannst du auch IP-Adressen restriktionieren.

wenn du in deine exports Datei auf dem NAS schaust, die konfigurationsdatei für die Shares von NFS, dann wirst du feststellen, dass deine Shares wohl auf rw (read-write) stehen.... Kannst du auch auf ro (read-only) stellen....
...and eternity, my friend, is a long fucking time!

3

Donnerstag, 7. August 2008, 00:38

ahso, dachte das bezieht sich nur darauf, das ich keine einzelne ip speziel eintragen muß. war in dem moment zu faul. aber ich kann in der dbox kein user und passwort eintragen, was dagegen sprechen würde. muß ich mal bei gelegeheit noch mal genauer unter die lupe nehmen.

4

Dienstag, 12. August 2008, 19:46

..... aber ich kann in der dbox kein user und passwort eintragen, was dagegen sprechen würde. muß ich mal bei gelegeheit noch mal genauer unter die lupe nehmen.
Wieso kann man denn auf der dbox keinen user und passwort eingeben..? In den Mountoptionen kann man das sehr wohl tun.
Besser ist es aber den User dbox2 + pw auf dem Zielserver oder in dem Fall dem NAS anzulegen.