Freitag, 24. November 2017, 05:00 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 1. November 2008, 10:15

[GELÖST] von Dbox2 auf Nas 2000 / 4220 aufnehmen

Meine Dbox sagt immer mount fehler......auf den PC kann ich aufnehmen aber nicht auf den NAS Server.....
was mache ich falsch?
Den Ordner finde ich im Netzwerk habe ich als NFS Ordner......was fehlt ist die Option dass ich den Ordner freigeben kann.
Kann mir jemand helfen.......

Beiträge: 6

Wohnort: Österreich/Eisenstadt

2

Samstag, 1. November 2008, 14:34

kenn mich zwar auch nicht so gut aus, aber du kannst im webinterface bei den ordnern oder gruppen einstellen, welche rechte du dem jeweiligen ordner gibst.

3

Montag, 3. November 2008, 22:20

Dbox Aufnehmen

NAS:
--------------
Unter User and Groups wird ein User für die Dbox angelegt. z.B. "dbox".
[attach]164[/attach]

Dann geht es weiter auf File und dann auf Fileserver. Hier müssen die Einstellungen geprüft werden. Wichtig ist die Funktion NFS. Diese muss aktiv sein.
[attach]165[/attach]

Dann geht es auf Share Management. Dort legt man einen Ordner an. Zum Beispiel "filme"
[attach]166[/attach]

Damit die Box auf diesen Ordner zugreifen kann muss eine Freigabe auf diesen Ornder erfolgen. Wenn der Ordner angelegt wurde, auf den Ordner klicken und dann auf NFS Access klicken. Dort wird die IP der Box eingegeben und dann das ganze speichern.
[attach]167[/attach]

4

Montag, 3. November 2008, 22:23

Dbox Aufnehmen

DBOX:
------------------
So jetzt sind alle Einstellungen im NAS vorgenommen und es kann mit der Box weiter gehen.
Auf der Box müssen auch ein paar Einstellungen vorgenommen werden.

Als erstes mounten wir die Freigabe des NAS Gehäuses.
Dazu gehen wir in Einstellungen/Netzwerk/Netzwerkverzeichnis mounten.

[attach]168[/attach]

Wir gehen auf die ersten Eintrag und drücken auf OK taste

[attach]169[/attach]

Dort sind folgende Eingaben nötig:

Typ: NFS
IP: IP Adresse des NAS
Verzeichnis: sollte beim ICYBOX NAS so aussehen /mnt/IDE1/filme
oder wenn die Platte nicht auf master gejumpert ist /mnt/IDE2/filme

wichtig ist der voran stehende /

lokaler Mountpunkt ist: /mnt/filme oder jeder andere Ordner der unter /mnt zur Verfügung steht.

Die MAC kann so stehen bleiben. Wichtig ist die 1. Option. Dort muss folgendes stehen: rw,soft,udp
Automount: ein
Benutzername: dbox
Passwort:

Dann auf jetzt mounten. Das Herzsymbol wird sich trotz richtiger Eingabe erst ändern, wenn man aus dem Menü raus geht und es nochmal auf ruft.
[attach]170[/attach]

----------------------------------------

Jetzt nur noch die Aufnahme Einstellungen:
1. Aufnamegerät ist Direkt
2. Dann geht es weiter auf Direktaufnahme Einstellungen:
[attach]171[/attach]
3. Dort wird als Aufnahmeverzeichnis /mnt/filme gesetzt.
4. Die Dateigröße kann auf 999999 gestellt werden und als letztes den Ringpuffer auf 50. Sollte aber eigentlich immer so voreingestellt sein.

Aufgenommen werden kann über Blaue Taste - Rote Taste oder über einen Timer.

Die Filme können komfortabel über das TS Filmarchiv angewählt werden. Entwerder Dbox Taste Movieplayer und TS Filmarchiv oder Blaue Taste TS Filmarchiv.

Viel Spass...

5

Dienstag, 4. November 2008, 11:13

Vielen Dank für dir Beschreibung!!
Habe ich alles so eingestellt, mehrfach ausprobiert aber die DBOX sagt immer "MountFehler" bei dem Verzeichnis auf dem NAS 2000, auf den Rechner kann ich aufnehmen....

warum kann die Dbox nicht auf das Verzeichnis zugreifen? ;(

6

Donnerstag, 6. November 2008, 12:01

Hallo Hansen,
kontrolliere mit "mount" (nach einem telnet auf die Dbox) wie tatsächlich gemountet wird.
telnet 192.168.xx.xx und als user root eingeben.

dbox> mount
[...]
192.168.xx.xx:/mnt/IDE1/filme on /mnt/movies type nfs (rw,v3,rsize=8192,wsize=32768,soft,udp,nolock,addr =192.168.xx.xx)

so sollte es aussehen, wenn du mount befehl eingibst.
Wenn du Fehlermeldung bekommst, nach diesen mount befehl, bitte hier posten.
Übrigens die Festplatte im NAS darf nicht FAT32 formatiert werden.

7

Sonntag, 9. November 2008, 10:58

Okay :love: Fehler gefunden

Hatte die Mountoption der Dbox nicht korrekt angegeben..... /mnt/IDE1/dbox und ich hatte die Festplatte FAT32 formatiert....nun ext2

So...läuft wunderbar....nochmals danke!! :weizen:

8

Freitag, 8. Mai 2009, 14:58

hallo

ich habe alles so gemacht wie oben beschreiben, aber es klappt nicht, mit den mounten.

ich bekomme auch keine einzige fehlermeldung.

Festplatte ist formatiert in ext2.

9

Freitag, 8. Mai 2009, 21:10

Hi,
was klappt denn nicht ?

Bekommst du eine Fehlermeldung?

Sorry wer lesen kann ist klar im Vorteil..du bekommst also keine Fehlermeldung und kannst nicht mounten?

Welches Image hast du denn auf deiner dbox2?

Gruß Sam

10

Freitag, 8. Mai 2009, 22:53

hi

ich habe das glj image

11

Samstag, 9. Mai 2009, 09:55

Hallo Hitman,

OK,dann poste mal deine Einstellungen der dbox wie hast du denn das NAS gemountet??

..bei mir sieht das ganze so aus /mnt/IDE1/dbox2 <----wichtig ist der erste / ganz am Anfang da ist,und auch die Grossschreibung für IDE1 !!!

Ich muss gleich mal weg,geben Mittag / Nachmittag habe ich mehr Zeit ,dann können wir mal schauen.

...was passiert denn wenn du eine Aufnahme startest? Du sagst ja du bekommst keine Fehlermeldung,kann ich mir ehrlich gesagt gar nicht vorstellen,es müsste wenn du was falsch gemacht hast kommen,so was in Richtung,Aufnahmeverzeichnis ist nicht beschreibbar?

Ich benutze das Keywelt Image und habe meine Mountoptionen auf AUTOMOUNT gestellt,weiß jetzt nicht wie das beim GLJ Image ist,nicht das du da erst in die Einstellungen deiner DBOX2 das NAS-Laufwerk händisch mounten musst

Bis später mal

SAM

12

Samstag, 9. Mai 2009, 10:15

hallo

meine einstellung in der dbox ist folgenden

Mounttyp: NFS
Server IP: ip des NAS
Remote Directory: /mnt/ide2/dbox2
Local Directory: /mnt/filme
Directory anlegen Nein
MAC Adresse:11:22:33:44:55:66
Optionen 1: rw,soft,udp
Optionen 2: nolock,rsize=8192,wsize=8192
Automount: Ja

Username:nix
Passwort: nix

im NAS bin ich nur auf
Share Management - Existing Shares-dbox2-NFS-und ein häcksen ich Grant access to all, gemacht

ich hoffe da habe ich nix vergessen

13

Samstag, 9. Mai 2009, 11:40

Zitat

Remote Directory: /mnt/ide2/dbox2


ide2 <----ist das so im NAS2000 angegeben,bei mir ist das IDE1

und ich denke du müsstest wenn schon ide2 ,dann /mnt/IDE2/dbox2 angeben <-ide2 gross schreiben

[EDIT]weiter oben stehts ja dort wird halt das Verzeichnis filme gemountet ,bei dir ist es eben dbox2 aber du siehst das man das IDE groß schreiben muss

[quoteVerzeichnis: sollte beim ICYBOX NAS so aussehen /mnt/IDE1/filme
oder wenn die Platte nicht auf master gejumpert ist /mnt/IDE2/filme][/quote]

14

Samstag, 9. Mai 2009, 12:32

Zitat

[quoteVerzeichnis: sollte beim ICYBOX NAS so aussehen /mnt/IDE1/filme
oder wenn die Platte nicht auf master gejumpert ist /mnt/IDE2/filme]

sollte das "Local Directory" nicht auf der dbox sein?

hier mal ein anhang der geänderten/aktuellen einstellung

PS

ich habe den NAS icybox 4220
»Hitman39« hat folgende Datei angehängt:
  • nas_dbox2.jpg (60,19 kB - 20 mal heruntergeladen - zuletzt: 10. Dezember 2011, 11:24)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hitman39« (9. Mai 2009, 12:48)


15

Samstag, 9. Mai 2009, 12:55

meiner Meinung nach musst du das /mnt/ide2/dbox2 in /mnt/IDE2/dbox2 ändern.

das mit dem Local Directory ist bei mir /mnt/record <---wie gesagt ich habe das KeyweltImage von daher kann das bei dir mit dem /mnt/filme schon richtig sein.

Also nochmal ändere mal deine Mountoptionen in der dbox ab,und zwar mit dem gross geschriebenen IDE2.

16

Samstag, 9. Mai 2009, 13:01

so,

habe ich gemacht

nix geht

ich habe die befürchtung das es am Image liegt.

17

Samstag, 9. Mai 2009, 13:09

So jetzt mal von vorne du hast also auf deinem NAS 4220 ein Share dbox2 angelegt mit dem Benutzernamen dbox3 PW dbox?


So Hier mal ne Anleitung wie ich es gemacht habe
<<<<< NAS >>>>>
zuerst auf dem NAS nen User mit den Namen dbox2 erstellen, aber kein eigene Verzeichniss anlegen lassen >
* dieser Schritt muss nicht unbedingt gemacht werden, aber so behält man die Übersicht


Dann im Share-Managment ein Share anlegen, mit dem Namen "dbox2"


Unter "Windows,FTP Acces" tragt ihr nun den user "dbox2" mit Schreibrechten ein


Unter "NFS Access" wird entweder die IP der DBOX2 eingetragen oder Ihr macht es so wie cih und erlaubt es einfach allen. ( Sollte man nicht machen wenn die Box mit dem Internet verbunden ist )


---

ist nicht von mir ,ich habe hier aber noch eine ander Anleitung rumfliegen Moment ich suche sie dir mal raus

18

Samstag, 9. Mai 2009, 14:25

nein,

ich habe kein ahnung wodran das noch liegen kann

ich bin am verzweifeln :-(

19

Samstag, 9. Mai 2009, 14:27

Hmm ..dann kann es nur noch am Image liegen ,obwohl ich mir das eigentlich nicht vorstellen kann.

Aber wenn du sagst das du alles genau nach Anleitung gemacht hast ,und es nicht funktioniert,dann bleibt eigentlich nur noch das Image.

Gibt es denn kein Forum was sich speziell mit dem GLJ Image befasst??

Denke doch oder..evtl mal da nachfragen.

Was mich was stutzig macht ist,das du überhaupt keine Meldung bekommst,was passiert denn wenn du das NAS mal komplett auschaltest und dann versuchst was aufzunehmen?

Da muss doch ne Meldung oder irgendwas kommen ?(

Bin jetzt erst nochmal 1-2 Stunden weg,komme später aber wieder zurück !

Gerade gefuden,die bekommen aber zumindest eine Fehlermeldung??!!

GLJ+NAs4220

VG Sam

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »sam« (9. Mai 2009, 14:34)


20

Samstag, 9. Mai 2009, 16:00

hallo

meine einstellung in der dbox ist folgenden

Mounttyp: NFS
Server IP: ip des NAS
Remote Directory: /mnt/ide2/dbox2
Local Directory: /mnt/filme
Directory anlegen Nein
MAC Adresse:11:22:33:44:55:66
Optionen 1: rw,soft,udp
Optionen 2: nolock,rsize=8192,wsize=8192
Automount: Ja

Username:nix
Passwort: nix

im NAS bin ich nur auf
Share Management - Existing Shares-dbox2-NFS-und ein häcksen ich Grant access to all, gemacht

ich hoffe da habe ich nix vergessen


So da sind wir wieder,ich bin jetzt den ganzen Thread nochmal durchgegangen und mir ist aufgefallen das du in dem obigen Zitat angibst ,keine Passwort oder Benutzernamen angegeben zu haben,weiter unten aber in dem Link steht was von dbox3 und dbox...
verstehe ich jetzt ehrlich gesagt nicht.

Du musst der dbox schon sagen welcher Benutzer mit welchem Passwort auf den share zugreifen darf.