giovedì, 23 novembre 2017, 15:44 UTC+1

Non risulti loggato.

  • Login
  • Registrazione

Gentile visitatore,
Benvenuto su NAS Forum. Se questa è la tua prima visita, ti chiediamo di leggere la sezione Aiuto. Questa guida ti spiegherà il funzionamento di questa pagina. Prima di poter utilizzare tutte le funzioni di questo software dovrai registrarti. Usa la form di registrazione per registrarti adesso, oppure visualizza maggiori informazioni sul processo di registrazione. Se sei già un utente registrato, allora dovrai solamente procedere con il login da qui.

ted.striker

Principiante

Posts: 29

Località: Oldenburg

1

martedì, 08 gennaio 2008, 20:28

FTP-Upload erbärmlich langsam?

Moin auch!
Ich habe mein IB-NAS2000 nun seit drei Tagen und gerate langsam ins Verzweifeln: Samba läuft perfekt, der Webserver ist prima, nur FTP macht mir irre Sorgen:
Daten können per FTP schön schnell auf die Box geschoben werden (16.000er 1&1 DSL an FBF7170), ~ 1,2 MB/Sekunde laufen sauber durch, nur Downloads von der Box kann man echt harken: ~ 13-15 kb/Sekunde.
Die neueste Firmware ist installiert, der MTU-Patch ist installiert (mit Wert 1492 wie voreingestellt und für 1&1 korrekt).

Das Beste: an meiner Leitung liegt es nicht: Downloads über http (also vom Webserver der Box) laufen mit vollen 125 kb/Sekunde (dem 1 Mbit Upload halt) - nur FTP lahmt.

Dazu zu sagen ist noch, dass ich bis letzte Woche lange das IB-NAS900 im Einsatz hatte und von daher den vollen 125-kb-Upload gewohnt war.

Und nu? ;(


Gruß,
Sebastian

PS: Der Onkel in der Raidsonic-Support-Hotline hat mir auch nur geraten, den MTU-Patch zu installieren, mehr kam da nicht...

ted.striker

Principiante

Posts: 29

Località: Oldenburg

2

martedì, 08 gennaio 2008, 21:22

...zur Ergänzung:

Der Vollständigkeit halber hier mein System-Log (nach einem Neustart und einem Test-Download wie -Upload):

Jan 3 05:21:43 restart.
Jan 3 05:21:43 crond 2.3.2 dillon, started, log level 8
Jan 3 05:21:47 crond 2.3.2 dillon, started, log level 8
Jan 8 21:10:29 restart.
Jan 08 21:10:35 mod_delay/0.5: error opening DelayTable '/var/run/proftpd/proftpd.delay': No such file or directory
Jan 08 21:10:35 ProFTPD 1.3.0 (stable) (built ¶g¤@ 3¤ë 5 09:03:17 CST 2007) standalone mode STARTUP
Jan 08 21:10:37 ProFTPD killed (signal 15)
Jan 08 21:10:37 mod_delay/0.5: warning: unable to open DelayTable '/var/run/proftpd/proftpd.delay': No such file or directory
Jan 08 21:10:37 ProFTPD 1.3.0 standalone mode SHUTDOWN
Jan 08 21:10:37 ProFTPD 1.3.0 (stable) (built ¶g¤@ 3¤ë 5 09:03:17 CST 2007) standalone mode STARTUP
Jan 8 21:10:47 crond 2.3.2 dillon, started, log level 8
Jan 8 21:10:49 Power management is enabled !!!
Jan 8 21:10:50 crond 2.3.2 dillon, started, log level 8
Jan 8 21:10:51 ^MStarting pid 1337, console /dev/console: '/sbin/getty'
Jan 08 21:12:11 mod_delay/0.5: warning: unable to open DelayTable '/var/run/proftpd/proftpd.delay': No such file or directory
Jan 08 21:12:11 FTP session opened.
Jan 08 21:12:11 USER ******: Login successful.
Jan 08 20:12:11 Preparing to chroot to directory '/mnt'
Jan 08 20:12:41 FTP session closed.
Jan 08 21:12:43 mod_delay/0.5: warning: unable to open DelayTable '/var/run/proftpd/proftpd.delay': No such file or directory
Jan 08 21:12:43 error opening scoreboard: bad/corrupted file
Jan 08 21:12:43 notice: unable to add scoreboard entry: Invalid argument
Jan 08 21:12:43 error rewinding scoreboard: Invalid argument
Jan 08 21:12:43 FTP session opened.
Jan 08 21:12:43 USER ******: Login successful.
Jan 08 20:12:43 Preparing to chroot to directory '/mnt'
Jan 08 20:12:43 error rewinding scoreboard: Invalid argument
Jan 08 20:12:45 FTP session closed.
Jan 08 21:18:49 mod_delay/0.5: warning: unable to open DelayTable '/var/run/proftpd/proftpd.delay': No such file or directory
Jan 08 21:18:49 error opening scoreboard: bad/corrupted file
Jan 08 21:18:49 notice: unable to add scoreboard entry: Invalid argument
Jan 08 21:18:49 error rewinding scoreboard: Invalid argument
Jan 08 21:18:49 FTP session opened.
Jan 08 21:18:49 USER ******: Login successful.
Jan 08 20:18:49 Preparing to chroot to directory '/mnt'
Jan 08 20:18:49 error rewinding scoreboard: Invalid argument
Jan 08 20:18:55 recvfile_flag=on
Jan 08 20:19:34 data.c: total=4542883
Jan 08 20:19:34 recvfile write data 4542883
Jan 08 20:20:24 FTP session closed.

ted.striker

Principiante

Posts: 29

Località: Oldenburg

3

mercoledì, 09 gennaio 2008, 11:22

...nochmal der Raidsonic-Support

Moin auch!
Ich habe gerade nochmal mit dem Support telfoniert, die haben auch keine Idee mehr, ich sollte denen das Problem per E-Mail schildern, damit ein Entwickler einen Blick darauf werden kann.

Ich bin gespannt:

=======

Betrifft: Raidsonic ICYBOX IB-NAS2000-B mit Festplatte Samsung SpinPoint P120 250GB (SP2514N)

Nach mehreren erfolglosen Gesprächen mit Ihrem Support hoffe ich nun über diesen Weg eine Lösung für mein Problem zu finden. Ich habe das IB-NAS2000 letzte Woche gekauft. Die neueste Firmware ...RS1 wurde aufgespielt und die HDD im ext3 formatiert. Alle Shares und User wurden angelegt, der SMB-Zugriff funktioniert tadellos, nur FTP macht Probleme: Das NAS hängt an einer FritzBox 7170 mit 1&1 16.000 DSL. Greife ich von Außen auf das NAS zu und lade Daten per FTP darauf, habe ich eine Schreibrate von ~ 1,2-1,3 MB/Sekunde, alles prima, entspricht dem 16.000er-Download-Speed. Ziehe ich jedoch von Außen Daten per FTP vom NAS, müsste ich mit ~120-125 KB/Sekunde laden können, es wird jedoch nur mit 13-14 KB/Sekunde gezogen. Bis letzte Woche hatte ich ein IB-NAS900 im Einsatz, hier waren die angesprochenen 120-125 KB/Sekunde immer verfügbar. Den MTU-Patch habe ich auf dem NAS2000 installiert, die MTU 1492 (voreingstellt) stimmt für meinen Provider. Nun habe ich zudem testweise den Webserver auf dem NAS2000 installiert und muss feststellen, dass Downloads vom NAS per http mit 120-125 KB/Sekunde laufen.
Es lahmen halt nur die FTP-Downloads aus dem NAS.

Haben Sie hierfür einen Lösungsansatz? Ich bitte um zeitnahe Beantwortung, da ich das frisch gekaufte NAS ansonsten innerhalb der ersten 14 Tage nach Kauf zurückgeben werde.

Gruß,
Sebastian XXXX

PS: Bei Rückfragen sprechen Sie mich gern persönlich unter 01XX XXXXXXX an!

=======

Das heißt aber natürlich nicht, dass ich nicht auf Lösungsansätze und Ideen von hier hoffe!

Also: zur Hülf, Jungs!


Gruß,
Sebastian

snoopy

NAS2000-Team

Posts: 467

Località: Zu Hause

4

mercoledì, 09 gennaio 2008, 14:49

nicht allein

You are not alone... :-))

Bei mir sind es gerade mal 7 kb und dat bei einer "bonus-leitung" mit

Download-Geschwindigkeit: 31.757 kbit/s (3.970 kByte/s)
Upload-Geschwindigkeit: 14.617 kbit/s (1.827 kByte/s) laut speed test unter "wieistmeineip.de"

also wenn hier jemand eine Lösung hat, her damit! Bitte!! Ich vergraule grad meine allerbesten Freunde mit dem lowspeed. Und anna leitung kanns ja wohl net liegen!

------------------------------------------------------------------
myStuff: NAS1000 (300GB Maxtor) ... leider noch auf fat32
Dlink524 Router + WINxp Rechner (irgendwo steht auch noch ein Drucker :-))
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

ted.striker

Principiante

Posts: 29

Località: Oldenburg

5

mercoledì, 09 gennaio 2008, 15:01

RE: nicht allein

Citato

Original von snoopy
You are not alone... :-))

Bei mir sind es gerade mal 7 kb und dat bei einer "bonus-leitung" [...]

Puh, freut mich!
Hast du denn noch irgendetwas anderes probiert als ich? Hast du noch andere Ideen, mit denen ich rumprobieren könnte?

Gruß,
Sebastian

snoopy

NAS2000-Team

Posts: 467

Località: Zu Hause

6

mercoledì, 09 gennaio 2008, 21:54

Hmm...

Hatte heute erstmal umgestellt auf ext3 ... wegen der tools. laufen ja unter fat32 nicht. >jammer< und das bei schlappn 620Gb... ein glück, das mein Arbeitgeber recht tollerant 1 Tb zur verfügung stellte.

Nun denn, MTU läuft bei Dir. Habe mir mal das log angeschaut... "DelayTable '/var/run/proftpd/proftpd.delay'" wird nicht gefunden. Nun stecke ich da auch nicht sooo tief drin, bin mir abba sicher, das das keinesfalls produktiv ist für die transferraten.

Netzwerkbremsen können wir nun wohl ausschließen, da im LAN die 2 Mb/s dicke erreicht werden und ich dat "käschtle" schon an diversen anderen routern probiert habe immer mit dem selben neg. Ergebnis.

Vielleicht sollten wir hier den Profi einladen.... flipstar, was meinst Du dazu?

Ich werde nun auf jeden fall erstmal mtu & co installieren (geht ja jetzt mit ext3) und dann umgehend berichten. Ausserdem werde ich mal einen gast_account einrichten mit nem testfile für den Down und nem Ordner für den upload-test. Stay tuned!
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

snoopy

NAS2000-Team

Posts: 467

Località: Zu Hause

7

giovedì, 24 gennaio 2008, 20:08

Proftpd Hilfe

Moin gemeinde,

das Problem ist noch nicht gelöst. Wer kennt sich in ff. punkten aus?

1.) änderungen in der proftpd.conf gehen nach neustart verloren
2.) passiveports ??
3.) guter upload auf aber schlechter download von der BOX

Greetz.
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

HWguru

NAS2000-Team

Posts: 1.001

Località: Wien

8

martedì, 19 febbraio 2008, 07:19

RE: Proftpd Hilfe

Hi, in der aktuellen Tinky firmware sollten die Einstellungen in der proftpd.conf erhalten bleiben. Siehe Changelog

BadRat hat die gleichen Performanceprobleme. Habe ich mit ihm getestet.

In einem Beitrag der NAS4220 Kollegen habe ich was gefunden - vielleicht hilft das bei uns auch?
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

snoopy

NAS2000-Team

Posts: 467

Località: Zu Hause

9

martedì, 19 febbraio 2008, 12:38

RE: Proftpd Hilfe

Hi Guru,

thx 4 the linked stuff.

Ich hatte das schon mal probiert, mir allerdings das proftpd "abgeschossen" - wollte nicht neu booten (wegen der Einstellungen) und hab nur den Prozess gekillt, aber danach nicht mehr gestartet bekommen mit der editierten config.

Ich werd das mal probieren - klingt recht vernünftig, was die kollegen da vorschlagen.

Wär ja auch cool, wenn der up/download- resume klappt.

Greetz
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

HWguru

NAS2000-Team

Posts: 1.001

Località: Wien

10

giovedì, 21 febbraio 2008, 09:44

RE: Proftpd Hilfe

Hi ftp Fans!

Folgende neue Erkenntnisse:
ftp im ascii mode - schnell :]
ftp im bin mode - langsam :(

Hab' mit wireshark traces gemacht:
ascii - TCP Datenpaketgröße 1440 bytes / bin - 1448 bytes!

Bei ascii läuft das Protokoll glatt ab, aber bei bin kommt nach dem ersten Paket "Fragmentation needed" von der Gegenstelle.
Es kommen immer 2 große (1448 bytes) und ein kleineres (1200) Paket, welches durchkommt.
Dadurch kommt es natürlich zu "Retransmits" und die Übertragung wird langsam.

Es scheint also im ftp bin mode das TCP Datenpaket zu groß zu werden und geht dann nicht über das ADSL Modem, weil dort nur MTU=1492 statt 1500 wie im lokalen Netz erlaubt ist.

Mir ist es leider nicht gelungen durch die MTU Einstellung die Paketgröße zu verändern.

Vielleicht kann das jemand von euch bestättgen.

lG, HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

BadRat

Principiante

11

giovedì, 21 febbraio 2008, 19:32

Proftpd

Bin gerade dabei mich in die proftpd direktiven einzulesen, falls mich was herausfinde melde ich es hier im Forum.

gruß BadRat
Hardware Name IB-NAS 1000 Platform / IB-NAS 2000
Firmware Version 2.3.2-mu-02.2 (Tinky)
Hardware Version Rev. B
* und alles an:):)*

snoopy

NAS2000-Team

Posts: 467

Località: Zu Hause

12

venerdì, 22 febbraio 2008, 16:07

RE: Proftpd Hilfe

Die Idee von HW Guru hat eine gewisse Logik inne, sie erklärt nämlich, warum im LAn alles funtzt und via Inet (Modem) die Raten zusammenbrechen.

Da ändert auch "IdentLookups off" und "UseReverseDNS off" nix, denn wenn im Paketheader was falsches steht wird die Parity und CRC Prüfung das Paket zurückweisen, im besten Fall korrigieren und dat kann natürlich dauern.

Wir lautet nun der Befehl an das Proftpd für "Nur ASCI" ?

Grüße. Snoopy
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

HWguru

NAS2000-Team

Posts: 1.001

Località: Wien

13

venerdì, 22 febbraio 2008, 16:19

RE: Proftpd Hilfe

Hi, nur ASCII geht leider nicht!

Wenn du eine bin Datei im ASCII mode per ftp überträgst werden die Daten nicht korrekt übertragen.
Also brauchen wir den BIN mode außer man überträgt reine ascii Dateien.

Irgendwie kann man beim "ifconfig eth0 mtu xxx" einstellen was man will, es wird beim bin mode ignoriert. Für den ascii Mode wirkt es aber.

Ich hatte gestern eine ausgiebige Testsession(s) mit flipstar, BadRat, rambo. - leider ohne Lösung für unser Problem.

Wir bleiben am Ball...
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

snoopy

NAS2000-Team

Posts: 467

Località: Zu Hause

14

venerdì, 22 febbraio 2008, 17:57

RE: Proftpd Hilfe

cool. Macht Das!

Ich habe mir heute ne 8 Gb Platte "aus dem Bunker" geholt und wollte mal die weiter oben beschribene cofig Änderung (eigentlich für das 4er NAS) ausprobieren.

Kurze Frage: Wenn ich die Platten wieder zurücktausche- also die jetzige wieder reinhänge sollte es keine probleme geben und alles so rocken wie vorher auch... oder?!?

Dann kann ich nämlich mit der 8Gb Platte munter drauf los basteln und muss keine Angst haben, das ich mir ca. 400Gb Daten "abschieße". Korrekt?

Greetz. Snoopy
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

mindmachine

Principiante

Posts: 1

Località: München

15

lunedì, 25 febbraio 2008, 22:30

DL in Binary Mode ärmlich

Hallo zusammen,

bin saufroh, dass ich nicht alleine bin mit meinem 3 KB/s Download...

Habe das Problem schon breit auch bis dato 4 Foren gestreut, vielleicht fällt da jemandem was vernünftiges zu ein.

Hab sogar nen Knecht angemailt, der irgenwo in Pakistan mal das gleiche Problem hatte (hatte ich im Internet in nem Ubuntu Forum gefunden). Hab nächtelang entweder gebastelt oder abgekotzt (oder greinendes Kind oder Baby betreut..).

Vielleicht kriegen wir ja ne Antwort, ich poste diese umgehend, falls sie Sinn macht.

Auf die MTU-Problematik bin ich auch schon gekommen. Bringt es was, wenn man die Firmware mit dem Tinky-Ding ersetzt? (Danke für die Erklärung, warums mit Ascii geht und Binary nicht, das war mir noch nicht klar)

Ihr sagt, das MTU Tool funktioniert nicht. Werden die Werte überhaupt übernommen oder nach Neustart wieder zurückgesetzt?
Ich habe in anderen Foren bergeweise Infos zum speicherresistenten Ändern der Konfigurationseinstellungen gefunden und wollte das am Donnerstag (28.02.) mal ausprobieren (komme erst dann wieder ins mein Büro, bin vorher unterwegs).

Ich schau mal, was ich zuwege bringe. Wenn jemand anderes was vorher rausbringt wäre ein Post mit einer kurzen How to do Erläuterung natürlich geil...

Was ist mit dem Firmwareupgrade von MRT, funktioniert das?

Grüsse

Chris

HWguru

NAS2000-Team

Posts: 1.001

Località: Wien

16

lunedì, 25 febbraio 2008, 23:15

RE: DL in Binary Mode ärmlich

Hi,
das Problem ist bei RS und Tinky Firmware gleich.

Das MTU Tool funktioniert schon. Die MTU Einstellung wird übernommen und wirkt ja auch für den ascii Transfer. Man kann sie auch händisch mit ifconfig eth0 MTU xxxx machen.

Im bin Mode wird der MTU Wert allerdings ignoriert :(

Fürs MRT dual nas gibt es ein MRT Wiki und JTAG bootloader schreiben sollte auch schon funktionieren (suche=dual nas)!

lG
HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

HWguru

NAS2000-Team

Posts: 1.001

Località: Wien

17

martedì, 26 febbraio 2008, 08:50

RE: DL in Binary Mode ärmlich

Morgen Leute!

Ich hab' da was gefunden.
Bei den Sourcen von Raidsonic ist eine Beschreibung zur Konfiguration vom proftpd dabei.
Da gibt es einen interessanten Parameter SocketOptions

Vielleicht könnte das jemand von euch einmal versuchen.
Das Configuration.html als zip findet ihr im Anhang

schönen Tag,
HWguru
HWguru ha allegato il seguente file:
  • Configuration.zip (78,19 kB - Il file è stato scaricato 54 volte - Ultimo download: 15/04/2009, 19:20)
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

stinni

Principiante

18

lunedì, 10 marzo 2008, 21:03

RE: DL in Binary Mode ärmlich

Citato

Original von mindmachine
Hallo zusammen,

bin saufroh, dass ich nicht alleine bin mit meinem 3 KB/s Download...



Hallo zusammen,

auch ich bin neu hier (ein fröhliches Hallo in die Runde) und gehöre zu denjenigen die kurz davor stehen den NAS 2000 aus dem Fenster zu werfen.
Was haben sich die Leute bei Raidsonic wohl dabei gedacht so eine Problematik einzuprogrammieren und anschliessend keine Lösung parat zu haben. Das einzige was von denen kam waren Ratschläge die nichts brachten und ein Austauschgerät. Seit 6 Wochen beschäftige ich mich mit dem Problem bzw. lese halbe Romane das andere das Problem auch haben. Nur eine verständliche Anleitung für so Dummis wie mich scheint es nicht zu geben, nur eine Anleitung für Vollprofis. Schade eigendlich, aber vielleicht ist ja jemand hier der sich einmal in die Problematiken eines Nicht NAS 2000 Profis reinversetzen kann. Auf der Flipstarseite habe ich dann mal folgendes gefunden, mit dem ich aber wenig anfangen kann, da ich gar nicht weiss wovon er spricht. So sieht das aus:

Aktivieren Sie FTP aus dem Internet (-2000)

Wenn Sie versucht haben, die Sie für den Zugriff auf NAS-2000 via FTP aus dem Internet Sie werden bemerkt haben, dass es nicht möglich ist.

Na ja - habe ich bemerkt

Durch die Bearbeitung ein paar Zeilen in der Datei / System / hddapp / etc / proftpd.conf können Sie dieses Problem zu lösen.

Aha, wo finde ich diese Datei ? vermutlich in den versteckten Partitionen des NSA? Aber wie kommen ich da dran?

Verbindung zum NAS -

Wie? und womit wohl kaum mit dem Explorer ? Telnet ?

-- Öffnen Sie die Datei / System / hddapp / etc / proftpd.conf (via vi)

Was ist denn "vi" - nie gehört und wie öffne ich da was?

Unter User Group und fügen Sie die Zeilen

Finde ich die Usergruppen klar definiert wenn ich die Datei in irgendeinem Editor sehe

MasqueradeAddress mybox.dyndns.org MasqueradeAddress mybox.dyndns.org
PassivePorts 60000 61000 PassivePorts 60000 61000

brauche ich das hier nur rauskopieren und meinen DNS Namen einzutragen?

Jetzt neu starten, das Feld, oder starten Sie den Service von

ps -eaf | grep proftpd Ps-eaf | grep proftpd

Neu starten bekommen ich hin, den Rest verstehe ich eh nicht

Benutzen Sie die erste Zahl in der ersten Zeile und exec

kill -hup ID Kill-Hup-ID

keine Ahnung was hiermit gemeint ist

Wo ist der zahlreichen ID (PID)

Ebenfalls keine Ahnung

-- Schließlich haben Sie zu konfigurieren Sie den Router zu uns

traffic to your NAS's IP-Address Zugriffe auf Ihre NAS-IP-Adresse

Aha, ich habe dann irgendwas programmiert ??? nur was ??

Hinweis:

Abhängig von Ihrem Router die Sie nicht haben, um die Portbase -> PassivePorts

keine Ahnung was damit gemeint ist


So das war die Googleübersetzung von der Flipstarseite. Immerhin es scheint jemanden zu geben der das hinbekommen hat, auch wenn ich so gut wie nix verstehe, aber vielleicht ist ja jemand hier der das mal durchleuchen kann. Wäre wirklich nett.

Andernfalls bleibt mir nur noch das Teil in die Tonne zu kloppen. Das Raidsonic nach ca. 15 MAils aufgegeben hat brauche ich wohl nicht zu erwähnen.

Ich hatte am letzten WE den NAS von einem Kollegen hier.
Eingerichtet - angeschlossen - lief ---- der war von Fantec. So was wie Raidsonic hatte ich schon ewig nicht mehr, kann man einem Neukäufer auch nur von abraten.

So Leute ich habe mich einfach mal in diesem Thread eingeklinkt da ich wohl nicht allein da stehe.
Und nun bin ich mal gespannt wie ein Flitzebogen :] :] :] :] :]
gruss stinni

HWguru

NAS2000-Team

Posts: 1.001

Località: Wien

19

lunedì, 10 marzo 2008, 21:56

RE: DL in Binary Mode ärmlich

Hi, also wenn du die vorigen Beiträge genau glesen hast, sollte dir klar sein, dass es zur Zeit einfach keine Lösung für das Problem gibt.

Proftpd dürfte das Problemkind sein. Wir sind dran eine zu finden, aber gut Ding braucht leider Weile.
Wir haben auch Kontakt zu den proftpd Programmierern aufgenommen.

Hab' leider keine besseren Nachrichten.

HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

stinni

Principiante

20

lunedì, 10 marzo 2008, 22:06

@ HWguru

danke für Deine Antwort. So hatte ich das befürchtet.

Ein kleines Licht am Horizont gab mir die Beschreibung von Flipstar

http://flipstar.net/myfaq/index.php?acti…d=20&artlang=de

aber leider war mir das zu kompliziert.

Also ist das auch ein Schuss in den Ofen X( X( X(
gruss stinni