Donnerstag, 23. November 2017, 17:46 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 11. Dezember 2008, 01:28

IcyBox 1000 Systemlogeinträge "mod_delay/0.5: error opening DelayTable"

Hallo,

Immer wenn ich mein IcyBox 1000 einschalte und sie dann hochfährt steht folges im Systemlog


Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
Jan 1 00:01:12	restart.
Jan 1 00:01:13	crond 2.3.2 dillon, started, log level 8 
Jan 1 00:01:14	udhcpc (v0.9.9-pre) started
Jan 1 00:01:14	Lease of 192.168.0.6 obtained, lease time 259200
Jan 1 00:01:18	crond 2.3.2 dillon, started, log level 8 
Dec 10 02:35:40	restart.
Dec 10 02:35:45	mod_delay/0.5: error opening DelayTable '/var/run/proftpd/proftpd.delay': No such file or directory
Dec 10 02:35:45	ProFTPD 1.3.0 (stable) (built ¶g¤@ 3¤ë 5 09:03:17 CST 2007) standalone mode STARTUP
Dec 10 02:35:46	ProFTPD killed (signal 15)
Dec 10 02:35:46	mod_delay/0.5: warning: unable to open DelayTable '/var/run/proftpd/proftpd.delay': No such file or directory
Dec 10 02:35:46	ProFTPD 1.3.0 standalone mode SHUTDOWN
Dec 10 02:35:47	ProFTPD 1.3.0 (stable) (built ¶g¤@ 3¤ë 5 09:03:17 CST 2007) standalone mode STARTUP
Dec 10 02:35:57	crond 2.3.2 dillon, started, log level 8 
Dec 10 02:35:58	Power management is enabled !!! 


Ist das ein Fehler in der Zeile

Dec 10 02:35:45 mod_delay/0.5: error opening DelayTable '/var/run/proftpd/proftpd.delay': No such file or directory

Wenn ja was muß ich machen um ihn weg zubekommen?

die Technischen Daten der Box:
Hardware Name: IB-NAS 1000 Platform
Firmware Version: 2.3.2.IB.2.RS.1
Hardware Version: Rev. B
Product Vendor: ICY BOX

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

2

Donnerstag, 11. Dezember 2008, 06:36

Hallo und willkommen ArminS!

Hast du denn nach "mod_delay" hier gesucht?
Der erste Hit liefert die Antwort :rtfm: Zum Dauerhaften Ändern der proftpd.conf brauchst du noch das do_it Paket.

Ist aber kein echtes Problem, nur unsauber und erzeugt einen unnötigen Logeintrag.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

3

Donnerstag, 11. Dezember 2008, 13:33

Hallöchen,

oh sorry hätte ich eigentlich machen sollen stimmt.

ich gelobe besserung.

ganz ganz vielen dank für die hilfe.

4

Freitag, 12. Dezember 2008, 01:44

Hallöchen,

nun hab ich noch ganz dumme Fragen, wie schaffe ich es das in die conf einzubauen?
ich hab damit nu keine Ahnung oder bin vielleicht auch zu doof.
Was hat es mit diesen do_it Skripten aussich und wie bekomme ich diese einbunden in die Box?
Bin da noch sehr unverfahren. sorry

Hab es nich mal geschafft das telnet drauf läuft.
im Termnial steht immer folgenes wenn ich versuche
per ssh oder Telnet mich zuverbinden

Quellcode

1
2
3
4
5
6
7
8
root@laptop:/# ssh 192.168.0.6
ssh: connect to host 192.168.0.6 port 22: Connection refused
 
root@laptop:/# telnet 192.168.0.6
Trying 192.168.0.6...
Connected to 192.168.0.6.
Escape character is '^]'.
Connection closed by foreign host.

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

5

Freitag, 12. Dezember 2008, 08:31

...wie schaffe ich es das in die conf einzubauen?

Schaust du in meine Signatur - holst dir das do_it Paket un installierst es wir in der RS Doku beschrieben.

Zitat

Hab es nich mal geschafft das telnet drauf läuft.

Telnet läuft ohne Hack nicht, dazu brauchst du auch das do_it und vermutlich vorher schon ssh um das init ändern zu können. Schau mal hier Das ist eigentlich unpraktisch :hmm: Ich glaube ich werde ein kleines eigenständiges Paket zusammenstellen - hier ist es.

wenn du telnet hast, brauchst du ssh nicht

ssh ist ein eigenes Paket - original von RS

Bitte mache dich noch schlauer hier, das wurde alles schon besprochen. :rtfm: Schau doch mal zu den Softwarelösungen

HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

6

Freitag, 12. Dezember 2008, 13:27

Hallo,

nu hab ich es geschafft das ssh läuft :-)
Hab ich dort zwar belesen aber wahrscheinlich nicht richtig dachte ssh wäre bereits auf der Box.

Leider konnte ich das Telnet Paket, was du geschnürt hast, nicht runterladen da es eine Größe von 0 Byte hat.

Danke für deine Geduld :-)

7

Freitag, 12. Dezember 2008, 14:45

Wenn SSH läuft, brauchst du kein Telnet.

SSH ist Telnet IMMER vorzuziehen ;)
...and eternity, my friend, is a long fucking time!

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

8

Freitag, 12. Dezember 2008, 15:31

So, das Paket sollte jetzt passen.

Wenn man Verschlüsselung nicht braucht, hat es den Vorteil, dass es die Platte nicht aufweckt und man auch Dinge tun kann, wo man die Platte unmounten muss.

lG Hguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

9

Samstag, 13. Dezember 2008, 02:50

Hallöchen,

super danke nun läuft auch Telnet.
Ich muß doch zu blond sein, denn in dem Skript steht genau das gleich drin und das Paket ist genauso geschnürt wie bei mir, nur meins will nicht.


danke nochmal :-)

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

10

Samstag, 13. Dezember 2008, 10:08

Servus,
naja das kann einfach an den Berechtigungen oder dem Dateiformat liegen.

Kommt darauf an, wie du das Paket geschnürt hast. Wenn Windoof im Spiel war, kann das leicht passieren.
Ich habe meines direkt auf der Box zusammengepackt (tar -cvf name.tar Verzeichnis), dann gezippt (gzip name.tar) und umbenannt von name.tar.gz auf name.tgz.

Bei Textdateien, wie zB Skripten ist DOS und UNIX Format unterschiedlich und wenn das x Attribut (executable) nicht gesetzt ist, darf die Datei nicht ausgeführt werden und läuft dann nicht.
Problem gelöst :closed:
lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!