Montag, 20. November 2017, 01:26 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ein_Stein

Anfänger

Beiträge: 6

Wohnort: Mittelfr.

1

Montag, 29. Dezember 2008, 18:45

Zweite Festplatte mit dem Debian - hdd bootet (falls hdb o.ä. fehlt)

falls falsches forum/falsche kategorie bitte ich dies zu entschuldigen und zu verschieben, thx

Nachdem ich mittlerweile ein Debian auf meiner NAS1000 laufen hab...

(Dank dem "Erfinder" für die Debian - hdd bootet variante)

habe ich heute mal meine zweite festplatte ins nas gesteckt...

erstmal musste ich wie viele andere feststellen, dass tatsächlich ein standard ide kabel zu lang ist :huh:

habe nun ein ATA100 kabel auf ca. 15cm länge gekürzt, geht so scheinbar recht gut...

als nächstes stellte ich fest, dass zwar vor starten der ramdisk die hdb erkannt wurde, beim eigentlichen hochfahren des systems diese aber nicht mehr zur sprache kam
ein

mount /dev/hdb1 /storage/nas2

verriet mir, "special device /dev/hdb1 does not exist", ein blick in /dev und ich wusste, ich hatte keine einträge in /dev für hdb...

also lange gesucht und tatsächlich über google fündig geworden...
vorher mit ls -la in dev schauen ob die letzten werte (64-72) schon vergeben sind (ich vermute das ist wichtig, die linux-gurus mögen mich korrigieren

mit dem befehl mknod genauer folgenden eingaben ging es dann doch

mknod hdb b 3 64
mknod hdb1 b 3 65
mknod hdb2 b 3 66
mknod hdb3 b 3 67
mknod hdb4 b 3 68
mknod hdb5 b 3 69
mknod hdb6 b 3 70
mknod hdb7 b 3 71
mknod hdb8 b 3 72

hoffe damit geholfen zu haben, mir hätte es geholfen

PS: meine stromversorgung der zweiten festplatte sichere ich mir über ein zu einem festplatten-usb-adapter gehörendes netzteil mit 5 1/2" stromstecker
ein_lieb_gruessender_Stein
Dieser Beitrag wird ständig editiert, zum nächsten Mal von Wolfgang_Schäuble: Heute 23:59

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ein_Stein« (29. Dezember 2008, 18:51)


HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

2

Montag, 29. Dezember 2008, 19:30

Hallo ein_Stein,
vielen Dank für deinen Erfahrungsbericht :thumbup:
Ich glaube das passt recht gut zu den Lösungen.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!