Samstag, 25. November 2017, 06:56 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 25. Januar 2009, 15:53

MRT GbitNas Falsche Firmware-Weboberflaeche nich erreichbar

Hallo erstmal ich hoffe hier kann mir jemand helfen zu meinem Problem.



Ich habe ein MRT GbitNas und hab dort ausversehen ne Firmware vom Raidsonic Nas draufgeladen,

war mehr oder weniger ein dummer sortierungsfehler bzw. falschen firmware Ordner erwischt und erst beim

draufladen gemerkt.



Das Nas läuft noch hoch und meldet sich jetzt als Icy Box Nas Upnp Device an.

Das Problem ist nur ich komme nicht aufs Gerät drauf sprich nicht per Http:// und auch nicht wenn ich auf Upnp Device klicke.

Per Ping ist das Gerät erreichbar.



Gibt es irgendwie die Möglichkeit wieder aufs Gerät zu kommen um das Richtige Firmware Image einzuspielen?



Habe mir schon das Unbrickguide angeschaut aber per Telnet komm ich nicht sor richtig da drauf.



Währe wirklich toll wenn wer helfen könnte da ganz tot scheint es nicht zu sein.



mfg

Lord

2

Montag, 26. Januar 2009, 09:07

RE: MRT GbitNas Falsche Firmware-Weboberflaeche nich erreichbar

Habe mir schon das Unbrickguide angeschaut aber per Telnet komm ich nicht sor richtig da drauf.



Was heißt denn "nicht so richtig"? Im digitalen Zeitalter gibts nur 1 und 0.. also ja oder nein :)

Der Redboot Bootloader ist bei diesen Geräten in der Regel über die IP Adresse 192.168.2.71 erreichbar...

Wenn dir das connecten beim booten gelingt, kannste alles ganz simpel über einen TFTP Server wieder einspielen...

Aber ein wenig einlesen wird schon nötig sein, damit alles heile bleibt... :rtfm:
...and eternity, my friend, is a long fucking time!

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

3

Montag, 26. Januar 2009, 09:14

Der Redboot Bootloader ist bei diesen Geräten in der Regel über die IP Adresse 192.168.2.71 erreichbar...
Das trifft auf die 100Mbit Geräte zu (Raidsonic und MRT).
Leider kann man beim Giganas den bootloader nur per seriellem Kabel erreichen.

@lord: das steht aber auch im unbricking guide...

Du kannst nur versuchen ohne Platte zu booten. Wenn aber das web if nicht erreichbar ist, sehe ich keine Möglichkeit, als über den bootloader.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

4

Montag, 26. Januar 2009, 09:25

Hi,

erstmal Danke für die Antwort.

Nicht so richtig heißt das ich dort nicht drauf komme.
Habe mal mit Look@lan geschaut dort sagt mir das Tool das Telnet laufen würde.
Habe außerdem versucht nach diesen Unbrick Guide vorzugehen und in den ersten 3 Sekunden per Telnet drauf zu kommen, auch das ist nicht möglich.
Mich wundert nur das das Gerät hochfährt und sich ne Adresse vom DHCP holt und als Upnp Device Anmeldet.
Aber selbst unter der neu bezogenen IP kommt man nicht drauf. ???
Rufe ich die Weboberfläche auf erscheint ein farbiger Hintergrund mit 404 error.

5

Montag, 2. Februar 2009, 10:16

Hallo Leute,

welches JTAG Kabel von Ebay z.B kann ich den verwenden? ?( Da gibts ja nicht nur eins zur Auswahl.

Währe schön wenn mir mal einer einen Link zu einem passenden Posten könnte. 8o

gruß

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

6

Montag, 2. Februar 2009, 11:01

Hi, ein Problem ist, dass in China jetzt "new year holidays" waren und mein Favorit (getestet) gerade nicht erhältlich ist.

Als Alternative habe ich nur das (ungetestet) gefunden.
Das mit den Links posten ist so eine Sache, weil die bald veraltet und nicht mehr erreichbar sind.

HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

7

Samstag, 14. Februar 2009, 18:28

Hallo HWGuru,

ich hab mich nun Entschlossen das Teil doch selbst zu Reparieren.
Ich hab mir ein Adapter besorgt : http://storlinkdevices.altervista.org/fo…hp?p=1953#p1953
Das Teil was im den Link steht.

Jetzt brauch ich aber mal Hilfe bei den Kabel bzw. gibt es eine Anleitung was man benötigt?
Und wie das Teil zu Löten ist?

mfg


Lord

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

8

Sonntag, 15. Februar 2009, 09:51

Hallo Lord!

Mit diesem Adapter kannst du JTAG nicht bedienen, den Bootloader mit serieller Schnittstelle schon...
Da gibt's nicht viel zu tun:

RxD-TX TxD-RX GND-GND Vcc-V+ verbinden.

:!: Wichtig: die NAS Leitungen gehen ungeschützt direkt zur CPU. Also keinen Kurzschluss machen und immer zuerst NAS mit dem Adapter verbinden und dann erst mit dem PC.

Aber steht das nicht schon alles in den Anleitungen??

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

9

Sonntag, 15. Februar 2009, 12:29

Hallo HwGuru,

das ist ja mein Problem, wo gibts den so eine Anleitung die ich brauche?
Anscheinend bin ich mit Blindheit geschlagen weil finden tu ich die nicht, oder ich Suche falsch.

Hab mir dazu jetzt extra ne Temperatur geregelte Lötstation besorgt, weil mit son Baumarktlötkolben wollte ich da
jetzt nicht ran :)

Schönen Sonntag noch......

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

10

Sonntag, 15. Februar 2009, 12:32

Hi,
was brauchst du denn noch?
DAS unbricking guide

Komm mal in den Chat...

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

11

Montag, 16. Februar 2009, 20:47

Hallo HwGuru,

ich möchte mich mal Herzlich für die Tips bedanken :) :beer:

Habe es nun hinbekommen,die Serial Methode hat funktioniert.
Allerdings nicht mit der Firmware die man dort Runterladen kann. Habe mir eine Neuere besorgt, die 302 die hat Funktioniert. :thumbsup:
Sogar meine Einstellungen waren noch dort.

Bei der Firmware die man auf den Unbrick Guide laden konnte hat es eine Kernel Panic gegeben. :comp01:

mfg
Lord

:closed: