Dienstag, 21. November 2017, 12:56 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 20. Mai 2009, 11:24

[gelöst] NAS2000 - Probleme bei Twonky Installation - application - Verzeichnis fehlt

Hallo,

ich habe das NAS2000 neu und die aktuelle Firmware installiert ( 2.3.2. IB2). Nun versuche ich schon verzweifelt Twonky zu installieren. Laut beiliegender Anleitung "nur" das Verzeichnis "twonkymedia" komplett von der CD in das "applications" Verzeichnis unter "public" kopieren.


Da fangen bei mir die Probleme schon an: Unter "public" gibt es bei mir kein Verzeichnis "applications". Kann/muss ich das manuell anlegen (falls ja, ist eine spezielle Form erforderlich ?). Dann läuft es auf jeden Fall bei mir nicht. Vielleicht kann jemand Licht ins Dunkle bringen ...

Komisch finde ich auch, dass die Festplatte bei mir als "IDE2" erkannt wird. Ist das normal ?



Gruß und Danke für die Hilfe,



aecki

snoopy

NAS2000-Team

Beiträge: 467

Wohnort: Zu Hause

2

Mittwoch, 20. Mai 2009, 15:03

Nö, normal ist das nicht, wie ist denn die Platte gejumpert?
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

3

Mittwoch, 20. Mai 2009, 15:04

Zitat

Komisch finde ich auch, dass die Festplatte bei mir als "IDE2" erkannt wird. Ist das normal ?


Hi,

wie hast du denn deine Festplatte gejumpert Master/Slave ????

..also bei mir gab es unter /IDE1/public/applications/ den Ordner ,wenn das bei dir nicht der Fall sein sollte ,dann leg ihn selbst an,und darein musst du wie du schon richtig geschrieben hast,

Zitat

Laut beiliegender Anleitung "nur" das Verzeichnis "twonkymedia" komplett von der CD in das "applications" Verzeichnis unter "public" kopieren.


...und dann neustarten,und danach über die WebOberfläche des NAS starten,dafür gehst du auf >----ControlPanel<---->Network Service<------>und da müsste ein Reiter Twonky Media zu finden sein,den anklicken und ein Häkchen bei Enable Twonky setzen.

Hoffe es klappt!!

Gruß Sam

snoopy

NAS2000-Team

Beiträge: 467

Wohnort: Zu Hause

4

Mittwoch, 20. Mai 2009, 15:15

Beim Kopieren auf das NAS beachten: FTP und SAMBA verändern evtl. die Rechte - also vorher schauen das kein Schreibschutz etc. besteht und nach dem Kopieren prüfen. Am besten erstmal 777 charmodden - dann sind die files auf jeden Fall ausführbar beim Reboot.
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

5

Mittwoch, 20. Mai 2009, 15:38

Dann teste ich doch noch mal und schau mir die Rechte an.



Zitat

Nö, normal ist das nicht, wie ist denn die Platte gejumpert?


Wie muss den gejumpert sein ? - Master, oder am besten gar kein Jumper ?

Muss ich gleich mal zuhause testen. Dann formatiere ich am besten noch mal neu (Hat beim erste Mal schon schlecht geklappt. Musste erst alle Partionen platt machen ...)

Gruß,



aecki

snoopy

NAS2000-Team

Beiträge: 467

Wohnort: Zu Hause

6

Mittwoch, 20. Mai 2009, 16:06

Yo, das mit den Partitionen ist bekannt. Ist einfach so. Mit Win kannst Du die in der datenträgerverwaltung ganz gut killen (NAS an USB). Umstöpseln ist ärgerlich, aber funktioniert wenigstens. Dann: je größer die Platte, umso läger dauert es. Ist abba auch irgendwie logisch.

Jumper das Teil auf Master, Cabel select kannst Du probieren, wenns mit Master net geht.

Noch ein Tipp: Formatiere mit ext2 oder ext3. Mit FAT32 kann keine - ich wiederhole: KEINE zusätzlichen applikation (wie Twonky oder SSH) installiert werden.

Spätestens dann sollte der ordner applications da sein und darin ein Dir namens: new software. Dort kippst Du dann den Twonky rein. Im übrigen ist m.W. standardmäßig einer mit in der Firmware dabei .... :think: Wozu willst Du den händisch drauf packen? Update auf neuere version?

greetz
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

7

Donnerstag, 21. Mai 2009, 08:14

Moin zusammen,

und aeki ? Hast du es hinbekommen?

Gruß Sam

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

8

Donnerstag, 21. Mai 2009, 11:30

ich habe das NAS2000 neu und die aktuelle Firmware installiert ( 2.3.2. IB2)

...das glaube ich nicht :rolleyes: 2.3.2.IB2.RS1 ist zur Zeit aktuell. Schau mal in meine Signatur.

Ab der können Pakete genutzt werden. Dort muss es auch die Ordner unter public geben.

Twonky sollte auch mit FAT gehen, aber mit FAT32 hat du auch das 4GB Limit (DVD Image ist größer).

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

9

Donnerstag, 21. Mai 2009, 19:32

Sorry das ich mich erst jetzt melde. Bin gestern nicht mehr dazu gekommen.

Also:

Als erstes habe ich die aktuelle Firmware gezogen .... ;)
Dann habe ich mir die Festplatte angeschaut. Und es war kein Jumper gesetzt (ich war mir doch sooooo sicher, dass ich die auf Master gejumpert habe ... )
Hab noch mal in ext2 formatiert (hatte ich übrigens vorher auch). Und siehe da: Wird als IDE1 erkannt. Also waren die Jumper-Einstellungen entscheidend.

Dann noch mal "twonkymedia" von der CD direkt in den Ornder "applications" gezogen (der war nun auch automatisch vorhanden). Und noch mal siehe da: Twonky läuft !!!

Danke an alle und Gruß,

aecki

10

Freitag, 22. Mai 2009, 07:59

Na Prima ,freut mich wenn's geklappt hat,viel Spass mit dem Twonky!!!

Gruß Sam

11

Samstag, 23. Mai 2009, 13:54

Na so glücklich lief dann alles doch nicht.
Als ich mit meinem Internet-Radio drauf zugreifen wollte, bekam ich die Meldung, dass die Testzeitraum bereits abgelaufen ist und ich eine Lizenz erwerben muss. Schon seltsam ...
Hab dann ne neuere Version heruntergeladen und nun habe ich 30 Tage Testzeitraum.

Hier gleich mal meine Frage: Es gibt ne Lizenz für 29,90 $ und eine für 19,95 $. Welche wäre denn die richtige ? - Gibt es wirklich keine Alternative. Mir geht es echt nur um das Musik abspielen mit meinem Küchen-Internetradio.

Gruß,

aecki

12

Samstag, 23. Mai 2009, 15:24

es gäbe da noch den Mediatomb ,aber den habe ich nie auf dem NAS 2000 ans laufen bekommen

siehe : MT

ich habe mir damals ne Lizenz des Twonky gekauft.

Gruß Sam

snoopy

NAS2000-Team

Beiträge: 467

Wohnort: Zu Hause

13

Montag, 25. Mai 2009, 10:06

Servus,



1.) Die 30 Tage laufen bei mir neuerdings auch ab. Komisch. Wenn ich
den Twonky restarte (in den settings:
http://<<localIPdesNAS>>:9000/settings (oder config)) dann
zählt er einfach wieder neu von 30 runter. Allerdings erst ab der neuen
version (4.4.11 - auf der rs seite).

1.) eine gute Stelle um diesen Threat "dicht" zu machen, sonst driften wir in eine Lizenzdebatte - und das hat definitiv nichts mit dem ursprünglichen Install-problem zu tun. Also, Lizenzfragen bitte in einen neuen Threat.

:closed:

Grüße.
Snoopy
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)