Samstag, 25. November 2017, 08:45 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 10. Dezember 2009, 23:37

suche passenden Adapter für Sata Platte im NAS2000

Hallo,
ich habe mir nun schon so einige Beiträge durchgelesen und auch schon so einiges ausprobiert,leider bis her nur mit mäßigem Erfolg.

Eigentlich suche ich nur einen in der Bauform passenden Sata/IDE-Adapter mit dem JM 20330-Chip darauf.

Ich habe schon einen Bi-Direktional-Adapter von der Firma Logilink AD0008 ausprobiert,hat auch schon funktioniert,habe damit nur das Problem, dass die Platine auf den Motherboardanschluß gesteckt werden muß und damit nicht mehr ins Gehäuse passt,weil die Platine zu hoch ist.Außerdem funktioniert meine eingebaute Lüftersteuerung nicht, da die HDD-Led damit ständig leuchtet.Auf diesem Adapter befindet sich der JM 20330-Chip.

Als nächstes kaufte ich mir eine Platine,die direkt an die Sata-HDD angesteckt wird und somit schon mal ganz gut ins Gehäuse passt.Damit habe ich nun aber das Problem,dass bei der Ersteinrichtung die neue HDD zwar erkannt wird aber der Button zur Formatierung nicht anwählbar ist.Ich also die Platte wieder ausgebaut und noch mal in NTFS formatiert und noch mal neu eingebaut und wieder das selbe. Die HDD-Led leuchtet bei zugriffen auch mal kurz auf und der Lüfter dreht dann auch an. Auf dieser Platine ist aber ein ganz anderer Chip verbaut worden(FA.Sunplusit,SATAlink SPIF 223A)---- Also irgend wie nicht geeignet für mein NAS 2000. ?(

Jetzt habe ich gelesen, dass das NAS 2001 mit einem originalen Adapter von Raidsonic ausgerüstet ist und dort auch der JM 20330 verbaut ist. Habe auch schon Raidsonic kontaktiert, leider bisher ohne Antwort.
Vielleicht kann mir jemand noch einen Tip geben, mit welchem Adapter das Problem gelöst werden könnte und wo man den bestellen kann.Das Problem ist ja auch noch, dass die Chips auf den Platinen immer mit einem Aufkleber abgedeckt sind und man dadurch auf den Fotos nicht erkennen kann, welcher Typ verbaut ist.

MFG 3306

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

2

Donnerstag, 10. Dezember 2009, 23:45

Hallo 3306!
...die Platte wieder ausgebaut und noch mal in NTFS formatiert...
...geht sicher nicht.
Du musst die Platte FAT32, EXT2 oder EXT3 formatieren. NTFS wird nicht unterstützt.

Ich selbst habe noch keinen Adapter gekauft. Da müssen wir auf Tipps anderer User warten.

Was ist denn mit dem Logilink Adapter - kann man den nicht umbauen?

Zugriff auf die Konsole (serielles 3.3V TTL Adapterkabel) wäre sehr nützlich um allfällige Meldungen beim Booten zu sehen.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

3

Freitag, 11. Dezember 2009, 00:15

Hallo HWguru,


1.Nachdem ich den Logilink-Adapter wieder eingebaut hatte,konnte ich die zuvor in NTFS formatierte HDD dann wieder im NAS auf EXT 3 formatieren.

2. Mit dem Umbau von dem Logilink_adapter macht sich nicht gut,da ich dann erst die Kontakte vom Motherboard verlängern und umbiegen müßte und außerdem funktioniert dann die Lüftersteuerung auch noch nicht,da die Led ständig mit diesem Adapter leuchtet und somit würde der Lüfter auch ständig laufen.


3. Wie funktioniert das mit dem Zugriff auf die Konsole,was ist das für ein serielles Kabel?


MFG 3306

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

4

Freitag, 11. Dezember 2009, 00:57

Hallo 3306,
zum Thema RS232 schau mal ins Wiki.
Da sind mehrere Vorschläge. Man muss aber nicht am NAS löten. Am CN6 stehen die Signale mit 3.3V Pegeln zur Verfügung.

Man kann natürlich auch einen Adapter kaufen - Beitrag.

Bei den Kollegen im nas-portal gibt es einen schönen Wiki Beitrag - Linux_Anfänger-Ecke

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

5

Freitag, 11. Dezember 2009, 20:11

Hallo 3306,
zum Thema RS232 schau mal ins Wiki.
Da sind mehrere Vorschläge. Man muss aber nicht am NAS löten. Am CN6 stehen die Signale mit 3.3V Pegeln zur Verfügung.

Man kann natürlich auch einen Adapter kaufen - Beitrag.

Bei den Kollegen im nas-portal gibt es einen schönen Wiki Beitrag - Linux_Anfänger-Ecke
Hallo HWguru,
die Link`s sind schon sehr interessant,das Löten fällt mir eigentlich nicht so schwer,vielleicht baue ich mir mal so eine RS 232 -Schnittstelle auf.Was kann man dann alles damit so anfangen? :?: Bis jetzt benutze ich mein NAS eigentlich nur als Datenspeicher im heimmischen Netzwerk.

An alle anderen mal noch mal die Frage: Hat schon jemand mal erfolgreich in sein NAS eine Sata-Platte eingebaut und wenn ja,mit welchem Adapter? :?:
Ich habe eine Western Digital WD 10EAVS 1 TB.

snoopy

NAS2000-Team

Beiträge: 467

Wohnort: Zu Hause

6

Montag, 14. Dezember 2009, 23:11

Moin,

extra geguckt... am NAS 2001 funzt der beigelegte adapter mit einer sata ganz ausgezeichnet.

Weiß aber nicht ob:

A) das auch für andere Platten gilt und
B) 2000er und 2001er in hinsicht auf das plattenmanagement unterschiedlich sind.

Naja, vielleicht hilft ja der RS supp mit so einem Teil weiter.
Dranbleiben ;)

Greetz
Snoopy
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

7

Mittwoch, 16. Dezember 2009, 11:42

Das Problem kann auch die Platte sein. Liest du hier einmal wie ich es gemacht habe.

8

Donnerstag, 17. Dezember 2009, 23:39

Moin,

extra geguckt... am NAS 2001 funzt der beigelegte adapter mit einer sata ganz ausgezeichnet.

Weiß aber nicht ob:

A) das auch für andere Platten gilt und
B) 2000er und 2001er in hinsicht auf das plattenmanagement unterschiedlich sind.

Naja, vielleicht hilft ja der RS supp mit so einem Teil weiter.
Dranbleiben ;)

Greetz
Snoopy
Hallo Snoopy,
1Weist du welcher Chip auf dem beigelegtem Adapter verbaut wurde?
2.Kannst du vielleicht mal ein Foto machen?
3.Sitzt der Adapter direkt an der SATA-Platte oder auf dem Board?
4.Funktioniert Spin-Down-Funktion der HDD?


Support von RS schreibt:
Sehr
geehrte Damen und Herren,



vielen
Dank für Ihre Anfrage zu unseren Produkten. Das wird nicht unterstützt. Es
können nur ATA Festplatten bis 750GB eingebaut werden. WD5000AAKB sind nicht
kompatibel




Frohe
Weihnachten!


Mit
freundlichen Grüßen // Best regards
Hr. Süßmuth
(Support-Team)



Hat mir auch nicht so wirklich weitergeholfen.Ich weis jetzt nur, dass RS mir keinen Adapter schicken werden!
Das Problem kann auch die Platte sein. Liest du hier einmal wie ich es gemacht habe.
Hallo Lexi81,
Ich habe auch schon mal eine Seagate Barracuda 500 GB ST 3500820AS ausprobiert,macht das selbe wie die Western Digital 1TB WD 10EAVS.
Ich denke, es liegt doch an den unterschiedlichen Adaptern.


Wenn meine Lüftersteuerung mit dem Logilink-Adapter AD0008 funktionieren würde,könnte ich den schon irgendwie ins Gehäuse basteln,aber damit leuchtet ja die HDD-Led vom NAS ständig und somit läuft ja der Lüfter auch ständig.(also ist dieser nicht geeignet)
Was mir noch aufgefallen ist,Spin-Down der HDD funktioniert mit Adapter irgendwie auch nicht.Wäre ja dann auch nicht so toll.

MFG 3306

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

9

Donnerstag, 17. Dezember 2009, 23:50

Hi, die Fotos von dem Adapter habe ich schon mal hier gepostet.
Dort ist genau der JM 20330-Chip drauf.

Den Lüfter könnte man auch per Temperatur steuern. Link

Spindown ist ein eigenes Thema. Das macht eigentlich die Platte selbst wenn es per "hdparm" aktiviert wird.
Keine Zugriffe --> Spindown nach der konfigurierten Zeit.
Sollte eigentlich wie mit einer ATA Platte funktionieren.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

10

Freitag, 18. Dezember 2009, 22:46

Hallo,HWguru
stimmt, die Bilder hatte ich schon mal gesehen,aber das ist ja der Originale Adapter von RS,und die wollen mir ja nicht so ein Ding verkaufen.Nun müsste ich auf dem freien Markt so einen Adapter kaufen, habe aber noch nicht das richtige gefunden,da ich auf den Bildern nicht erkennen kann,welcher Chip verbaut wurde.(Aufkleber drauf)

Vielleicht kann da noch ein anderer weiter helfen? :?:
Spindown ist ein eigenes Thema. Das macht eigentlich die Platte selbst wenn es per "hdparm" aktiviert wird.
Keine Zugriffe --> Spindown nach der konfigurierten Zeit.
Sollte eigentlich wie mit einer ATA Platte funktionieren.
Frage dann noch zu dem Spindown der HDD:Bis jetzt hatte ich mit einer ATA-HDD immer denSpindown in der Bedienoberfläche der originalen Firmware einstellen können,was ist "hdparm"und wie kann ich da was machen? :?:

Gruß 3306

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

11

Samstag, 19. Dezember 2009, 01:39

Hi,
ja das ist der originale Adapter. Das ist auch der auf den sich Snoopy bezieht.

"hdparm" ist per Konsole erreichbar. Die Bedienoberfläche nutzt sicher diesen UNIX Befehl um die Einstellungen zu machen.
Wobei mir aufgefallen ist, dass die Umrechnung der Minuten (die man im web IF einstellt), irgendwie fehlerhaft ist. Siehe Beitrag

HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

snoopy

NAS2000-Team

Beiträge: 467

Wohnort: Zu Hause

12

Sonntag, 20. Dezember 2009, 19:30

Hi,

1.) ja, ist der originale Adapter (hatte ich probiert um zu testen, ob es überhaupt mit einem Adapter geht)

2.) Spin down funzt. (Allerdings mit einem jungfräulichen System und den angesprochenen problemen (u.a. bt-client, samba clients (noop) und twonky [alle aus gelassen])

3.) beim formatieren einer größeren platte (750 Gb) gab es 2 abbrüche. K.a. warum, NAS blieb einfach stecken (keine logs). Beim 3. Mal lief es durch und 2 Tage sauber.

4.) Tests: ftp, samba und ssh upload = 2 GB fehlerfrei / download = 6 GB fehlerfrei.

Scheint also der Adapter zu sein. Chip bezeichnung und fotos hast du ja inzwischen ;) (THX HWguru)

CU
Snoopy
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

13

Montag, 21. Dezember 2009, 22:13

hallo,
leider kommt man ja nicht an diesen originalen Adapter ran.
Ich habe mir jetzt einen von Ultron bestellt UAS-100 . Der hat auf jeden Fall den jm20330-Chip drauf und wird auch direkt auf die HDD gesteckt.
Weis jetzt nicht, ob ich hier mal den Link zum Hersteller einbringen darf ? :?:

An sonsten melde ich mich wieder, wenn das Ding da ist und ich weitere Versuche durchgeführt habe.
Wenn das so weiter geht (schon der 3. Adapter), dann kann ich ja auch bald umsteigen auf 4220,der hat ja Sata. :!:

MFG 3306

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

14

Dienstag, 22. Dezember 2009, 09:44

Zitat

Weis jetzt nicht, ob ich hier mal den Link zum Hersteller einbringen darf ? :?:
ja sicher, jede Info die für die Community von Nutzen ist, ist natürlich erwünscht.

Wenn du nur eine Platte betreiben willst, finde ich ist das NAS4210 eine Alternative weil es ohne Lüfter auskommt.
Beim 4220 gibt es einige Kompatibilitätsprobleme mit Festplatten. Info dazu gibt es im nas-portal 4220 Wiki und Forum.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

15

Sonntag, 27. Dezember 2009, 21:29

Hallo,
Habe nun mit Erfolg den Adapter von Ultron verbaut.Dazu folgender Hersteller-link
HDD 1TB Western Digital wurde erkannt und konnte ich auch sofort ohne Probleme formatieren.Mein Lüfter läuft auch mit der angepassten Schaltung für NAS 2001.
Ich musste nun doch den einen Gehäusedeckel etwas anpassen,da der Adapter direkt auf die HDD gesteckt wird und somit ca. 6mm breiter wie die Festplatte ist . Naja rechteckiges Loch in den Deckel einschneiden,so dass das IDE-Kabel ein wenig zu sehen ist.
(siehe Bilder):
[attach]217[/attach], [attach]218[/attach] ,[attach]219[/attach]
Habe dann gleich noch auf die CN6 -Buchse ein altes CD-Rom Audio-Kabel aufgesteckt und aus dem NAS-Gehäuse rausgeführt.(Natürlich vorher RX,TX,GND gekennzeichnet)Es ist ein ca. 50 cm langes abgeschirmtes Kabel.Ich hoffe, dass das keine Probleme macht?
Dann habe ich mir noch so einen USB/RS232 -Adapter zugelegt,wie von HWguru empfohlen.

Da ich blutiger Anfänger hiermit bin,bräuchte ich noch mal ein bisschen Hilfe.Ich habe mir nun schon so vieles hier durchgelesen und sehe noch nicht richtig durch.
1. wie und mit welchem Programm kann ich nun so ein serielles Log erstellen?
2. Was kann man noch so mit der seriellen Schnittstelle machen?
3. Was hat das mit der Jtag-Schnittstelle auf sich und was kann man damit alles machen?

Wie schon gesagt,benutze ich das NAS bis jetzt nur als reinen Datenspeicher in meinem Heimnetzwerk für DBox,Win XP-Rechner)

MFG 3306

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

16

Montag, 28. Dezember 2009, 00:22

Hallo 3306,
vielen Dank für deinen schönen Bericht! :thumbsup:

Hat es also doch noch geklappt...

Ich habe den Link Anzeige geändert - der Inhalt ist gleich. Beim Erstellen eines Links den Text markieren und dann auf "Link Einfügen" klicken.

Bitte bei neuen Fragen ein neues Thema starten!
Ich glaube ich werde gleich mit deinen Fragen mit einer FAQ starten. Hatte ich schon länger vor.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

17

Montag, 28. Dezember 2009, 22:12

Hallo HWguru,


das mit dem verlinken hatte ich versucht,aber irgendwie nicht hinbekommen.
Wo kann ich auf "Link einfügen "klicken? :?:
das mit dem neuen Thema ,denke ich auch,wird dann auch für andere User übersichtlicher.
Ich versuch es einfach mal hier bei Hardware-Fragen, wenn`s nicht passt,verschieb es einfach ins richtige Forum.

Ich wollte mich jetzt auch mal für die tolle Hilfe hier im Forum bedanken, ohne die ich wahrscheinlich nicht weiter gekommen wäre. :worthy:

MFG 3306

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »3306« (28. Dezember 2009, 22:43)


HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

18

Dienstag, 29. Dezember 2009, 00:59

Wo kann ich auf "Link einfügen "klicken?
Das ist das Kettensymbol.

Wenn man vorher schon etwas markiert hat, wird die Textstelle der Linktitel.

Keine Angst, wir sorgen schon für Ordnung ;)

HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

19

Dienstag, 3. April 2012, 12:10

Hallo

nachdem das hier so ein schöner Thread ist, muss ich als blöder Anfänger doch noch eine Frage hinterherwerfen.
Ich hab mein NAS2000 mit einer 400GB IDE laufen und habe hier eine 1TB SATA Platte liegen, die ich gerne da reinpressen würde. Wenn ich den oben verlinkten Adapter bestelle - geht das dann? oder muss ich nochwas anderes machen (vor lauter Löten und Temp-Regelung geht mir der Überblick verloren....)

Danke für die Hilfe!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »baerwurzl« (3. April 2012, 12:57)


HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

20

Donnerstag, 5. April 2012, 08:54

Hi,
ich kann dazu nichts sagen, da ich auch eine 400er (Seagate ST3400832A) laufen habe.

Du wirst das wohl selbst versuchen müssen ...

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!