samedi 25 novembre 2017, 08:23 UTC+1

Vous n’êtes pas connecté.

  • Connexion
  • S’inscrire

Bonjour, visiteur, bienvenue sur les forums NAS Forum. Si c’est votre première visite, nous vous invitons à consulter l’Aide. Elle vous expliquera le fonctionnement de cette page. Pour avoir accès à toutes les fonctionnalités, vous devez vous inscrire. Pour cela, veuillez utiliser le formulaire d’enregistrement, ou bien lisez plus d’informations sur la procédure d’enregistrement. Si vous êtes déjà enregistré, veuillez vous connecter.

1

mercredi 27 janvier 2010, 18:05

FTDI FT232R USB to RS232 TTL Adapter - Verbindung mit dem (Giga) NAS

Hallo Jungs,

heute ist mein USB to RS232 Modul gekommen. Und zwar dieses hier http://forum.nas-forum.org/index.php?pag…44cf4fa099dfeb4 oder im Anhang. Nun habe ich mir ein Adapter-kabel fertig gemacht und vorsichtshalber mal die VCC Spannung gemessen. Es kommen 5V an. Ich brauche aber 3,3V für dieses http://mrt.nas-central.org/wiki/File:Giganas-jp2a.jpg Board. Ich habe schiss mir mein MRT GIGA NAS zu zerstören.

Hoffe mir kann einer helfen ;(

LÖSUNG!
Jumpersettings auf dem USB to RS232 Modul
  • JP1= 1-2
  • JP4= 2-3
Das bedeutet der Jumper muss beide PINs verbinden!
[attach]229[/attach]

Verbindung zum Board herstellen
  1. Adapter VCC --> Board Pin VCC
  2. Adapter RXD --> Board Pin TX
  3. Adapter TXD --> Board Pin RX
  4. Adapter GND --> Board Pin GND


Putty Einstellungen
  1. Com-Port einstellen (bei war es Com3)
  2. BaudRate auf 19200 einstellen
  3. Menu SERIAL (links unten) weitere Einstellungen
  4. DATABITS=8
  5. STOPBITS=1
  6. PARATY=NONE
  7. FLOWCONTROL=NONE

BIG THX an HWGuru für die Unterstützung!

Ce message a été modifié 4 fois. Dernière modification effectuée par "amok24" (28 janvier 2010, 10:54)


HWguru

NAS2000-Team

Messages: 1 001

Localisation: Wien

2

mercredi 27 janvier 2010, 18:25

Hi,
stimmt, da gab es eigentlich noch keinen Beitrag darüber. Super, danke für deine Beschreibung :happy:

Im Beitrag über die JTAG Pinbelegungen steht es nur als Kommentar.

Citation

Note: am Adapter J1 auf 1-2 (VCCIO Power=VCC from Target) setzen und J4 auf 2-3 setzen oder entfernen.

Im nas-portal habe ich das vor einiger Zeit einen Beitrag in Englisch geschrieben.

Wenn du den Jumper wie beschrieben setzt, wird der Ausgangstreiber des Adapters vom NAS mit Strom versorgt. Der Chip selbst, wird dann vom USB Port versorgt.

Das ist die richtige Einstellung. Es darf keine Spannung vom Kabel kommen.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

3

mercredi 27 janvier 2010, 18:36

Dank HWGuru habe ich den Fehler gefunden! Die Lösung steht im ersten Post.

Ce message a été modifié 1 fois. Dernière modification effectuée par "amok24" (27 janvier 2010, 20:29)


Discussions similaires