sabato, 18 novembre 2017, 00:14 UTC+1

Non risulti loggato.

  • Login
  • Registrazione

Gentile visitatore,
Benvenuto su NAS Forum. Se questa è la tua prima visita, ti chiediamo di leggere la sezione Aiuto. Questa guida ti spiegherà il funzionamento di questa pagina. Prima di poter utilizzare tutte le funzioni di questo software dovrai registrarti. Usa la form di registrazione per registrarti adesso, oppure visualizza maggiori informazioni sul processo di registrazione. Se sei già un utente registrato, allora dovrai solamente procedere con il login da qui.

amok24

Principiante

1

mercoledì, 27 gennaio 2010, 18:05

FTDI FT232R USB to RS232 TTL Adapter - Verbindung mit dem (Giga) NAS

Hallo Jungs,

heute ist mein USB to RS232 Modul gekommen. Und zwar dieses hier http://forum.nas-forum.org/index.php?pag…44cf4fa099dfeb4 oder im Anhang. Nun habe ich mir ein Adapter-kabel fertig gemacht und vorsichtshalber mal die VCC Spannung gemessen. Es kommen 5V an. Ich brauche aber 3,3V für dieses http://mrt.nas-central.org/wiki/File:Giganas-jp2a.jpg Board. Ich habe schiss mir mein MRT GIGA NAS zu zerstören.

Hoffe mir kann einer helfen ;(

LÖSUNG!
Jumpersettings auf dem USB to RS232 Modul
  • JP1= 1-2
  • JP4= 2-3
Das bedeutet der Jumper muss beide PINs verbinden!
[attach]229[/attach]

Verbindung zum Board herstellen
  1. Adapter VCC --> Board Pin VCC
  2. Adapter RXD --> Board Pin TX
  3. Adapter TXD --> Board Pin RX
  4. Adapter GND --> Board Pin GND


Putty Einstellungen
  1. Com-Port einstellen (bei war es Com3)
  2. BaudRate auf 19200 einstellen
  3. Menu SERIAL (links unten) weitere Einstellungen
  4. DATABITS=8
  5. STOPBITS=1
  6. PARATY=NONE
  7. FLOWCONTROL=NONE

BIG THX an HWGuru für die Unterstützung!

Questo post è stato modificato 4 volta(e), ultima modifica di "amok24" (28/01/2010, 10:54)


HWguru

NAS2000-Team

Posts: 1.001

Località: Wien

2

mercoledì, 27 gennaio 2010, 18:25

Hi,
stimmt, da gab es eigentlich noch keinen Beitrag darüber. Super, danke für deine Beschreibung :happy:

Im Beitrag über die JTAG Pinbelegungen steht es nur als Kommentar.

Citato

Note: am Adapter J1 auf 1-2 (VCCIO Power=VCC from Target) setzen und J4 auf 2-3 setzen oder entfernen.

Im nas-portal habe ich das vor einiger Zeit einen Beitrag in Englisch geschrieben.

Wenn du den Jumper wie beschrieben setzt, wird der Ausgangstreiber des Adapters vom NAS mit Strom versorgt. Der Chip selbst, wird dann vom USB Port versorgt.

Das ist die richtige Einstellung. Es darf keine Spannung vom Kabel kommen.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

amok24

Principiante

3

mercoledì, 27 gennaio 2010, 18:36

Dank HWGuru habe ich den Fehler gefunden! Die Lösung steht im ersten Post.

Questo post è stato modificato 1 volta(e), ultima modifica di "amok24" (27/01/2010, 20:29)