Friday, November 24th 2017, 10:09am UTC+1

Giriş yapmadınız.

  • Giriş
  • Kayıt

Sayın ziyaretçi, NAS Forum sitesine hoş geldiniz. Eğer buraya ilk ziyaretiniz ise lütfen Yardım bölümünü okuyunuz. Yardım bölümü bu sitenin nasıl çalıştığını açıklamaktadır. Site özelliklerinin tümünü kullanabilmeniz için öncelikle kayıt yaptırmanız gerekmektedir. Kayıt yaptırmak için kayıt formunu okuyabilir ya da kayıt işlemi hakkında daha fazla bilgi edinebilirsiniz. Eğer önceden kayıt yaptırdıysanız, buraya tıklayarak giriş yapabilirsiniz.

1

Wednesday, January 27th 2010, 6:05pm

FTDI FT232R USB to RS232 TTL Adapter - Verbindung mit dem (Giga) NAS

Hallo Jungs,

heute ist mein USB to RS232 Modul gekommen. Und zwar dieses hier http://forum.nas-forum.org/index.php?pag…44cf4fa099dfeb4 oder im Anhang. Nun habe ich mir ein Adapter-kabel fertig gemacht und vorsichtshalber mal die VCC Spannung gemessen. Es kommen 5V an. Ich brauche aber 3,3V für dieses http://mrt.nas-central.org/wiki/File:Giganas-jp2a.jpg Board. Ich habe schiss mir mein MRT GIGA NAS zu zerstören.

Hoffe mir kann einer helfen ;(

LÖSUNG!
Jumpersettings auf dem USB to RS232 Modul
  • JP1= 1-2
  • JP4= 2-3
Das bedeutet der Jumper muss beide PINs verbinden!
[attach]229[/attach]

Verbindung zum Board herstellen
  1. Adapter VCC --> Board Pin VCC
  2. Adapter RXD --> Board Pin TX
  3. Adapter TXD --> Board Pin RX
  4. Adapter GND --> Board Pin GND


Putty Einstellungen
  1. Com-Port einstellen (bei war es Com3)
  2. BaudRate auf 19200 einstellen
  3. Menu SERIAL (links unten) weitere Einstellungen
  4. DATABITS=8
  5. STOPBITS=1
  6. PARATY=NONE
  7. FLOWCONTROL=NONE

BIG THX an HWGuru für die Unterstützung!

Bu mesaj 4 defa düzenlendi; son düzenleyen "amok24" (Jan 28th 2010, 10:54am)


HWguru

NAS2000-Team

Mesajlar: 1,001

Konum: Wien

2

Wednesday, January 27th 2010, 6:25pm

Hi,
stimmt, da gab es eigentlich noch keinen Beitrag darüber. Super, danke für deine Beschreibung :happy:

Im Beitrag über die JTAG Pinbelegungen steht es nur als Kommentar.

Alıntı

Note: am Adapter J1 auf 1-2 (VCCIO Power=VCC from Target) setzen und J4 auf 2-3 setzen oder entfernen.

Im nas-portal habe ich das vor einiger Zeit einen Beitrag in Englisch geschrieben.

Wenn du den Jumper wie beschrieben setzt, wird der Ausgangstreiber des Adapters vom NAS mit Strom versorgt. Der Chip selbst, wird dann vom USB Port versorgt.

Das ist die richtige Einstellung. Es darf keine Spannung vom Kabel kommen.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

3

Wednesday, January 27th 2010, 6:36pm

Dank HWGuru habe ich den Fehler gefunden! Die Lösung steht im ersten Post.

Bu mesaj 1 defa düzenlendi; son düzenleyen "amok24" (Jan 27th 2010, 8:29pm)


Benzer konular