Dienstag, 21. November 2017, 07:12 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 21. Juli 2010, 10:25

komme mit Putty nicht auf die NAS

Hi Leutz,

Ich bins mal wieder :)

Also möchte gern meinen Twonky nachinstallieren (scheint zwar schon etwas da zu sein jedenfalls in der weboberfläche, jedoch findet er keine Seite wenn ich auf link to server klicke)

Habe mir jetzt hier von der Seite den Twonkey geladen und via Winscp auf die NAS gelegt, nur muss ich es dort ja entpacken (in Public\Twonkey) nur wie komme ich auf die Commandoebene der NAS???

Über Putty versucht, geht nicht per telnet ? (Habe irgentwas gelesen, dass Telnet nachinstalliert werden muss?).
Habe auch was in der Database gefunden jedoch ist da keine Readme dabei? Weiß nicht was ich mit der Telnetd tuen soll?

Sry für diese Newby fragen

MFG Nico

snoopy

NAS2000-Team

Beiträge: 467

Wohnort: Zu Hause

2

Mittwoch, 21. Juli 2010, 13:54

Moment! Der broken link ist meist dem Cache des Browsers geschuldet!!

Leere mal den Browsercache und klicke nochmal. Dann sollte auch die Seite angezeigt werden.

Ansonsten: Den alten Twonky erst runter schmeißen und entpacken tut das NAS allein, und zwar beim booten. ;-)
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

3

Mittwoch, 21. Juli 2010, 14:04

Moment 8|

Hast du nicht ein MRT NAS? Das schließe ich zumindest aus deinen Flash Versuchen.
Dann bist du im NAS2000 Software Ecke falsch. Beim MRT funktioniert das alles etwas anders. Eventuell ist da etwas im MRT Forum zu finden

Readme ist beim Telnet nicht dabei, weil es einen Beitrag dazu gibt ---> SuFu und -RTFM-

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

4

Donnerstag, 22. Juli 2010, 15:02

Sry erstmal wegen dem unnötigen Thread:)

Mit der SUFU habe ichs dann doch gefunden aber dann doch anders gemacht :)

Also auf der seite von Raidsonic habe ich mir nochmal das Firmenwarepackage gezogen in dem ein unterordner packages war. In diesem lag dann der SSH-Server und der Streamripper:)
Durch einfaches verschieben in new_software waren diese beiden Dienste sofort installiert und sie laufen:)

@HWguru:

Ja habe eine MRT aber habe ja die Firmenware von raidsonic (icybox) drauf ist das dann nicht egal?

Mein Twonky funzt leider immer noch nicht, wie deinstalliere ich den alten und mache den neu drauf? Mit Putty komme ich ja nun auf meine NAS drauf!


LG Nico

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

5

Donnerstag, 22. Juli 2010, 19:09

Zitat

Ja habe eine MRT aber habe ja die Firmenware von raidsonic (icybox) drauf ist das dann nicht egal?
Naja, Ich bin nicht sicher dass das ohne Probleme geht. Die Hardware ist ja nicht 100% ident. Zumindest im Kernel sind Abhängigkeiten vorhanden.

Zitat

Mein Twonky funzt leider immer noch nicht, wie deinstalliere ich den alten und mache den neu drauf? Mit Putty komme ich ja nun auf meine NAS drauf!
Wie bei jedem Paket - Verzeichnis löschen und neu starten - weg is es.
Oder "init" löschen oder umbenennen - reboot - wird nicht mehr gestartet.

In jedem Verzeichnis unter applications wird beim Bootvorgang das Skript "init" aufgerufen. Mehr ist da nicht dahinter
Im init kannst du auch nachschauen was so alles beim Start des Paketes passiert.

Auch beim Installieren passiert nichts besonderes. Es wird nur das Archiv unter applications entpackt.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!