Tuesday, November 21st 2017, 9:02am UTC+1

Giriş yapmadınız.

  • Giriş
  • Kayıt

Sayın ziyaretçi, NAS Forum sitesine hoş geldiniz. Eğer buraya ilk ziyaretiniz ise lütfen Yardım bölümünü okuyunuz. Yardım bölümü bu sitenin nasıl çalıştığını açıklamaktadır. Site özelliklerinin tümünü kullanabilmeniz için öncelikle kayıt yaptırmanız gerekmektedir. Kayıt yaptırmak için kayıt formunu okuyabilir ya da kayıt işlemi hakkında daha fazla bilgi edinebilirsiniz. Eğer önceden kayıt yaptırdıysanız, buraya tıklayarak giriş yapabilirsiniz.

Mesajlar: 3

Konum: Manchester UK

1

Saturday, February 26th 2011, 12:43pm

Twonky not keeping settings (NAS1000)

I have an IcyBox NAS1000 revision B, FW 2.3.2.IB.2.RS.1 with 1TB SATA drive connected via PATA/SATA convertor and it works fine.

I installed Twonky media and liked it so I bought a licence and upgraded to 6.0.31-RC6 which works fine.

My problem is whenever I shut down the NAS drive, to connect with USB and sync it with my PC Twonky loses the licence and all the settings. How can I make the licence and settings permanent ?

Thanks

snoopy

NAS2000-Team

Mesajlar: 467

Konum: Zu Hause

2

Monday, February 28th 2011, 12:32pm

Hi and welcome!

This seems to me like You did not an upgrade to 6.x, more a parallel installation.
--> Did You remove the prev twonky version(s) before installing the 6.x version?

Normally the twonky settings keep alive over reboot - but I can not say if this is the same when changing from NAS to USB mode... but it should.

What I noticed is the restart of the testing period... after reboot the twonky settings (http://<LOCAL-IP>:9000/config) show 30 days left (of trial period of 30 days). Thats why I did not spent any money into a licence, much more 20 minutes in a job that restarts NAS after 29 days. ;)

1.) could you please restart your NAS !without! changing from NAS to USB mode? ... Same problem?
2.) check public/application folder for prev. versions (if there rename the directory from twonky to "somewhat else")
3.) Try to sync You PC over ethernet, not via USB

Which version is running on you PC? Can you change anything in the sync settings? Maybe theres a licence-exchange?

What does twonky say to that problem? As you are a VIP user (the one with a licence) You should get some support. :think:

Greetz
snoopy
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

Mesajlar: 3

Konum: Manchester UK

3

Monday, February 28th 2011, 8:04pm

Ok, I didn't remove the previous version. Don't know how to.

There is one folder in public/applications called Twonky

If I turn the NAS off and back on it loses the settings.

Also how can I configure so that twonky starts automatically at boot ?

Thanks, will also try posting on twonky forums and let you now if I get repsonse.

---------------------------------------

Ok sorted out the license problem by editing the .ini file and adding

Kaynak kod

1
2
# license key
cdkey=AAAA-BBBB-CCCC-DDDD-EEEE-FFFF-GGGG-HHHH


and sorted out getting it to restart. Renamed Twonky folder to twonkymedia - NAS1000 box needs it called this so you you enable/disable it from the Icybox admin web page.

Still not sorted out keeping settings though

Bu mesaj 1 defa düzenlendi; son düzenleyen "gibbylinks" (Feb 28th 2011, 11:04pm)


snoopy

NAS2000-Team

Mesajlar: 467

Konum: Zu Hause

4

Tuesday, March 1st 2011, 8:27pm

Strange. :think: The things You have done should have solved the problem.

Maybe thers a problem with your disc config. Is it jumped to master (IDE1) ? And have you formatted it, using ext2 or ext3?

Greetz
snoopy
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)

Mesajlar: 3

Konum: Manchester UK

5

Wednesday, March 2nd 2011, 9:28pm

Not sure about the jumper. But it's formatted to ext3 and chmod works Ok with it. Everything elses works OK.

I use the USB because I have a 1tb USB drive connected to the PC which I sync my music from. I use ext2fs and microsoft synctoy to keep the drives sync, and this way my music is backed up all the time.