Mittwoch, 22. November 2017, 02:55 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 10. November 2011, 21:06

530 Login incorrect - kein FTP-Zugriff möglich

Hallo zusammen

ich bin verzweifelt :-)

habe mir ein gebrauchtes NAS2000 besorgt und angeschlosen, eingerichtet etc. Bin mir eigentlich sicher, dass ich alles gemacht habe, damit das Teil funktioniert und freue mich wie Bolle. Aber leider bekomme ich immer eine Fehlermeldung, wenn ich über FTP von außen (und innen) zugreifen will. Genau das will ich damit aber machen! (Performance ist schon ok mit FTP). Ich bin leider kein Held und wenn ich hier so manche Threads lese wird mir schwindelig. Ich denke dass der hier ein wenig mein Problem streift, ich blicke aber nicht die Hälfte NAS2000 FTP Zugang von innen. Deswegen hoffe ich hier auf Hilfe.

NAs ist angeschlossen und läuft. Als Netzlaufwerk hinzugefügt und verfügbar. DynDNS eingerichtet und passt auch. Wenn ich aber per FTP zugreifen will (Passiv) kommt fehler mit der falschen Anmeldung. Komme nicht dahinter. Ich weiß auch nicht mehr welche Benutzernamen ich denn noch ausprobieren soll .-)

Hardware Name IB-NAS 1000 Platform Firmware Version 2.3.2.IB.2.RS.1 Hardware Version Rev. B Product Vendor ICY BOX IP Address 192.168.1.90

Filezilla Log:
2011-11-10 21:04:29 5740 3 Status: Auflösen der IP-Adresse für ****.****.com
2011-11-10 21:04:29 5740 3 Status: Verbinde mit 95.***.***.***:21...
2011-11-10 21:04:29 5740 3 Status: Verbindung hergestellt, warte auf Willkommensnachricht...
2011-11-10 21:04:29 5740 3 Antwort: 220 (vsFTPd 1.2.2)
2011-11-10 21:04:29 5740 3 Befehl: USER benny
2011-11-10 21:04:29 5740 3 Antwort: 331 Please specify the password.
2011-11-10 21:04:29 5740 3 Befehl: PASS *********
2011-11-10 21:04:29 5740 3 Antwort: 530 Login incorrect.
2011-11-10 21:04:29 5740 3 Fehler: Kritischer Fehler
2011-11-10 21:04:29 5740 3 Fehler: Herstellen der Verbindung zum Server fehlgeschlagen

Herzlichen Dank für eure Hilfe!!!!

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

2

Freitag, 11. November 2011, 09:46

Hallo und willkommen!

1. Du musst im "User Management" einen Benutzer anlegen und bei "File Server" ftp Zugriff aktivieren.
2. einen Share anlegen und dem Benutzer den Zugriff erlauben

Dann sollte der Zugriff mit dem für den User vergebenen Kennwort klappen.

Zuerst mal intern testen. Für das NAS ist es nämlich kein Unterschied ob der Zugriff von intern oder extern kommt.
Wenn es intern geht und extern nicht, dann liegt es an den Router Einstellungen.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

3

Freitag, 11. November 2011, 14:43

Hallo

herzlichen Dank für dien Antwort.

Werde da morgen gleich probieren, wobei ich dachte das ich das alles gemacht habe. Vielleicht gehts ja trotzdem wenn ichs mache!

Bye Benny

4

Montag, 14. November 2011, 09:10

soooo - endlich Zeit zum antworten:

am Benutzer oder an den Share-Rechten liegts leider nicht. Das habe ich alles korekt eingerichtet gehabt. Zu Überprüfung hab ich noch einen neuen Benutzer angelegt, FTp aktiviert und einen share angelegt. Es klappt leider nicht.

Wenn ich an meinem PC in Filzilla die IP meines NAS eingebe dann komme ich drauf! Ich muss Benutzername und PW angeben und habe dann zugriff.
Wenn ich die DynDNS eingebe klappts nicht.

Das heisst doch, dass entweder die DynDNS nicht reibungslos arbeitet (Hat jemand eine Anleitung für mich wo und wie ich eine kostenfreie erstellen kann? vielleicht hab ich was falsch gemacht; wobei da kann man doch gar nix groß falschmachen oder?), oder aber dass mein Router die Weiterleitung nicht mitmacht. Das ist ein einfacher von Alice, der hat aber den Menüpunkt Port Forwarding. Dort habe ich eingestellt, dass Port 21 auf die IP des NAS weitergeroutet werden soll.

Ne Idee?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »baerwurzl« (14. November 2011, 09:23)


HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

5

Montag, 14. November 2011, 09:26

Ok,
wenn es intern funktioniert ist das NAS richtig konfiguriert.

Für die ersten Tests brauchst du keine Domain.
Du kannst dich direkt auf die IP Adresse verbinden. Wenn das nicht geht, stimmt etwas mit der Konfiguration des Routers nicht.

Stimmt, bei DynDNS kann man nicht viel falsch machen. Man braucht nur einen Client oder mein Skript am NAS das die IP aktualisiert wenn sie sich ändert und damit die Domain nicht abläuft.

lG HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

6

Montag, 14. November 2011, 09:47

intern geht problemlos

wenn ich daheim die IP eingeb, klappt alles hervorragend. kann ich auch extern mit ner ip verbinden? ne oder? da brauch ich dann die DynDNS...

So ein Mist! Sehe bei Router leider keinen Fehler. Es ist der hier: http://www.alice-wiki.de/Alice_Modem_1121_WLAN

Den Client hab ich, wobei natürlich dein Script toll, wäre, aber das interessiert mich leider (noch) nicht.

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

7

Montag, 14. November 2011, 09:54

kann ich auch extern mit ner ip verbinden?
Ja sicher. Du hast ja von deinem Provider eine IP Adresse bekommen und die musst du angeben.
Also zB 160.90.xx.yy

Da fällt mir noch etwas ein.
Es ist sehr anzuraten für Extern ein anderes Port als 21 zu nehmen, sonst hast du permanent Login Versuche aus der ganzen Internetwelt :huh:
Also zB Forward von einem freien Port --> 21. Beim ftp Programm musst du dann das gewählte Port angeben.

lG
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

8

Montag, 14. November 2011, 10:08

Hi,
hier noch zwei Links die helfen können.
Du muss nämlich wirklich von Extern zugreifen - siehe hier oder hier ...

lG
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

9

Montag, 14. November 2011, 11:56

Danke dafür

werde ich heute abend testen! Ich hoffe, dass ich das irgendwie hinkrieg. Kann es denn sein, dass der Router ungeeignet ist???

10

Montag, 14. November 2011, 20:43

Erfolg! :-9 :coolb:

Wenn ich es über WebFTP teste klappt alles und habe grade auch den ultimativen test gemacht - klasse! Danke dir!

Wie oft wechselt denn die IP? eimal am Tag?
Woher krieg ich dnen dein Script und wie krieg ich das zum laufen?

btw: muss ich den Lüfter laufen lassen? ich lade nur 1-2 mal am tag ein paar größere Dateien hoch und später wieder runter - also keine Hochbelastung...

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

11

Dienstag, 15. November 2011, 07:17

Wie oft wechselt denn die IP? eimal am Tag?
Das hängt von deinem Anbieter ab.
zB täglich, wenn das Modem eingeschaltet wird, selten, nie, ...

Zitat

Woher krieg ich dnen dein Script und wie krieg ich das zum laufen?
Hier im Forum (Suche nach "dyndns updater" - Kategorie "Software Lösungen") - Paket installieren - Einstellungen machen - fertig.

Zitat

btw: muss ich den Lüfter laufen lassen? ich lade nur 1-2 mal am tag ein paar größere Dateien hoch und später wieder runter - also keine Hochbelastung...
jein

Ich würde dir die Kühlkörper am RAM ans Herz legen (siehe Wiki - Suche nach "cooling").
Wenn die Platte nur kurz läuft, sollte es sich ausgehen. Das ist einfach eine Frage der Temperatur. Die Temperatur der Festplatte kann man auslesen.
Zum Lüfter gibt es schon ein paar Beiträge.

Aber: falls neue Fragen auftauchen, ein neues Thema starten - FTP ist ja gelöst

lG, HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

snoopy

NAS2000-Team

Beiträge: 467

Wohnort: Zu Hause

12

Mittwoch, 16. November 2011, 15:16

Provider sollte ALICE sein, wenn er das Modem dazu hat ;)

Alice wechselt täglich die IP. Bekommt man meist nicht mit.

In dem Modem/Router sollte es aber m.E. einen Update-Service geben. Klick Dich einfach mal durch die Config-Menüs.

Wenn nicht, kannst Du auch ein tool auf dem NAS laufen lassen, was die Zuordnung von ****.****.com zur IP, die Du grad von ALICE hast übernimmt.

Der Client für Windows erfordert dass der Rechner läuft. Energetisch nicht unbedingt empfehlenswert ;)
--------------------------------------------------------------------------
Der Mensch ist das wichtigste und kostbarste Peripheriegerät einer Computeranlage.

myStuff: NAS2001+4220(1000Gb-ext3)+Dlink524+KabelD. (120 Mbit)