Donnerstag, 23. November 2017, 12:15 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 23. Januar 2008, 00:12

Nas soll nicht ans Internet?

hallo

ich möchte das daß Nas nicht ins Internet kann, unter Windows kann man ja den Gateway löschen dann geht es nicht mehr nur bei dem Nas2000 will er unbedingt ein Gateway haben warum auch immer.
Gibt es eine andere Lösung als da z.b. eine interne Ip zu nehmen?

mfg und danke
Dual nas mit Nas2000 Firmware

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

2

Mittwoch, 23. Januar 2008, 07:56

RE: Nas soll nicht ans Internet?

Du kannst die IP oder MAC adresse des NAS beim Router sperren.

Was passiert wenn du beim Gateway eine andere IP eiträgst?
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

3

Mittwoch, 23. Januar 2008, 13:14

hi
was es da macht kann ich nicht sagen,da ich ja im lockalen netzwerk bin kann ich nicht pruefen ob es wirklich keinen zugang hat, zumindest weiss ich nicht wie.
aber an den router hab ich gar nicht gedacht, muss ich bloss noch rausfinden wie ich das bei meinem wrt54gl mit linux machen muss.
Du weist nicht zufaellig wie das geht oder?

mfg und danke
Dual nas mit Nas2000 Firmware

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

4

Mittwoch, 23. Januar 2008, 13:27

Den Router so einzustellen ist sicher nicht schwierig - Google macht's möglich.
Du könntest eventuell mit einem Netzwerksniffer (Wireshark,...) mitlauschen.

Als Test kannst du das automatische synchronisieren der Zeit aktivieren.
Da sollte im Router irgendwo ein Eintrag im Security Log auftauchen

Wenn als Gateway eine andere lokale IP eingetragen ist, kann meiner Meinung nach nix passieren weil man ja nur übers Gateway rauskommt.
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!

5

Mittwoch, 23. Januar 2008, 20:04

ok danke dir hab was gefunden.


mal was anderes wenn man die Error Notification Setting einstellen will was muß man wo eintragen die beschreibung die ich hab, da gibt es keinen Punkt dafür.
was muß da wo hin oder reicht da die email adresse aus?

da brauch ich zwar wieder internet aber naja mal sehn wie das geht kann man ja :-)

mfg
Dual nas mit Nas2000 Firmware

HWguru

NAS2000-Team

Beiträge: 1 001

Wohnort: Wien

6

Mittwoch, 23. Januar 2008, 23:44

Bei der Error Notification habe ich noch keine sinnvollen Nachrichten bekommen.

Email lässt sich glaube ich nur nutzen wenn man einen Host hat, der mailserver spielt.
Sonst müsste man irgendwo das Protokoll und Port usw einstellen können.
Nur email Addr kann nicht reichen.
Aber vielleicht hat das schon jemand erfolgreich konfiguriert?

Das Popup funktionier bei mir - muss man nur den Host eintragen und dort den Nachrichtendienst starten.

lG
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!