Saturday, November 25th 2017, 2:52am UTC+1

You are not logged in.

  • Login
  • Register

Dear visitor, welcome to NAS Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

roglion

Beginner

Posts: 1

Location: spain

1

Tuesday, November 19th 2013, 2:05pm

unbrick ib-nas4220b

Hi, in the last days I bricked my nas doing opkg upgrade base files with openwrt installed. Now take address 192.168.1.1 but without any open port. I try to charge a new firmware by tftpd impossible, telnet in port 9000, nothing. The only way is with jtag, I prepared all conections with last nas flashtool and worked fine but says cpu isn't in debug mode then I made a shortcut between J1 pin 1 (VCC) and pin 17(dbgrqt) and worked fine I have cpu in debug mode, but now when pass test say CPU differ than expected CPU-ID (567c) CPU-REV 38 obviusly I can't write nothing but I can read boot, I try get boot file and find all bytes to 0. I don't have more ideas, somebody can help me? Thanks in advance.

HWguru

NAS2000-Team

Posts: 1,001

Location: Wien

2

Tuesday, November 19th 2013, 5:25pm

Hi,
please run the Flashtool with "Verbose Output" set and post the output here.
Maybe there is a small problem with the adapter or cabling.
What adapter are you using?

HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!