vendredi 24 novembre 2017, 09:57 UTC+1

Vous n’êtes pas connecté.

  • Connexion
  • S’inscrire

Bonjour, visiteur, bienvenue sur les forums NAS Forum. Si c’est votre première visite, nous vous invitons à consulter l’Aide. Elle vous expliquera le fonctionnement de cette page. Pour avoir accès à toutes les fonctionnalités, vous devez vous inscrire. Pour cela, veuillez utiliser le formulaire d’enregistrement, ou bien lisez plus d’informations sur la procédure d’enregistrement. Si vous êtes déjà enregistré, veuillez vous connecter.

roglion

Débutant

Messages: 1

Localisation: spain

1

mardi 19 novembre 2013, 14:05

unbrick ib-nas4220b

Hi, in the last days I bricked my nas doing opkg upgrade base files with openwrt installed. Now take address 192.168.1.1 but without any open port. I try to charge a new firmware by tftpd impossible, telnet in port 9000, nothing. The only way is with jtag, I prepared all conections with last nas flashtool and worked fine but says cpu isn't in debug mode then I made a shortcut between J1 pin 1 (VCC) and pin 17(dbgrqt) and worked fine I have cpu in debug mode, but now when pass test say CPU differ than expected CPU-ID (567c) CPU-REV 38 obviusly I can't write nothing but I can read boot, I try get boot file and find all bytes to 0. I don't have more ideas, somebody can help me? Thanks in advance.

HWguru

NAS2000-Team

Messages: 1 001

Localisation: Wien

2

mardi 19 novembre 2013, 17:25

Hi,
please run the Flashtool with "Verbose Output" set and post the output here.
Maybe there is a small problem with the adapter or cabling.
What adapter are you using?

HWguru
Leute ohne Laster haben oft wenige Tugenden...
NAS2000 2.3.2.IB.2.RS.1+Lüfterabschaltung+SSH+do_it+zusätzliche commandline tools+changed root password
1. suchen - lesen - Google - lesen - 1. Fragen gehören ins Forum, dann profitieren alle davon!