Dienstag, 24. April 2018, 04:48 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: NAS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 29. Januar 2008, 15:29

Aufnahme funzt nach Bearbeitung nicht mehr!

Hallo.
Habe eine dbox2 und ein Raidsonic NAS1000. Nun nehme ich gerne damit Dokus etc. auf der HDD auf. Klappt auch soweit problemlos.
Wenn ich jetzt aber eine Aufnahme per FTP auf meinen Rechner lade, diese mit Project X schneide und dann wieder auf das NAS kopiere, kann ich sie mit dem Movieplayer der DBOX nicht mehr anschauen.
Wenn ich die Datei jedoch unbearbeitet wieder zurück aufs NAS schiebe, klappt das problemlos.

Hat jemand ne Lösung dafür??

2

Dienstag, 29. Januar 2008, 17:13

Kann das Problem nicht bestätigen.

Nehme auch per Netzwerk auf meinem NAS2000 auf und nach dem Bearbeiten mit ProjectX laufen Filme ohne Probleme ab.

Welche Firmware für dein NAS benutzt du? Ich nutze Tinky 2.3.2-mu-02.2 .

Welches Neutrino Image befindet sich auf deiner DBox?

3

Mittwoch, 30. Januar 2008, 14:58

Also habe die neuste Firmware von der Raidsonic Seite auf dem NAS und nen Keywelt Image drauf!!!!
Hast Du auf deinem Rechner Windows oder Linux??

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DonStefano« (31. Januar 2008, 16:11)


4

Samstag, 2. Februar 2008, 01:05

Ich nutze Windows.

Speicherst du nach der Bearbeitung auch mit der Option "zu TS" ?

5

Samstag, 2. Februar 2008, 18:31

Jepp. Hab es grade nochmal probiert.
Hatte einen Film aus 3 .ts Files, habe daraus 1 gemacht, dieses als .ts File gespeichert und dann auf das NAS zurück kopiert. Funzte nicht!

Welche Project X Version nimmst du? Und benutzt du noch andere Einstellungen?

6

Samstag, 2. Februar 2008, 22:49

Wieso hast du einen Film, der aus 3 .ts Dateien besteht?

Ich nutze die Version 0.90.02.00 >>hier downloaden<< .

Habe bei mir keine besonderen Einstellungen vorgenommen.

Lässt sich der Film nicht starten oder hast du hänger?

Deine Keyweltsettings vom Movieplayer, sowie deine Mountoptionen wären auch interessant (Buffersegmente usw.).

7

Sonntag, 3. Februar 2008, 12:37

Naja, manchmal nimmt der nicht richtig auf. Dann wird der Stream zum NAS unterbrochen und schon habe ich anstatt 1File 3 Files.
Hatte auch schon einmal bei 1 Aufnahme 30 Files ;-)


Also die Version, die du hast, benutze ich auch. Raff ich auch!!!
Der Film lässt sich komplett nicht starten. Drücke auf das File und nix passiert!!!

Direktaufnahmeeinstellungen
Max. Dateigröße (MB) 999999
Anz. Ringbuffer 50
Synchrones Schreiben (O_SYNC) AUS
Synchrones Schreiben (fdatasync) AUS
Videotext aufzeichnen AUS
PMT aufzeichnen
Bei Sofortaufn. Verzeichnisauswahl AUS
lange Dateinamen (mit EPG-Daten) AN
Verzeichnisrechte 755


Movieplayer-Einstellungen:
Streamingserver AUS
Streamingserver IP 192.168.69.1
Streamingserver Port 8080
DVD Laufwerk D:
Verzeichnis (VLC) C:/Movies
Datenrate Video 1000
Transcode AUS
MPEG Video Codec MPEG1
Auflösung 352*288
Datenrate Audio 192
Transcode Audio (dvd/vcd/mpg) AUS
Erzwinge AC3 bei avi AUS
Startverzeichnis /hdd
Verwende Buffer (WabberQueue) AN
Anzahl Buffersegmente 24
TV Bild im Browser AUS

8

Sonntag, 3. Februar 2008, 13:52

Habe heut nach wieder eine Sendung auf 3Sat aufgenommen "Transalp - mit dem Mountainbike über die Alpen" und habe sage und schreibe 60 Einzeldateien á 6MB bekommen.

Das passiert komischerweise hauptsächlich bei Aufnahmen von 3Sat!!!!

9

Sonntag, 3. Februar 2008, 14:30

Das liegt sicherlich an der konstant hohen Bitrate, die 3sat ausstrahlt... Da wird es ab und an zu dropouts kommen...

Dass die 10Mbit Schnittstelle der Dbox2 nicht mehr so gut mit zdf, orf und kosorten zurecht kommt ist ja bekannt.. Wie sich das nun im Zusammenspiel mit dem NAS auswirkt, scheinst du gerade präsentiert zu kriegen...

Aufnahmen mit meiner 7000er aufs NAS rennen jedenfalls durchgehend....
...and eternity, my friend, is a long fucking time!

10

Sonntag, 3. Februar 2008, 14:33

Zitat

Original von JERKBALL
Das liegt sicherlich an der konstant hohen Bitrate, die 3sat ausstrahlt... Da wird es ab und an zu dropouts kommen...

Dass die 10Mbit Schnittstelle der Dbox2 nicht mehr so gut mit zdf, orf und kosorten zurecht kommt ist ja bekannt.. Wie sich das nun im Zusammenspiel mit dem NAS auswirkt, scheinst du gerade präsentiert zu kriegen...

Aufnahmen mit meiner 7000er aufs NAS rennen jedenfalls durchgehend....



Aber warum läuft das auf Deinem Nas2000 und auf meinem Nas1000 nicht?!?!?

So die riesen Unterschiede gibts doch nicht zwischen den beiden, oder?

11

Sonntag, 3. Februar 2008, 15:32

Hardware-technisch überhaupt nicht... War nur meine Idee... Das zusammenspiel zwischen durchschnittlicher Netzwerkleistung vom NAS und unterdurchschnittlicher Netzwerkleistung der Dbox2..
...and eternity, my friend, is a long fucking time!

12

Montag, 4. Februar 2008, 11:22

Äh.....mal ne andere Frage!
Ich hab vor nen paar Tagen mein Passwort geändert und es leider nicht aufgeschrieben. Jetzt habe ich ein Problem, da ich nicht mehr auf das NAS zugreifen kann.

Muss ich das NAS jetzt zurücksetzen? Gehen dann alle Daten verloren? Anders kommt man wohl nicht mehr an das Passwort?!?!


Puuuuuuhhhh....Glück gehabt. Grad ist es mir wiedre eingefallen :-)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DonStefano« (4. Februar 2008, 11:23)


13

Montag, 4. Februar 2008, 11:25

In welchem Format hast du denn die Platte formatiert? Ich habe .ext2!!

14

Montag, 4. Februar 2008, 16:24

Ich auch.. wegen dem disk-spindown

Aber ich hab kein tinky auf der box, sondern ein ganzes debian....
...and eternity, my friend, is a long fucking time!

15

Montag, 4. Februar 2008, 16:36

Äh...aha
Ich habe leider keine Ahnung von dem Zeuchs. War froh, dass ich so alles zum laufen bekommen habe.
Was habe ich denn für Vorteile von Debian? Und ist das relativ einfach zu installieren??

16

Montag, 4. Februar 2008, 17:12

Zitat

Original von DonStefano
Was habe ich denn für Vorteile von Debian? Und ist das relativ einfach zu installieren??


Ähh.. nein :)

http://nas-2000.org/mwiki/index.php?titl…on_-_hdd_booted
...and eternity, my friend, is a long fucking time!