sabato, 25 novembre 2017, 06:55 UTC+1

Non risulti loggato.

  • Login
  • Registrazione

Gentile visitatore,
Benvenuto su NAS Forum. Se questa è la tua prima visita, ti chiediamo di leggere la sezione Aiuto. Questa guida ti spiegherà il funzionamento di questa pagina. Prima di poter utilizzare tutte le funzioni di questo software dovrai registrarti. Usa la form di registrazione per registrarti adesso, oppure visualizza maggiori informazioni sul processo di registrazione. Se sei già un utente registrato, allora dovrai solamente procedere con il login da qui.

koksik

Principiante

1

domenica, 07 giugno 2015, 12:10

Edimax 2502 unbrick (dead after rs232 upgrade firmware )

Hello. I tried the JP1 back to life EDIMAX-2502 and instead of Y: Upgrade Kernel and upload images_0.74c_Edimax_20100709.bin (X-modem) , is pressed Upgrade Firmware and my NAS does not turn on, that fan spins, the LED will not # Lights. Is the JTAG I can manage to put it.
Sorry in my english

AQUAR

Allievo

Posts: 100

Località: Australia

2

lunedì, 08 giugno 2015, 13:36

Do you still have access to the redboot bootloader?
If so I think you can try to reflash with the appropriate binaries.
Also maybe try openwrt binaries from the opengemini blog.

Not done this for a long time so my recollection is a bit rusty.

koksik

Principiante

3

martedì, 09 giugno 2015, 18:07

No access to rootboot on rs232 , waiting for jtag programer

AQUAR

Allievo

Posts: 100

Località: Australia

4

mercoledì, 10 giugno 2015, 12:59

The firmware flash option most likely did write bad code in the flash memory address space where redboot resides.
Seems You already know that JTAG flashing is the only way to unbrick the NAS box.
Not done JTAG myself but HWGuru may be able to help if you get into trouble.

Did you save any binaries with the MTD driver before the update disaster?

koksik

Principiante

5

venerdì, 12 giugno 2015, 18:00

ok . my nas is life ,but ethernet port not working led stats no light or blinking, how to repair

log on rs232

http://pastebin.com/vUX7F5VM

Questo post è stato modificato 1 volta(e), ultima modifica di "koksik" (12/06/2015, 18:29)


AQUAR

Allievo

Posts: 100

Località: Australia

6

lunedì, 15 giugno 2015, 13:57

Maybe first use redboot to flash the MTD partitions with known good kernel and ram binaries.
eg your previous firmware.
Don't have an edimax but are all the entry points for the MTD partitions correct for the edimax firmwares?

Other thought is to compare the log with that found on the open gemini blog.
Seems to me lots of drivers aren't being initialised.