Tuesday, November 21st 2017, 7:13am UTC+1

Giriş yapmadınız.

  • Giriş
  • Kayıt

Sayın ziyaretçi, NAS Forum sitesine hoş geldiniz. Eğer buraya ilk ziyaretiniz ise lütfen Yardım bölümünü okuyunuz. Yardım bölümü bu sitenin nasıl çalıştığını açıklamaktadır. Site özelliklerinin tümünü kullanabilmeniz için öncelikle kayıt yaptırmanız gerekmektedir. Kayıt yaptırmak için kayıt formunu okuyabilir ya da kayıt işlemi hakkında daha fazla bilgi edinebilirsiniz. Eğer önceden kayıt yaptırdıysanız, buraya tıklayarak giriş yapabilirsiniz.

1

Sunday, June 7th 2015, 12:10pm

Edimax 2502 unbrick (dead after rs232 upgrade firmware )

Hello. I tried the JP1 back to life EDIMAX-2502 and instead of Y: Upgrade Kernel and upload images_0.74c_Edimax_20100709.bin (X-modem) , is pressed Upgrade Firmware and my NAS does not turn on, that fan spins, the LED will not # Lights. Is the JTAG I can manage to put it.
Sorry in my english

AQUAR

Stajyer

Mesajlar: 100

Konum: Australia

2

Monday, June 8th 2015, 1:36pm

Do you still have access to the redboot bootloader?
If so I think you can try to reflash with the appropriate binaries.
Also maybe try openwrt binaries from the opengemini blog.

Not done this for a long time so my recollection is a bit rusty.

3

Tuesday, June 9th 2015, 6:07pm

No access to rootboot on rs232 , waiting for jtag programer

AQUAR

Stajyer

Mesajlar: 100

Konum: Australia

4

Wednesday, June 10th 2015, 12:59pm

The firmware flash option most likely did write bad code in the flash memory address space where redboot resides.
Seems You already know that JTAG flashing is the only way to unbrick the NAS box.
Not done JTAG myself but HWGuru may be able to help if you get into trouble.

Did you save any binaries with the MTD driver before the update disaster?

5

Friday, June 12th 2015, 6:00pm

ok . my nas is life ,but ethernet port not working led stats no light or blinking, how to repair

log on rs232

http://pastebin.com/vUX7F5VM

Bu mesaj 1 defa düzenlendi; son düzenleyen "koksik" (Jun 12th 2015, 6:29pm)


AQUAR

Stajyer

Mesajlar: 100

Konum: Australia

6

Monday, June 15th 2015, 1:57pm

Maybe first use redboot to flash the MTD partitions with known good kernel and ram binaries.
eg your previous firmware.
Don't have an edimax but are all the entry points for the MTD partitions correct for the edimax firmwares?

Other thought is to compare the log with that found on the open gemini blog.
Seems to me lots of drivers aren't being initialised.